Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 53: 24 April [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 53: 24 April [Firefox 64-Bit] - Page 457

post #4561 of 7308
Working great here. Thanks!
post #4562 of 7308
Was running 18.0.1 n two of my 3 networked computers and just installed from the installer on the 3rd. All working fine without any problems:thumb:
lol had noticed the 'mozilla developer preview' in task manager too, but as its all working good I didn't care:) One thing I noticed in all the installs,manually and from the installer is the 1st 2or 3 times it starts it loads a little slowly (not just the compatibility checker either) but after that it speeds along like it always has thumb.gif Have noticed the new builds run up to 489,352K for the .exe in task manager soon as its run for 10 mins. then 500k+ rather quickly when you get into heavy browsing. Seems I remember the exe using less than 300k back in 14 and even 15,is this more FF or is it the added stuff in the new builds? This is with a single tab open btw with about 6 addons only and usually on 3 or 4 active at any one time.
Working great upon multiple restarts for me tongue.gif
post #4563 of 7308
Hey Mr Alex

I have just downloaded version 18 and have noticed something. See attached pictures.




I did a install over top of 16, a clean install also, (removed all profile settings and cleaned out the registery for firefox/waterfox) no plugs installed

apart from that it looks good smile.gif

Keep up the good work.
post #4564 of 7308
Quote:
Originally Posted by mark0159nz View Post

Hey Mr Alex

I have just downloaded version 18 and have noticed something. See attached pictures.




I did a install over top of 16, a clean install also, (removed all profile settings and cleaned out the registery for firefox/waterfox) no plugs installed

apart from that it looks good smile.gif

Keep up the good work.
Right-Click on the Bar at the Top > Customize.. > Restore Default Set
post #4565 of 7308
Thread Starter 

Okay fixed the MozillaDeveloperPreview. If it really bothers you just re-download the installer biggrin.gif

Now to write a news post and I'll be done!

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #4566 of 7308
Quote:
Originally Posted by yusky03 View Post

Right-Click on the Bar at the Top > Customize.. > Restore Default Set

yea done that. I have seen this problem before and now that I have loaded another forum that I visit and the avatars aren't showing up. Safe to say it's a problem with my PC.

Now I just need to remember what I did to fix it.
post #4567 of 7308
Thread Starter 
Quote:
Originally Posted by mark0159nz View Post

Quote:
Originally Posted by yusky03 View Post

Right-Click on the Bar at the Top > Customize.. > Restore Default Set

yea done that. I have seen this problem before and now that I have loaded another forum that I visit and the avatars aren't showing up. Safe to say it's a problem with my PC.

Now I just need to remember what I did to fix it.


Maybe it's hardware acceleration or driver issues. Either update your drivers or disable hardware acceleration:

http://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #4568 of 7308
Just installed latest Waterfox....great to have it back and up to date....
i also have the problem of overlapping tabs and have fixed it temporarily with this add-on "Tabs Always In Titlebar".........
post #4569 of 7308
ok, now I have tried removing anything related to firefox/mozilla/waterfox/netscape in the registery and a new user account and still there. Even on the new user account I have the issue.

I was using a portable version of firefox to see if there was that much difference between 16 and 18 and I am wondering if that's had anything to do with it.
Quote:
Originally Posted by MrAlex View Post


Maybe it's hardware acceleration or driver issues. Either update your drivers or disable hardware acceleration:
http://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

I have just tired these and still no change. I am using the lastest ATI driver and disabling the hardware acc in waterfox made no difference.

I do notice that if I change windows theme not to use areo then the problem does go away

thanks for the help smile.gif
post #4570 of 7308
Quote:
Originally Posted by mark0159nz View Post

ok, now I have tried removing anything related to firefox/mozilla/waterfox/netscape in the registery and a new user account and still there. Even on the new user account I have the issue.

I was using a portable version of firefox to see if there was that much difference between 16 and 18 and I am wondering if that's had anything to do with it.
I have just tired these and still no change. I am using the lastest ATI driver and disabling the hardware acc in waterfox made no difference.

I do notice that if I change windows theme not to use areo then the problem does go away

thanks for the help smile.gif
are you using more then 1 monitor?
Victorique
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 3570k asus p8z68 deluxe/gen3 ATI sapphire- 7970 20 GB Geil Black dragon 
Hard DriveHard DriveHard DriveOptical Drive
WD green 2TB WD green 2TB WD green 2TB BD player 
OSKeyboardPowerMouse
WIndows 7 Ultimate  Cyborg v7 1000w OCZ  RAT 3 
  hide details  
Reply
Victorique
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 3570k asus p8z68 deluxe/gen3 ATI sapphire- 7970 20 GB Geil Black dragon 
Hard DriveHard DriveHard DriveOptical Drive
WD green 2TB WD green 2TB WD green 2TB BD player 
OSKeyboardPowerMouse
WIndows 7 Ultimate  Cyborg v7 1000w OCZ  RAT 3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 53: 24 April [Firefox 64-Bit]