Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 53: 24 April [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 53: 24 April [Firefox 64-Bit] - Page 567

post #5661 of 7308
@mwarren2

http://www.makeuseof.com/tag/firefox-profiles-run-multiple-firefox-profiles/
this site explains how you can start multiple firefox
So I've shortcuts on my desktop for firefox/firefox beta/aurora/nightly/nightly64bit\palemoon64bit/cyberfox64bit and of course my favourite browser waterfox64bit
post #5662 of 7308
Thought I'd share a couple "loose" benchmarks after installing Waterfox 27.0.2. I run a slightly older HP Laptop DV9823CL, AMD Turion X2 Mobile TL-60@2GHz with NVIDIA GeForce 7150m / nForce 630m running Vista x64.

Watching the following link in Firefox would achieve about 3 FPS. In Waterfox it's typically 12-15FPS
https://www.khronos.org/registry/webgl/sdk/demos/webkit/Earth.html

Sometimes I watch the news live at 5pm PST http://www.komonews.com/live
In Firefox Adobe Flash running full screen would skip and stutter along with both CPU's @ 100%. In Waterfox full screen the display is fluid and CPU1 @ ~90%, CPU2 @ ~70%.

This is not a conclusive measure/test, but my experience so far is the added performance improvement makes this older laptop compatible with today's applications!

I also run with Sync enabled to my OwnCloud Weave server and appreciate my Firefox config being used. Everything started up and works wonderfully!
I added Waterfox as the 64-bit browser recommended for Windows. https://arno.com/freesw.html

Whatever you're doing, keep up the good work!
Edited by craigarno - 3/18/14 at 9:29pm
post #5663 of 7308
Hey all


I know this is probably not the right place to ask but I am lost and have no idea where else to go ...


I have a problem whereby if I search for something via the URL bar like I always did previously it just throws up : Error 404 not found ... ... but if I add a space and full stop it google searches correctly ...

Is there a way to make it so that I can search without the whole full stop thing
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4960X @ 4.6GHZ Asus Rampage IV Black Edition Asus GTX 1080Ti FE 16GB Corsair Dominator Platinum @ 2133mhz 
Hard DriveHard DriveHard DriveCooling
Samsung Evo 250GB SSD Samsung Evo 250GB SSD 2x 4TB WD Black Corsair H110i GT 
OSMonitorKeyboardPower
Win 10 Pro  Dell U2412M Coolermaster Mech (brown switches) Corsair RM1000i 
CaseMouseMouse PadOther
Silverstone Raven 02-E White (0031) Mionix Castor Mionix Sargas 400 Mackie CR4 
Other
Steelseries Flux In-Ear 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4960X @ 4.6GHZ Asus Rampage IV Black Edition Asus GTX 1080Ti FE 16GB Corsair Dominator Platinum @ 2133mhz 
Hard DriveHard DriveHard DriveCooling
Samsung Evo 250GB SSD Samsung Evo 250GB SSD 2x 4TB WD Black Corsair H110i GT 
OSMonitorKeyboardPower
Win 10 Pro  Dell U2412M Coolermaster Mech (brown switches) Corsair RM1000i 
CaseMouseMouse PadOther
Silverstone Raven 02-E White (0031) Mionix Castor Mionix Sargas 400 Mackie CR4 
Other
Steelseries Flux In-Ear 
  hide details  
Reply
post #5664 of 7308
Quote:
Originally Posted by Emissary of Pain View Post

Hey all


I know this is probably not the right place to ask but I am lost and have no idea where else to go ...


I have a problem whereby if I search for something via the URL bar like I always did previously it just throws up : Error 404 not found ... ... but if I add a space and full stop it google searches correctly ...

Is there a way to make it so that I can search without the whole full stop thing

https://support.mozilla.org/en-US/kb/search-web-address-bar

You may want to check your settings in about:config and see if anything could be tweaked.
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
post #5665 of 7308
Hi, anyone having issues with facebook locking up waterfox and being really sluggish after the new layout change they issued some people a week ago. it hit my account and now FB acts up a lot in waterfox. It's really slow loading photos, my feed is choppy like mad, and I've even re-installed, cleared cache constantly, disabled all flash elements, etc and it's still doing this. It's very annoying and I have to use Chrome to use FB most of the time now. Why can't FB just leave stuff alone?
post #5666 of 7308
Eagerly awaiting for Waterfox 28 to come out!!! Come on, Mr. Alex, this is my favorite browser, don't let me down smile.gif))))
post #5667 of 7308
Quote:
Originally Posted by remixedcat View Post

Hi, anyone having issues with facebook locking up waterfox and being really sluggish after the new layout change they issued some people a week ago. it hit my account and now FB acts up a lot in waterfox. It's really slow loading photos, my feed is choppy like mad, and I've even re-installed, cleared cache constantly, disabled all flash elements, etc and it's still doing this. It's very annoying and I have to use Chrome to use FB most of the time now. Why can't FB just leave stuff alone?
This... Exactly my issue with FB, sadly this is the only way me and my girlfriend can communicate.
post #5668 of 7308
Quote:
Originally Posted by remixedcat View Post

Hi, anyone having issues with facebook locking up waterfox and being really sluggish after the new layout change they issued some people a week ago. it hit my account and now FB acts up a lot in waterfox. It's really slow loading photos, my feed is choppy like mad, and I've even re-installed, cleared cache constantly, disabled all flash elements, etc and it's still doing this. It's very annoying and I have to use Chrome to use FB most of the time now. Why can't FB just leave stuff alone?

Hmm never encountered that problem yet, probably due to me using the "Social Fixer Add-on" which fixes most or rettains FB to the simplest of things, or the lay out you want to go with/use.
Zangief
(16 items)
 
Zangief V2
(16 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Gigabyte GA-990FXA-UD3 Gigabyte GTX970 G1 Gaming Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
Western Digital Black Western Digital Blue Samsung Evo 850 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus 23" vx239H Corsair Vengeance K70 (Cherry Red) Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide Series 400R Logitech Proteus Core G502 Steel Series QCK+ Logitech G633 Artemis Spectrum RGB 
CPUMotherboardGraphicsRAM
AMD R7 1700x Gigabyte GA-AX370-Gaming K7 Gigabyte GTX 970 G1 Gaming G.Skill Trident Z 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 850 Western Digital Black Western Digital Blue Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus VX239H Corsair Vengeance K70 Cherry MX Red Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide 400R Logitech G502 Proteus Core Steel Series QCK+ Logitech G633 7.1 Artemis Spectrum 
  hide details  
Reply
Zangief
(16 items)
 
Zangief V2
(16 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Gigabyte GA-990FXA-UD3 Gigabyte GTX970 G1 Gaming Corsair Vengeance Pro 
Hard DriveHard DriveHard DriveCooling
Western Digital Black Western Digital Blue Samsung Evo 850 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus 23" vx239H Corsair Vengeance K70 (Cherry Red) Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide Series 400R Logitech Proteus Core G502 Steel Series QCK+ Logitech G633 Artemis Spectrum RGB 
CPUMotherboardGraphicsRAM
AMD R7 1700x Gigabyte GA-AX370-Gaming K7 Gigabyte GTX 970 G1 Gaming G.Skill Trident Z 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 850 Western Digital Black Western Digital Blue Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 Asus VX239H Corsair Vengeance K70 Cherry MX Red Corsair HX750i 
CaseMouseMouse PadAudio
Corsair Carbide 400R Logitech G502 Proteus Core Steel Series QCK+ Logitech G633 7.1 Artemis Spectrum 
  hide details  
Reply
post #5669 of 7308
I have that now and it still doing it!!!
post #5670 of 7308
Have you tried with a new Profile? Firefox/Waterfox profiles can sometimes be corrupted. This link explains why having more than one profile is beneficial: https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data

I've not had that issue and have no social fixer (or similar) extensions. It may be that an add-on is interfering with Facebook

Kind Regards,
DazzaRPD
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 53: 24 April [Firefox 64-Bit]