Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 53: 24 April [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 53: 24 April [Firefox 64-Bit] - Page 657

post #6561 of 7308
Quote:
Originally Posted by MrAlex View Post

Here's Test Build 2. Should fix user agent issues, which should fix add-on issues: download.

[...]

I haven't a clue. Especially if it's just that page and nothing else.

New version 35.0 TB2 fix my issue smile.gif
post #6562 of 7308
Test build 2 working great!

1. Netflix now working silver light is playing
2. Addons now working no longer saying not compatible.

One thing is options menu is changed not like default firefox but they are changing the options menu in firefox 36 any way to the one in test build 2.
post #6563 of 7308
Quote:
Originally Posted by MrAlex View Post

Hmm interesting. Could I have a list of specs again? And also does this occur on a blank profile (I know it might be a pain to test, maybe set up a blank profile and let it run some benchmarks for a few hours then see if the same occurs?) Does anyone else experience this issue?

Intel Sandy i5 o/c to 4.6ghz, 8GB RAM, Nvidia GTX750, Sammy 840pro SSD, Win7SP1 64bit.

Not tried a blank profile, as you say massive pain and can't be arsed messing about with it.

It started happening as soon as i installed FF35, no crashes at all when using FF34.xx and WF34.0.1 so i'm blaming FF.... again wink.gif The only other change i've made recently is to use HTML5 when browsing utube as i was sick of lag when it was using flash and i browse alot of facebook/flash content when the browser has been active for a while.
post #6564 of 7308
Quote:
Originally Posted by S02 View Post

Downloading now. Firefox asked for an update, how dare it, it will now be destroyed biggrin.gif
Hrmm, are you sure it isn't just because that site has flash?

FOR YEARS my 460's drivers were crashing in firefox from flash. I think a combo of drivers and windows updates fixed it.
I'm very sure it is not just a flash issue as Firefox works just fine with identical settings and addons.
Quote:
Originally Posted by MrAlex View Post

Does it crash right away? And is it just on that page?
Right away when trying to go to a page, but it's not just that page, and not always that page. Sometimes I can access the page, sometimes not. Sometimes it crashes when going to Youtube, sometimes not. Always it's when trying to access a new page.

TB2 even caused it, but nearly as quickly as TB1 did. It took going to 3-5 sites to crash TB1, and over a dozen to crash TB2. It will even crash on empty "hello world" sites.
     
CPUMotherboardGraphicsRAM
Intel Core i5-3210m Lenovo G780 (21823LU) GeForce GT 630m (2GB GDDR3) ADATA XPG Gaming Series (8GB DDR3l-1600) 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced ECO2 MKNSSDEC512GB ST500LM0 (500GB HDD inside a Rosewill METAS ext... Optiarc AD-7740H integrated DVD burner SYBA 19" Laptop Cooler (CL-NBK68023) 
OSMonitorKeyboardPower
Windows 7 Ultimate (custom) Integrated 1600x900 LCD/LED (17.3") Integrated AccuType Keyboard with numeric keypad 90w Lenovo Laptop PSU 
CaseMouseMouse PadAudio
Lenovo G780 (21823LU) Logitech G700 Wired/Wireless Gaming Mouse Mionix Sargas 260 + Chunk of cloth from a pair ... Conexant SmartAudio HD (integrated) 
OtherOther
GWC HU2SA0 USB 2.0 10-Port Hub Sennheiser HD429 Headphones 
CPUMotherboardGraphicsRAM
Intel Core i5-450m Dell 1558 Radeon HD 5470m (1GB GDDR3) 8GB DDR3-1333 
Hard DriveOptical DriveCoolingOS
ST9500420AS (500GB 7200RPM) Integrated slot-load DVD burner Default Dell 1558 Heatsync & Fan (with PK-3 the... Fedora 20 KDE 
MonitorKeyboardPowerCase
Built-in Dell 1366x768 LCD (15.6") Built-in Dell Keyboard Dell 90w AC adapter Dell 1558 
MouseAudio
Integrated touchpad Integrated 7.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-3210m Lenovo G780 (21823LU) GeForce GT 630m (2GB GDDR3) ADATA XPG Gaming Series (8GB DDR3l-1600) 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced ECO2 MKNSSDEC512GB ST500LM0 (500GB HDD inside a Rosewill METAS ext... Optiarc AD-7740H integrated DVD burner SYBA 19" Laptop Cooler (CL-NBK68023) 
OSMonitorKeyboardPower
Windows 7 Ultimate (custom) Integrated 1600x900 LCD/LED (17.3") Integrated AccuType Keyboard with numeric keypad 90w Lenovo Laptop PSU 
CaseMouseMouse PadAudio
Lenovo G780 (21823LU) Logitech G700 Wired/Wireless Gaming Mouse Mionix Sargas 260 + Chunk of cloth from a pair ... Conexant SmartAudio HD (integrated) 
OtherOther
GWC HU2SA0 USB 2.0 10-Port Hub Sennheiser HD429 Headphones 
CPUMotherboardGraphicsRAM
Intel Core i5-450m Dell 1558 Radeon HD 5470m (1GB GDDR3) 8GB DDR3-1333 
Hard DriveOptical DriveCoolingOS
ST9500420AS (500GB 7200RPM) Integrated slot-load DVD burner Default Dell 1558 Heatsync & Fan (with PK-3 the... Fedora 20 KDE 
MonitorKeyboardPowerCase
Built-in Dell 1366x768 LCD (15.6") Built-in Dell Keyboard Dell 90w AC adapter Dell 1558 
MouseAudio
Integrated touchpad Integrated 7.1 
  hide details  
Reply
post #6565 of 7308
Quote:
Originally Posted by MrAlex 
Waterfox 35.0
http://www.overclock.net/t/975626/waterfox-35-0-20-january-firefox-64-bit/6450#post_23302232
Not fixed frown.gif
Link http://1drv.ms/1vaiJpz can't be opened in Waterfox 35.
post #6566 of 7308
So far v35 working great. thumb.gif Thanks for the hard work Alex.
post #6567 of 7308
Anyone having issues in Facebook? Specifically the comments box within a post from someone else. I cant post a pic without adding text first, enter is creating a new row instead of posting a comment and peoples names are not autocompleting/linking. I know its not a facebook change as people i know who use vanilla FF aren't seeing the issue.
post #6568 of 7308
Follow up to the above, my own FF35 is fine, so the FB issues above are only present in WF35 frown.gif
post #6569 of 7308
Thread Starter 
Quote:
Originally Posted by milehigh View Post

Just dl'd v35.0, thanks!

Great, hope you like it!

 

Quote:
Originally Posted by Mr6686 View Post
 
Quote:
Originally Posted by MrAlex View Post

Here's Test Build 2. Should fix user agent issues, which should fix add-on issues: download.

[...]

I haven't a clue. Especially if it's just that page and nothing else.

New version 35.0 TB2 fix my issue smile.gif

 

Ah finally :thumb:

Quote:
Originally Posted by cooperb21 View Post

Test build 2 working great!

1. Netflix now working silver light is playing
2. Addons now working no longer saying not compatible.

One thing is options menu is changed not like default firefox but they are changing the options menu in firefox 36 any way to the one in test build 2.

Ok glad it's working again! Yes I've switched back to the new incontent preferences UI as it's working again.

 

Quote:
Originally Posted by bIOforger View Post
 
Quote:
Originally Posted by MrAlex View Post

Hmm interesting. Could I have a list of specs again? And also does this occur on a blank profile (I know it might be a pain to test, maybe set up a blank profile and let it run some benchmarks for a few hours then see if the same occurs?) Does anyone else experience this issue?

Intel Sandy i5 o/c to 4.6ghz, 8GB RAM, Nvidia GTX750, Sammy 840pro SSD, Win7SP1 64bit.

Not tried a blank profile, as you say massive pain and can't be arsed messing about with it.

It started happening as soon as i installed FF35, no crashes at all when using FF34.xx and WF34.0.1 so i'm blaming FF.... again wink.gif The only other change i've made recently is to use HTML5 when browsing utube as i was sick of lag when it was using flash and i browse alot of facebook/flash content when the browser has been active for a while.

Hmm, do you have both Intel HD drivers and NVIDIA drivers installed? Do you use your NVIDIA card just for 3D content or is it always on?

 

Quote:
Originally Posted by btgbullseye View Post
 
Quote:
Originally Posted by S02 View Post

Downloading now. Firefox asked for an update, how dare it, it will now be destroyed biggrin.gif
Hrmm, are you sure it isn't just because that site has flash?

FOR YEARS my 460's drivers were crashing in firefox from flash. I think a combo of drivers and windows updates fixed it.
I'm very sure it is not just a flash issue as Firefox works just fine with identical settings and addons.
Quote:
Originally Posted by MrAlex View Post

Does it crash right away? And is it just on that page?
Right away when trying to go to a page, but it's not just that page, and not always that page. Sometimes I can access the page, sometimes not. Sometimes it crashes when going to Youtube, sometimes not. Always it's when trying to access a new page.

TB2 even caused it, but nearly as quickly as TB1 did. It took going to 3-5 sites to crash TB1, and over a dozen to crash TB2. It will even crash on empty "hello world" sites.

Hmm right I see. Same question as above, do you have multiple graphics drivers installed and if you do when is each driver used?

 

Quote:
Originally Posted by Lopser View Post
 
Quote:
Originally Posted by MrAlex 
Waterfox 35.0
http://www.overclock.net/t/975626/waterfox-35-0-20-january-firefox-64-bit/6450#post_23302232
Not fixed frown.gif
Link http://1drv.ms/1vaiJpz can't be opened in Waterfox 35.

Seems to be an issue with MS. I'm contacting them to see if there is something they can do to solve it.

 

Quote:
Originally Posted by safari801 View Post

So far v35 working great. thumb.gif Thanks for the hard work Alex.

 

Glad to hear! No problem thanks for the support.

 

Quote:
Originally Posted by bIOforger View Post

Anyone having issues in Facebook? Specifically the comments box within a post from someone else. I cant post a pic without adding text first, enter is creating a new row instead of posting a comment and peoples names are not autocompleting/linking. I know its not a facebook change as people i know who use vanilla FF aren't seeing the issue.

 

Quote:
Originally Posted by bIOforger View Post

Follow up to the above, my own FF35 is fine, so the FB issues above are only present in WF35 frown.gif

Have you tried Waterfox in safe mode? If you go onto FB then does it alleviate the issue?

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #6570 of 7308
Quote:
Originally Posted by MrAlex View Post

Have you tried Waterfox in safe mode? If you go onto FB then does it alleviate the issue?

Yep, problem is still there. If you look at this screeny you can also see all the comment boxes are like this, there seems to be 2 rows (more white space than usual) the comment box is usually only row deep, something is not right.

http://prntscr.com/5vv7mt
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 53: 24 April [Firefox 64-Bit]