Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 55.0.2: 22 August [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 55.0.2: 22 August [Firefox 64-Bit] - Page 471

post #4701 of 7341
Hello all. Apologies if these questions have already been asked (I did search the thread; your FAQ link is broken).

A few questions I have:

1) Is there any way to change Waterfox's color scheme? The navy blue color of the main "Waterfox" button clashes badly with my Windows 7 theme, and I'm used to the Firefox orange.

2) Similarly, is there any way to change Waterfox's program icon? It's extremely similar to Thunderbird's and confuses me often. Plus, the bright orange of Firefox is something which people are used to "scanning for" with their eyes. I appreciate Waterfox is its own development and must have an identity, but color is something people are very much used to.

Also, some feedback:

Waterfox works flawlessly with Firefox Preloader (http://sourceforge.net/projects/ffpreloader/) although I had to rename waterfox.exe to firefox.exe.

Aside from the color/icon issues, what a fantastic development. Thanks so much.
post #4702 of 7341
Quote:
Originally Posted by dnyanesh View Post

Nope. None at all. And yes, IDM is compatible with CyberFox.

Are you using IDM though? I noticed that when IDM is enabled in Cyberfox, it still lags especially in Flash videos. Turning it off seems to solve the problem for Cyberfox/FF/WF.
post #4703 of 7341
Quote:
Originally Posted by shipmariner View Post

Hello all. Apologies if these questions have already been asked (I did search the thread; your FAQ link is broken).

A few questions I have:

1) Is there any way to change Waterfox's color scheme? The navy blue color of the main "Waterfox" button clashes badly with my Windows 7 theme, and I'm used to the Firefox orange.

2) Similarly, is there any way to change Waterfox's program icon? It's extremely similar to Thunderbird's and confuses me often. Plus, the bright orange of Firefox is something which people are used to "scanning for" with their eyes. I appreciate Waterfox is its own development and must have an identity, but color is something people are very much used to.

Also, some feedback:

Waterfox works flawlessly with Firefox Preloader (http://sourceforge.net/projects/ffpreloader/) although I had to rename waterfox.exe to firefox.exe.

Aside from the color/icon issues, what a fantastic development. Thanks so much.

1. https://addons.mozilla.org/en-us/firefox/addon/app-button-color/

2. http://www.angusj.com/resourcehacker/
1. Drag and drop the .exe into Resource Hacker
2. Action >> Replace Icon...
3. File >> Save...
4. Make sure the new .exe is working, and then delete the original.
post #4704 of 7341
Quote:
Originally Posted by kevindd992002 View Post

Are you using IDM though? I noticed that when IDM is enabled in Cyberfox, it still lags especially in Flash videos. Turning it off seems to solve the problem for Cyberfox/FF/WF.

Yes, I use IDM. Ever since I have switched to Cyberfox, the stuttering in the flash videos has dropped significantly. It hardly drops any frames.
post #4705 of 7341
Quote:
Originally Posted by kennyparker1337 View Post

1. https://addons.mozilla.org/en-us/firefox/addon/app-button-color/

2. http://www.angusj.com/resourcehacker/
1. Drag and drop the .exe into Resource Hacker
2. Action >> Replace Icon...
3. File >> Save...
4. Make sure the new .exe is working, and then delete the original.
Awesome, thank you so much.

I discovered that instead of installing another addon to change the main Firefox button's color, you can actually just edit the [profile]/chrome/userChrome.css file and add this code to turn it back to the default (orange) color: http://paste2.org/p/2813981

Also I did the Resource Hacker to change Waterfox's icon back to the default Firefox one and it worked!
post #4706 of 7341
Quote:
Originally Posted by dnyanesh View Post

Yes, I use IDM. Ever since I have switched to Cyberfox, the stuttering in the flash videos has dropped significantly. It hardly drops any frames.

So what could be causing my problems then?
post #4707 of 7341
Quote:
Originally Posted by kevindd992002 View Post

So what could be causing my problems then?

Can't think of anything. For me, everything was fine until the WF18 update was installed. Some users have reported it to be crashing but It didn't crash on me, it just lagged and didn't play flash videos very well.
post #4708 of 7341
Just throwing this idea out there, but did you guys try using clean/new profiles? Reason why I say that is I always start a new browser profile (I do this for all my web browsers) with each new major version and I never run into issues like this.
Edited by Lord Venom - 1/31/13 at 3:41pm
The Batcomputer
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K @ 5.0 GHz GIGABYTE Aorus GA-Z270X-Gaming 7 LGA 1151 Intel... ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... G.SKILL Trident Z Series 32GB (2 x 16GB) 3000MH... 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 950 PRO M.2 256GB SSD (Windows) SAMSUNG 850 PRO 128GB SATA III SSD (macOS) SAMSUNG 850 PRO 128GB SATA III SSD (Arch Linux) SAMSUNG 850 PRO 128GB SATA III SSD (Ubuntu) 
Hard DriveHard DriveHard DriveCooling
Seagate Ironwolf 8TB NAS 7200 RPM 256MB Cache H... Seagate Ironwolf 8TB NAS 7200 RPM 256MB Cache H... Seagate Ironwolf 8TB NAS 7200 RPM 256MB Cache H... Swiftech H320-X2 Prestige AIO Water Cooling 
OSOSOSOS
Windows 10 Pro Creators Update 64-bit macOS 10.12.6 Sierra Arch Linux 64-bit Linux Mint 18.2 Sonya (Cinnamon) 64-bit 
MonitorKeyboardPowerCase
Pixio PX277 27" 2560x1440 144Hz FreeSync IPS WQ... Ducky Shine 5 RGB LED Backlit Mechanical Keyboa... EVGA Supernova 1200 P2 80 PLUS PLATINUM Certifi... Phanteks Enthoo Primo ATX Full Tower Computer C... 
MouseMouse PadAudioAudio
Nixeus Revel Gaming Mouse SteelSeries QcK+ Gaming Mouse Pad Schiit Modi 2 Uber USB DAC Behringer MS40 Studio Monitors 
Other
APC BX1500M Uninterruptible Power Supply 
  hide details  
Reply
The Batcomputer
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K @ 5.0 GHz GIGABYTE Aorus GA-Z270X-Gaming 7 LGA 1151 Intel... ASUS ROG GeForce GTX 1070 STRIX-GTX1070-O8G-GAM... G.SKILL Trident Z Series 32GB (2 x 16GB) 3000MH... 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 950 PRO M.2 256GB SSD (Windows) SAMSUNG 850 PRO 128GB SATA III SSD (macOS) SAMSUNG 850 PRO 128GB SATA III SSD (Arch Linux) SAMSUNG 850 PRO 128GB SATA III SSD (Ubuntu) 
Hard DriveHard DriveHard DriveCooling
Seagate Ironwolf 8TB NAS 7200 RPM 256MB Cache H... Seagate Ironwolf 8TB NAS 7200 RPM 256MB Cache H... Seagate Ironwolf 8TB NAS 7200 RPM 256MB Cache H... Swiftech H320-X2 Prestige AIO Water Cooling 
OSOSOSOS
Windows 10 Pro Creators Update 64-bit macOS 10.12.6 Sierra Arch Linux 64-bit Linux Mint 18.2 Sonya (Cinnamon) 64-bit 
MonitorKeyboardPowerCase
Pixio PX277 27" 2560x1440 144Hz FreeSync IPS WQ... Ducky Shine 5 RGB LED Backlit Mechanical Keyboa... EVGA Supernova 1200 P2 80 PLUS PLATINUM Certifi... Phanteks Enthoo Primo ATX Full Tower Computer C... 
MouseMouse PadAudioAudio
Nixeus Revel Gaming Mouse SteelSeries QcK+ Gaming Mouse Pad Schiit Modi 2 Uber USB DAC Behringer MS40 Studio Monitors 
Other
APC BX1500M Uninterruptible Power Supply 
  hide details  
Reply
post #4709 of 7341
Quote:
Originally Posted by Lord Venom View Post

Just throwing this idea out there, but did you guys try using clean/new profiles? Reason why I say that is I always start a new browser profile (I do this for all my web browsers) with each new major version and I never run into issues like this.

I don't use a new profile, and rarely ever have a problem.

In-fact I can't remember having a single problem besides the old icon duplicating itself on the taskbar problem.
post #4710 of 7341
Does Waterfox no longer support XP x64 (server 2003 x64)? I got an error message saying "waterfox.exe is not a valid win32 application". I've been running Waterfox 16 without issue so I was surprised to see that it wouldn't run. I tried cyberfox as well and got the same error message saying "not a valid win32 application". I've gone back to Watefox 16 since the new build won't run.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 55.0.2: 22 August [Firefox 64-Bit]