Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 55.0.2: 22 August [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 55.0.2: 22 August [Firefox 64-Bit] - Page 527

post #5261 of 7357
I think the profile path should be fixed in the installer otherwise it will lead confusion for most users. Just my two cents worth...
post #5262 of 7357
Thanks for the release !

Unlike previous Waterfox versions,
the new waterfox release seems to install itself in the "C:\Program Files (x86)\Mozilla Firefox\" directory by default, leading my Firefox to disappear in the process.
And letting the old waterfox (18) still installed.

Waterfox Icon on the desktop now have the name "Mozilla Firefox" and not "Waterfox".

A slightly difference appear on the Waterfox => help => about windows, is the white square on purpose ? (we don't see release number on it anymore ): )




I confirm waterfox now load a new clear profile.

Apart from it everythings seems fine \o/ thumb.gif
post #5263 of 7357
Yeah, the about dialog seems a bit too small IMO.

Any reason why Waterfox tries to install into C:\Program Files\Mozilla Firefox instead of C:\Program Files\Waterfox and the shortcuts are all called Mozilla Firefox?
post #5264 of 7357
Sounds like MrAlex hasn't fixed all the personalization issues yet with WF.
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
post #5265 of 7357
Hey guys, take it easy..
After all it was a rushed release to calm all of us down.. We asked for it and we got it..
I hope Mr.Alex will release a update with fixes to installation dir and profile soon..

After all, the browser it self works great. As allways..
post #5266 of 7357
As far as I've seen, almost everything is working correctly. But I do have one issue. SIlverlight doesn't seem to be working for this build, whereas it was definitely working with the preview build. Just something I thought I might mention considering it becomes a bit of a hassle if you ever need Silverlight for anything such as Netflix.
post #5267 of 7357
About my bug, problem has solved, problems with anivirus.
post #5268 of 7357
Quote:
Originally Posted by brdigetrlol View Post

As far as I've seen, almost everything is working correctly. But I do have one issue. SIlverlight doesn't seem to be working for this build, whereas it was definitely working with the preview build. Just something I thought I might mention considering it becomes a bit of a hassle if you ever need Silverlight for anything such as Netflix.
Seem to be working preoblem free here in my installation..
Tested it here.. http://bubblemark.com/silverlight2.html
post #5269 of 7357
Quote:
Originally Posted by brdigetrlol View Post

As far as I've seen, almost everything is working correctly. But I do have one issue. SIlverlight doesn't seem to be working for this build, whereas it was definitely working with the preview build. Just something I thought I might mention considering it becomes a bit of a hassle if you ever need Silverlight for anything such as Netflix.
Quote:
Originally Posted by Screemer View Post

Seem to be working preoblem free here in my installation..
Tested it here.. http://bubblemark.com/silverlight2.html

It works flawlessly for me too.
Tested with the link above.
post #5270 of 7357
Thread Starter 

All right thanks for the reports guys. There was a branding bug which I submitted to Firefox (see here, please do not post there!) a few days ago, seems they accidentally changed the name of a few things that didn't work in a Windows build, but worked on Mac and Linux. It should be a basic fix, and I see that the about dialogue hasn't rendered correctly either because of it. I'm travelling to go back to University today, but have some long layovers so I'll have time to fix it.

Sorry for the delay guys, its been a hectic weekend!

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 55.0.2: 22 August [Firefox 64-Bit]