Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 55.0.2: 22 August [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 55.0.2: 22 August [Firefox 64-Bit] - Page 564

post #5631 of 7360
Browser recognition is exactly why I switched back to firefox.

Battlelog, netflix, and yahoo all had problems for me, and it happened very suddenly too.

I may or may not switch back when this gets fixed, but I thought I should atleast say something about it.
post #5632 of 7360
Thread Starter 
Quote:
Originally Posted by PsYcHo29388 View Post

Browser recognition is exactly why I switched back to firefox.

Battlelog, netflix, and yahoo all had problems for me, and it happened very suddenly too.

I may or may not switch back when this gets fixed, but I thought I should atleast say something about it.

 

Well I'm attempting to fix it, unfortunately I'm only one person so I can't test every possible outcome. Have you tried the build above? It should resolve the issues..

 

Edit: Also could I please have examples of the incompatibilities you're getting, I can't seem to reproduce them


Edited by MrAlex - 2/27/14 at 1:02pm
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #5633 of 7360
Alex, just installed (well, copied) the new build and Yahoo Mail gives me no "update your browser" page anymore.
Good job, αγορίνα...wink.gif
post #5634 of 7360
Quote:
Originally Posted by MrAlex View Post

Quote:
Originally Posted by PsYcHo29388 View Post

Browser recognition is exactly why I switched back to firefox.


Battlelog, netflix, and yahoo all had problems for me, and it happened very suddenly too.


I may or may not switch back when this gets fixed, but I thought I should atleast say something about it.

Well I'm attempting to fix it, unfortunately I'm only one person so I can't test every possible outcome. Have you tried the build above? It should resolve the issues..

Edit: Also could I please have examples of the incompatibilities you're getting, I can't seem to reproduce them
Reinstalled to test out the latest build. Not sure which one I was using when I had compatibility problems.

Netflix - seems to be working fine now, anytime I tried to watch something previously it would bring me to a system requirements page. It didn't do this with my other family members and at this point I was frustrated enough as is so I uninstalled (this was late last year).

Battlelog - simply doesn't work with 64-bit browsers so it's not your fault at all really.

Yahoo - brought me to this crap...



I'll keep Waterfox installed for now, but I'm starting to think the internet just isn't ready for 64 bit browsers.

Yeah I sound stupid for saying that but that's how I feel.

EDIT* I realize I come off as an inconsiderate forum peasant so I'd just like to add in that I am really greatful for all the hard work you've put into this. I was using Waterfox all throughout 2013 and some of 2012 and for that time alone it worked great and I really appreciate your dedication to this.
Edited by PsYcHo29388 - 2/28/14 at 8:51pm
post #5635 of 7360
This is what it looks like for Pale Moon:

Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:24.0) Gecko/20140208 Firefox/24.0 PaleMoon/24.3.2

The Intenet IS ready, MrAlex just needs to make WF adhere to common conventions is all. I'm sure there's a simple patch for the useragent thing without needing a new installer.

And yes, there's a way:

http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
post #5636 of 7360
First off, “THANK YOU” for all the time, hard work and pains in getting Waterfox to us!!!
You are much appreciated, even though a lot of people don’t acknowledge it.

I am using Windows 7 Professional SP1.

My UA: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:27.0) Gecko/20100101 Firefox/27.0.2
Waterfox/27.0

I also had trouble logging in to my “AT&T Web Mail” account (Powered by Yahoo).
See Screen Shot “Waterfox Web Mail Access”.
WaterfoxWebMailAccess.jpg 484k .jpg file

I added the “Waterfox 27.0.2 Test” files to my Waterfox 27.0.1 program folder.
Rebooted and now am able to log in to my “AT&T Web Mail” account.

I am also using the LastPass Password Manager 3.1.1 add-on.

I noticed when logging on to my “AT&T Web Mail” account, the LastPass Icon
displayed for this operation is not loading correctly.
See Screen Shot “Waterfox Web Mail Access LassPass”.
WaterfoxWebMailAccessLassPass.JPG 122k .JPG file

I don’t know if anyone else is experiencing this LastPass Icon display glitch.
Could this also be part of the problem with not being able to log in to our Web Mail?

Thank you for your time and help.
post #5637 of 7360
Quote:
Originally Posted by PsYcHo29388 View Post

Reinstalled to test out the latest build. Not sure which one I was using when I had compatibility problems.

Netflix - seems to be working fine now, anytime I tried to watch something previously it would bring me to a system requirements page. It didn't do this with my other family members and at this point I was frustrated enough as is so I uninstalled (this was late last year).

Battlelog - simply doesn't work with 64-bit browsers so it's not your fault at all really.

Yahoo - brought me to this crap...



I'll keep Waterfox installed for now, but I'm starting to think the internet just isn't ready for 64 bit browsers.

Yeah I sound stupid for saying that but that's how I feel.

EDIT* I realize I come off as an inconsiderate forum peasant so I'd just like to add in that I am really greatful for all the hard work you've put into this. I was using Waterfox all throughout 2013 and some of 2012 and for that time alone it worked great and I really appreciate your dedication to this.

Got the same message as PsYcHo29388 when logging into Yahoo Mail with v27.0.1 but was able to click through on the continue without upgrading, unlike WetLook.
post #5638 of 7360
Just dropped in the new files for v27.0.2 and had no problem logging into Yahoo Mail.
post #5639 of 7360
So doing a little bit of research on this myself. I found if I have the user agent:
Code:
Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:27.0.1) Gecko/20100101 Firefox/27.0.1 Waterfox/27.0.1
I get this on Chase's website:


However, if I remove Waterfox/27.0.1, Like this:
Code:
Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:27.0.1) Gecko/20100101 Firefox/27.0.1
The out dated browser banner disappears.


Edit: It seems to not recognize the Waterfox fragment, and throws an error at the user for using and unrecognizable browser.

I don't know if this is related because I have only had this minor annoyance when on Chase's website, but it worked for me.

-Rux
Edited by JRuxGaming - 3/1/14 at 10:50am
post #5640 of 7360
I just checked with Pale Moon, same deal. I get the "outdated browser" thing with the default PM useragent.
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 55.0.2: 22 August [Firefox 64-Bit]