Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 55.0.2: 22 August [Firefox 64-Bit]
New Posts  All Forums:Forum Nav:

Waterfox 55.0.2: 22 August [Firefox 64-Bit] - Page 644

post #6431 of 7359
Quote:
Originally Posted by MrAlex View Post

Does this happen often? Is it on certain pages?
It happens identically to how I described the same issue with 33.0.2, except it's a much shorter time between the lock of the view area, and the crash.
Quote:
Originally Posted by btgbullseye View Post

Problem: I just updated to 33.0.2 via the auto-update system, and now taking any link anywhere is causing Waterfox to crash, and take my video drivers with it. (bookmarks work fine)

Going to try reinstalling with a direct download from the site.

[EDIT] Did not work. Even tried disabling all my addons, to no significant effect. (just delaying the lock of the interactive area of the browser, and then delaying the crash of the browser and video driver) Now using Firefox 34.0 Beta until you get this sorted.

[EDIT2] Bookmarks work for the first bookmark used, unless there are 2 tabs or more open. Even causes a crash when trying to edit settings.
     
CPUMotherboardGraphicsRAM
Intel Core i5-3210m Lenovo G780 (21823LU) GeForce GT 630m (2GB GDDR3) ADATA XPG Gaming Series (8GB DDR3l-1600) 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced ECO2 MKNSSDEC512GB ST500LM0 (500GB HDD inside a Rosewill METAS ext... Optiarc AD-7740H integrated DVD burner SYBA 19" Laptop Cooler (CL-NBK68023) 
OSMonitorKeyboardPower
Windows 7 Ultimate (custom) Integrated 1600x900 LCD/LED (17.3") Integrated AccuType Keyboard with numeric keypad 90w Lenovo Laptop PSU 
CaseMouseMouse PadAudio
Lenovo G780 (21823LU) Logitech G700 Wired/Wireless Gaming Mouse Mionix Sargas 260 + Chunk of cloth from a pair ... Conexant SmartAudio HD (integrated) 
OtherOther
GWC HU2SA0 USB 2.0 10-Port Hub Sennheiser HD429 Headphones 
CPUMotherboardGraphicsRAM
Intel Core i5-450m Dell 1558 Radeon HD 5470m (1GB GDDR3) 8GB DDR3-1333 
Hard DriveOptical DriveCoolingOS
ST9500420AS (500GB 7200RPM) Integrated slot-load DVD burner Default Dell 1558 Heatsync & Fan (with PK-3 the... Fedora 20 KDE 
MonitorKeyboardPowerCase
Built-in Dell 1366x768 LCD (15.6") Built-in Dell Keyboard Dell 90w AC adapter Dell 1558 
MouseAudio
Integrated touchpad Integrated 7.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-3210m Lenovo G780 (21823LU) GeForce GT 630m (2GB GDDR3) ADATA XPG Gaming Series (8GB DDR3l-1600) 
Hard DriveHard DriveOptical DriveCooling
Mushkin Enhanced ECO2 MKNSSDEC512GB ST500LM0 (500GB HDD inside a Rosewill METAS ext... Optiarc AD-7740H integrated DVD burner SYBA 19" Laptop Cooler (CL-NBK68023) 
OSMonitorKeyboardPower
Windows 7 Ultimate (custom) Integrated 1600x900 LCD/LED (17.3") Integrated AccuType Keyboard with numeric keypad 90w Lenovo Laptop PSU 
CaseMouseMouse PadAudio
Lenovo G780 (21823LU) Logitech G700 Wired/Wireless Gaming Mouse Mionix Sargas 260 + Chunk of cloth from a pair ... Conexant SmartAudio HD (integrated) 
OtherOther
GWC HU2SA0 USB 2.0 10-Port Hub Sennheiser HD429 Headphones 
CPUMotherboardGraphicsRAM
Intel Core i5-450m Dell 1558 Radeon HD 5470m (1GB GDDR3) 8GB DDR3-1333 
Hard DriveOptical DriveCoolingOS
ST9500420AS (500GB 7200RPM) Integrated slot-load DVD burner Default Dell 1558 Heatsync & Fan (with PK-3 the... Fedora 20 KDE 
MonitorKeyboardPowerCase
Built-in Dell 1366x768 LCD (15.6") Built-in Dell Keyboard Dell 90w AC adapter Dell 1558 
MouseAudio
Integrated touchpad Integrated 7.1 
  hide details  
Reply
post #6432 of 7359
Mr. Alex,

LastPass does support both 32bit or the 64bit Windows Installer.

I also noticed when I tried updating LastPass thru the extension updater, just now, it did update to the "LastPass 3.1.75 Update".




I didn't see this update listed for FF, but for LastPass for Safari.
I also see that this update was installed and is working.

This screen shot shows a new option in the 3.1.75 Update, that shows the number of web site, that are using the same password/user name being used.



I am using Win 7 Pro SP1. with WF Ver.33.0.2

I will try WF 34.0 soon.
post #6433 of 7359
Is the Multiprocess FireFox back in WF 34.0?
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
post #6434 of 7359
waterfox setup1 crash mega.co.nz
https://addons.mozilla.org/en-us/firefox/addon/meganz/ crash addon too
waterfox close show desktop random visit many sites waterfox 34.0 broken
please soon fix
post #6435 of 7359
Quote:
Originally Posted by MrAlex View Post


Oh I see, so it doesn't occur with hardware acceleration on! Hmm, and I suppose Firefox works fine? Have you tried running safe mode? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Even Firefox says this about hw acceleration:

You shouldn't notice a difference between it on or off though since you have quite a powerful CPU.

Well, that is disappointing. You are correct, I don't seem to notice a difference with HW acceleration off, well except for the fact that my screen is not all messed up smile.gif. Even though it does not seem to make a difference, my weirdness makes me annoyed that I can't use a feature. smile.gif

Rick
     
CPUMotherboardGraphicsGraphics
Intel Core i7 4790K Gigabyte Z97X-Gaming 7 Intel(R) HD Graphics 4600 MSI RX 480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
HyperX Savage 16GB (2 x 8GB) 240-Pin DDR3 1866 Mushkin Reactor 256GB SSD Crucial M500 480GB SSD WD 2TB Black 
Hard DriveOptical DriveCoolingOS
Toshiba 5TB 7200 rpm Lite-On Blu-ray Burner iHBS112 Corsair H110i GT 280mm AIO Windows 10 Pro 
MonitorKeyboardPowerCase
LG 27" IPS x 3 Corsair Vengence K70 LUX RGB EVGA SuperNova 1300 G2 Corsair Obsidian 750D 
MouseAudio
Logitech Proteus G502 RGB Klipsch ProMedia Ultra 5.1 system 
CPUMotherboardGraphicsGraphics
Intel Core i7 4790K Gigabyte Z97X-Gaming 7 Intel(R) HD Graphics 4600 MSI R390 8GB Graphics 
RAMHard DriveHard DriveHard Drive
HyperX Savage 32GB (4 x 8GB) 240-Pin DDR3 1866 Mushkin Reactor 256GB SSD Crucial M500 480GB SSD WD 2TB Black 
Hard DriveCoolingOSMonitor
Toshiba 5TB 7200 rpm Corsair H80i AIO Windows 10 Pro Acer 23" x 3 
KeyboardPowerCaseMouse
Corsair Vengence K70 RGB EVGA SuperNova 1000 G2 Corsair Vengence C70 Military Green Logitech Proteus G502 
Audio
Logitech Z506 5.1 speakers 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Intel Core i7 4790K Gigabyte Z97X-Gaming 7 Intel(R) HD Graphics 4600 MSI RX 480 Gaming X 8GB 
RAMHard DriveHard DriveHard Drive
HyperX Savage 16GB (2 x 8GB) 240-Pin DDR3 1866 Mushkin Reactor 256GB SSD Crucial M500 480GB SSD WD 2TB Black 
Hard DriveOptical DriveCoolingOS
Toshiba 5TB 7200 rpm Lite-On Blu-ray Burner iHBS112 Corsair H110i GT 280mm AIO Windows 10 Pro 
MonitorKeyboardPowerCase
LG 27" IPS x 3 Corsair Vengence K70 LUX RGB EVGA SuperNova 1300 G2 Corsair Obsidian 750D 
MouseAudio
Logitech Proteus G502 RGB Klipsch ProMedia Ultra 5.1 system 
CPUMotherboardGraphicsGraphics
Intel Core i7 4790K Gigabyte Z97X-Gaming 7 Intel(R) HD Graphics 4600 MSI R390 8GB Graphics 
RAMHard DriveHard DriveHard Drive
HyperX Savage 32GB (4 x 8GB) 240-Pin DDR3 1866 Mushkin Reactor 256GB SSD Crucial M500 480GB SSD WD 2TB Black 
Hard DriveCoolingOSMonitor
Toshiba 5TB 7200 rpm Corsair H80i AIO Windows 10 Pro Acer 23" x 3 
KeyboardPowerCaseMouse
Corsair Vengence K70 RGB EVGA SuperNova 1000 G2 Corsair Vengence C70 Military Green Logitech Proteus G502 
Audio
Logitech Z506 5.1 speakers 
  hide details  
Reply
post #6436 of 7359
For some reason this is happening on twitch flash all up to date.

post #6437 of 7359
Ok so this has nothing to do with waterfox. Its happen on all browsers...

Come to find out some ISP and corporate networks are blocking twitch's dns servers its really odd to me such huge site is blocked on some isp's.


Change dns to OpenDNS Servers and now it works.

http://help.twitch.tv/customer/portal/articles/1444294-how-to-switch-your-dns
post #6438 of 7359
Thread Starter 
Quote:
Originally Posted by malcomX View Post
 
Quote:
Originally Posted by MrAlex View Post

Does this happen often? Is it on certain pages?
Oh I see, so it doesn't occur with hardware acceleration on! Hmm, and I suppose Firefox works fine? Have you tried running safe mode? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Even Firefox says this about hw acceleration:
You shouldn't notice a difference between it on or off though since you have quite a powerful CPU.

any fix mega.co.nz issue many site issue same waterfox show desktop just close it does
fix soon i hope

 

Don't worry I'm working on it! I've fixed the most important bugs in the release so that'll give me time to see what's causing x64 34.0 branch to crash.

Quote:
Originally Posted by godzfire View Post

The option to remove search engines in WaterFox 34 is missing, please add it back:


Can you let me know if it's fixed in 34.0.1?

 

Quote:
Originally Posted by kevindd992002 View Post

Waterfox on two of my computers detected that there is an update avaialbe (34.0) and upgraded successfully. One of my computers though does not detect the update and it says "waterfox is up to date" even though it is just 33.0. Why is this?

 

It depends on how long Waterfox has been run for. It's different for each computer, but it should have reached it by now?

Quote:
Originally Posted by btgbullseye View Post
 
Quote:
Originally Posted by MrAlex View Post

Does this happen often? Is it on certain pages?
It happens identically to how I described the same issue with 33.0.2, except it's a much shorter time between the lock of the view area, and the crash.
Quote:
Originally Posted by btgbullseye View Post

Problem: I just updated to 33.0.2 via the auto-update system, and now taking any link anywhere is causing Waterfox to crash, and take my video drivers with it. (bookmarks work fine)

Going to try reinstalling with a direct download from the site.

[EDIT] Did not work. Even tried disabling all my addons, to no significant effect. (just delaying the lock of the interactive area of the browser, and then delaying the crash of the browser and video driver) Now using Firefox 34.0 Beta until you get this sorted.

[EDIT2] Bookmarks work for the first bookmark used, unless there are 2 tabs or more open. Even causes a crash when trying to edit settings.

 

Hmm that's not good at all. Does the crash reporter let you submit any reports? If you go to about:crashes is anything there?

Quote:
Originally Posted by WetLook View Post

Mr. Alex,

LastPass does support both 32bit or the 64bit Windows Installer.

I also noticed when I tried updating LastPass thru the extension updater, just now, it did update to the "LastPass 3.1.75 Update".




I didn't see this update listed for FF, but for LastPass for Safari.
I also see that this update was installed and is working.

This screen shot shows a new option in the 3.1.75 Update, that shows the number of web site, that are using the same password/user name being used.



I am using Win 7 Pro SP1. with WF Ver.33.0.2

I will try WF 34.0 soon.

 

So I'm assuming it works now? Thanks, let me know how it goes on v34!

 

Quote:
Originally Posted by kevindd992002 View Post

Is the Multiprocess FireFox back in WF 34.0?

It wasn't removed, you just have to manually do it by going File>New e10s window. (You'll need to enable the menu bar on Windows for that).

 

Quote:
Originally Posted by msuguy71 View Post
 
Quote:
Originally Posted by MrAlex View Post


Oh I see, so it doesn't occur with hardware acceleration on! Hmm, and I suppose Firefox works fine? Have you tried running safe mode? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Even Firefox says this about hw acceleration:

You shouldn't notice a difference between it on or off though since you have quite a powerful CPU.

Well, that is disappointing. You are correct, I don't seem to notice a difference with HW acceleration off, well except for the fact that my screen is not all messed up smile.gif. Even though it does not seem to make a difference, my weirdness makes me annoyed that I can't use a feature. smile.gif

Rick

Yes I can imagine it being annoying! The 34.0 branch has introduced some strange bugs, lets see if 35.0 resolves the issues.

 

 

Quote:
Originally Posted by cooperb21 View Post

Ok so this has nothing to do with waterfox. Its happen on all browsers...

Come to find out some ISP and corporate networks are blocking twitch's dns servers its really odd to me such huge site is blocked on some isp's.


Change dns to OpenDNS Servers and now it works.

http://help.twitch.tv/customer/portal/articles/1444294-how-to-switch-your-dns

 

That is strange! Thanks for the update.

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #6439 of 7359
Quote:
Originally Posted by MrAlex View Post

Don't worry I'm working on it! I've fixed the most important bugs in the release so that'll give me time to see what's causing x64 34.0 branch to crash.
Can you let me know if it's fixed in 34.0.1?

where find 34.0.1?
post #6440 of 7359
Is there a direct download link to Waterfox v34.0.1? The "? -> About" method is not working for me. It states "Waterfox is up to date" when it's not. I was sure to run the browser for a while in order to give it time to check the update server.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 55.0.2: 22 August [Firefox 64-Bit]