Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]
New Posts  All Forums:Forum Nav:

Waterfox 56.0.1: 13 December [Free, open and private web browser.] - Page 244

post #2431 of 7373
@MrAlex

So do I need the Intel resdist package before upgrading from WF12 to WF13 using your installer? Is the uploaded installer already the final version?
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8Z68-V/GEN3 EVGA GTX 1080 Ti FTW3 2x8GB G.Skill Trident X (F3-2400C10D-16GTX) @ 2... 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Samsung Spinpoint F3 1TB CPU: Swiftech H220-X Windows 10 x64 Enterprise 
MonitorKeyboardPowerCase
Dell S2716DG Ducky Shine 3 DK9008 MX Brown and Red LED Seasonic P-760 SS-760XP2 Cooler Master HAF 922 
MouseMouse PadAudioAudio
Roccat Savu Steelseries QCK Mass Edifier HCS2330 2.1 Speaker System (using Onboa... HyperX Cloud Revolver Gaming Headset 
Other
APC BR1500GI UPS 
  hide details  
Reply
post #2432 of 7373
hmmm.... testing in process... so far waterfox performance very good...biggrin.gif:thumb:
post #2433 of 7373
The first time I went to install, on the "Choose Install Location" it choose the right path but said "You do not have permission to access this folder." lol

Only happened once. (And this did NOT happen on any other install.)

edit: I would like to report it installed fine and I did not need anything extra.
Edited by kennyparker1337 - 6/5/12 at 8:40am
post #2434 of 7373
Smooth as eggs. Never had any issues with WF. thumb.gif
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
Brick Sh*thouse
(26 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 2520M Lenovo ThinkPad X220 Intel i5 Motherboard 04W2109 Intel HD3000 Crucial 4x2 GB DDR3 PC1333 
Hard DriveOptical DriveCoolingOS
Samsung 840 120GB SSD Nope Itty-Bitty Fans and Heatsinks Windows 10 Professional 64-bit 
MonitorKeyboardPowerCase
LG 12.5" 1366x768 IPS Lenovo Keyboard Lenovo 90W AC Adapter Lenovo X Series ThinkPad Chassis 
MouseMouse PadAudioOther
Logitech M510 Desk Conexant 1 Watt Stereo Speakers Lenovo TrackPoint 
Other
Lenovo TouchPad 
  hide details  
Reply
post #2435 of 7373
Its beautiful and smooth, just as i foresaw thumb.gif
The Sandy's beach
(13 items)
 
  
CPUMotherboardGraphicsRAM
i52500k@4.8Ghz Asrock p64 extreme4 GIGABYTE 1070 G1 16Gb Ripjaws 
Hard DriveOSMonitorKeyboard
1Tb Samsung+ 320Gb Hitachi Windows 10 64-bit Asus 26''  Corsair k90 
PowerCaseMouseMouse Pad
Zalman 750 Haf 930 Razer Copperhead red destruction Razer exactmat 
  hide details  
Reply
The Sandy's beach
(13 items)
 
  
CPUMotherboardGraphicsRAM
i52500k@4.8Ghz Asrock p64 extreme4 GIGABYTE 1070 G1 16Gb Ripjaws 
Hard DriveOSMonitorKeyboard
1Tb Samsung+ 320Gb Hitachi Windows 10 64-bit Asus 26''  Corsair k90 
PowerCaseMouseMouse Pad
Zalman 750 Haf 930 Razer Copperhead red destruction Razer exactmat 
  hide details  
Reply
post #2436 of 7373
Thread Starter 
Quote:
Originally Posted by xunxun1982 View Post

BTW, Intel told me ago, AMD some x64 CPU don't support SSE3.

I think you should tell your users.

Most users will be hardware enthusiasts, and only older processors (Before 2005) do not support SSE3. Therefore everyone running a 64-Bit OS will most definitely be using a processor that supports SSE3. The oldest CPUs supported:
Intel Pentium 4F
AMD Venice

Quote:
Originally Posted by kevindd992002 View Post

@MrAlex

So do I need the Intel resdist package before upgrading from WF12 to WF13 using your installer? Is the uploaded installer already the final version?

It seems that the .dll's have been bundled correctly so there's no need to install the redists unless you get missing .dll's.

Quote:
Originally Posted by kennyparker1337 View Post

The first time I went to install, on the "Choose Install Location" it choose the right path but said "You do not have permission to access this folder." lol

Only happened once. (And this did NOT happen on any other install.)

edit: I would like to report it installed fine and I did not need anything extra.

That's strange, but great to hear nothing went wrong with the installation.
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #2437 of 7373
Cpu occupation dxxxed good!!!
But can't use other language.

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/13.0/win32/xpi/
post #2438 of 7373
Quote:
Originally Posted by jasonliul View Post

Cpu occupation dxxxed good!!!
But can't use other language.
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/13.0/win32/xpi/
look here thumb.gif
post #2439 of 7373
I may have found a bug in 13. (well it is a bug here, it may apply to others too.)

Starting Waterfox works great, no problems. If I quit and start it again - not so much. It will only open up a small window up in the left hand corner of the screen, if I resize it it will display a window without any content, no buttons or anything. If I delete the startupCache folder in my profile everything works the next time I start it. But this needs to be repeated every time for it to work.
Hope this info is of some use.
post #2440 of 7373
Thread Starter 
Quote:
Originally Posted by kaares View Post

I may have found a bug in 13. (well it is a bug here, it may apply to others too.)

Starting Waterfox works great, no problems. If I quit and start it again - not so much. It will only open up a small window up in the left hand corner of the screen, if I resize it it will display a window without any content, no buttons or anything. If I delete the startupCache folder in my profile everything works the next time I start it. But this needs to be repeated every time for it to work.
Hope this info is of some use.

Do you get the same bug with FF13? I tried to reproduce the bug but I can't seem to?
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]