Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]
New Posts  All Forums:Forum Nav:

Waterfox 56.0.1: 13 December [Free, open and private web browser.] - Page 446

post #4451 of 7371
Quote:
Originally Posted by jaromanda View Post

it's compiled using VS2012
HTGuard compiled using VS2010

Thanks, I found it hard to figure that out - as soon as Waterfox 18 is out I'd like to run some web and js benchmarks, if Waterfox is the only one to use the optimized Intel compilers it'll be awesome and I'll stay a loyal user!
post #4452 of 7371
This is my primary browser. It has one issue, though, that is bugging me. If I have a couple or more tabs open and I click one to activate it I sometimes see that tab closed and opened in a new browser window. I looked through the settings but may have missed something. Is there any way to stop Waterfox from doing this?
    
CPUMotherboardGraphicsRAM
Intel Core i5 750 Biostar T5 XE MSI Radeon HD R6850 Cyclone PE/OC Corsair XMS 4GB (2x2GB) DDR3 
RAMHard DriveOptical DriveCooling
Corsair XMS 8GB (2x4GB) DDR3 Plextor SSD ASUS 2014S1 CM Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-bit BenQ GW 2450 HP W2207 Leopold FC500RT/AB 
PowerCaseMouseMouse Pad
Corsair TX650 LanCool Dragon Lord PC-K62 Mionix NAOS 3200 Steelpad 5L 
Audio
Razer Carcharias 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 750 Biostar T5 XE MSI Radeon HD R6850 Cyclone PE/OC Corsair XMS 4GB (2x2GB) DDR3 
RAMHard DriveOptical DriveCooling
Corsair XMS 8GB (2x4GB) DDR3 Plextor SSD ASUS 2014S1 CM Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Professional 64-bit BenQ GW 2450 HP W2207 Leopold FC500RT/AB 
PowerCaseMouseMouse Pad
Corsair TX650 LanCool Dragon Lord PC-K62 Mionix NAOS 3200 Steelpad 5L 
Audio
Razer Carcharias 
  hide details  
Reply
post #4453 of 7371
Does the flash problem still exist? I had to stop using Waterfox due to that sole reason. frown.gif It was such a good browser too! Also, anyone got benchmarks on Firefox/Waterfox vs Chrome?
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
Swag's Venus
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.8GHz Asus Maximus V Gene EVGA GTX 680 G.Skill RipJaws X 16GB (2x8GB) 
Hard DriveHard DriveCoolingOS
Samsung 830 Crucial M4 Corsair H100i Windows 7 
MonitorMonitorKeyboardPower
Dell U2713HM Crossover 27Q (3x) Ducky TKL OCN-Version Corsair AX650 
CaseMouseMouse PadAudio
Corsair C70 (Military Green) Razer DeathAdder BE Steelseries QCK+ Beats Pro 
AudioAudio
Bose Surround Sound 5.1 Beats Tours 
  hide details  
Reply
post #4454 of 7371
Quote:
Originally Posted by vijayd View Post

@dutch1791, what error do you see? I have been using the same setup for more than a year now. It works flawlessly for me.

OK. I found my problem. I had the original instance just set up in the Waterfox folder, and set the second instance up the way you said. when I set them all up the way you said, everything is good.

Thanks!
post #4455 of 7371
Quote:
Originally Posted by Swag View Post

Does the flash problem still exist?
Since WF 16 i have no problems with flash (sure always the latest) and hardware acceleration turned on - no crashes since 16...
post #4456 of 7371
I would like an update on behalf of Mr.Alex about the current state of WF18. I appreciate his work but an update only takes a few seconds. In the past there was a constant communication through this board (and of course we knew if there are any issues with compilation) but currently we are left in dark. Thanks in advance.
post #4457 of 7371
Quote:
Originally Posted by verticalgr View Post

I would like an update on behalf of Mr.Alex about the current state of WF18.

He already announced he'll be releasing wf18, there is no doubt in my mind about it, so please don't put any pressure on him while he's working on it (other posts will be removed anyway). From http://www.waterfoxproject.org/development.php?fn_mode=fullnews&fn_id=55
Quote:
Unfortunately Waterfox 17 won't be released, but Waterfox 18 will.
post #4458 of 7371
Thanks. I've seen that, but I prefer an update from Mr. Alex. And of course I am asking in case he needs any help with regard to testing so that the WF18 will be released ASAP.
post #4459 of 7371
I'd like to bump this from two pages back as i haven't gotten any reply.

I'm trying to set up StartPage as my default search engine in Waterfox ( Windows 8 retail) I can get the StartPage search engine icon to show up in the search engine box, (I even told it to start using it right away) but when i search it still uses Google. I actually have two of them.. " Startpage HTTPS" and "Startpage (SSL)" and neither of them work. Thank you for your reply in advance.
post #4460 of 7371
The start page is just Google I believe.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]