Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]
New Posts  All Forums:Forum Nav:

Waterfox 56.0.1: 13 December [Free, open and private web browser.] - Page 584

post #5831 of 7372
What year was the first build of waterfox released?

~Cheers
post #5832 of 7372
Anyone else suddenly having issues with waterefox? Facebook and some other sites are stuck on loading, works fine in IE
post #5833 of 7372
Quote:
Originally Posted by Star1 View Post

Anyone else suddenly having issues with waterefox? Facebook and some other sites are stuck on loading, works fine in IE

I'm not having any problems. Windows 7, Waterfox 28.

Chas
post #5834 of 7372
Quote:
Originally Posted by Star1 View Post

Anyone else suddenly having issues with waterefox? Facebook and some other sites are stuck on loading, works fine in IE

Same here, cant load a mixture of flash/silverlight/scripted pages.
Cant load FB/Netflix
Stuck on version 18.01wf
Not sure what changes in the newer versions but i am forced to use Firefox.
Palemoon and similar variants also do not work.
Latest Firefox works, chrome and IE work.
No 64bit at all.
Have emailed Alex , but i remember him saying he would be busy at this time a few posts back.
Its definitely my computer because my office PC has no troubles on latest versions. Only my home PC.
The weirdest is the fact version 18.01 works lol.
I have to give up unless someone can provide guidance or until i reinstall my OS in the far future. redface.gif
post #5835 of 7372
Almost ashamed to say that a reboot (OS, not just waterfox) solved my problem.
post #5836 of 7372
Don't be ashamed, thats what troubleshooting is all about.

I can't say for sure if i restarted the computer after any of the installations, as they usually specify if needed.
Of course i will try that and see, but i severely doubt it, as i recall restarting multiple times trying to solve the issue, after changing settings.
biggrin.gif
post #5837 of 7372
Arakasi, this may be over simplistic, but could it be an ad-on? I had a similar problem with the ad-on HTPS Everywhere. Suddenly I couldn't access various sites like Google Images Advanced. The Google Images standard site I could access, but not the advanced site. After changing the HTTPS Everywhere rules to not apply to the Google Images site, all worked normal again.

I'm assuming that you do not have the ad-on HTTPS Everywhere installed, but perhaps you have some ad-on that is interfering with your browser.
post #5838 of 7372
I use Waterfox since about a month under Windows 7 Pro 64bit.
The migration was seamless, I use the same profile and same addons I used earlier.
Great!

I switched to Waterfox from Firefox, because when I use a lot tabs (8-10 windows, 100-200 tabs), Firefox 32 bit crashed when virtual memory usage reached around 1.2Gb+.
I supposed it is because of 32 bit process memory usage limit.

So I switched to 64 bit Waterfox v28.
I'm happy with it, no crashes at all.

BUT, when virtual memory usage reaches 1.4-1.5Gb the computer slows down & slows until a deadlock.
The only thing that helps is the computer reset.
It is even better to suffer Firefox crashing, than having deadlocks with Waterfox and forcing computer resets :-(((


Could be possible to fix these deadlocks caused by Waterfox?
post #5839 of 7372
I've had similar issues with Pale Moon when memory usage starts to get up to around 1 MB - I get some sluggishness in the browser and the only cure for it is to close the browser and restart.

MrAlex has been tweaking the memory manager of Waterfox, IIRC, so he may have a permanent fix when he gets around to compiling WF 29. smile.gif
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
post #5840 of 7372
Something strange happens to the RSS reader - when I click on it I get the transparent frame instead of the headings. I'm not sure if I can explain it so I am attaching printscreens. This happens about 90% of the time. Sometimes It's like in the printscreen, with the transparent main frame while the individual headings load correctly, sometimes it's the other way round
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]