Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]
New Posts  All Forums:Forum Nav:

Waterfox 56.0.1: 13 December [Free, open and private web browser.] - Page 600

post #5991 of 7372
Same issue here as well something definitely got messed up in the update or something.
post #5992 of 7372
I have nothing, just more speed. (i3 - 3220T)
Your config (CPU...) and try with a clean profile.
try it:
- layers.acceleration.disabled true
- gfx.direct2d.disabled true
post #5993 of 7372
Oh good, I'm not the only one having lag issues then. I gotta say, I liked the layout of Waterfox before the 30.0 update and since then, the browser has been buggy for me, lagging, some crashing here and there, and the process is using up a lot more memory than it used to. The browser seems slower and heavier than what it used to be. I don't know what happened, but I'm not happy about it.
post #5994 of 7372
Uninstalled V31 and back on v30 again, all is fine once more.
post #5995 of 7372
Quote:
Originally Posted by bIOforger View Post

Your idle should be zero - 5%, not 20%+

WFox v30 didn't have this issue and neither did any of the previous versions i've used since it was created.

Now its using 25% cpu on mine when loading and scrolling through pages with lots of content and/or flash components.

When it "settles" cpu usage is normal but there is still noticeable lag scrolling, clicking compared to older versions in my experience.

Conclusion something is wrong, or its an issue with flash maybe.

Mainly stating that I have more CPU usage in my system than I see for Waterfox.

If it was worth the effort to me, I could shut down some of the 114 processes running in the background. But, I have to keep shutting down the services after updating or installing software and the extra performance is not worth the effort to me anymore.

My quad core AMD with 16GB of RAM runs everything as fast as I need it to run.

The only complaint I have with my system is the time it takes to boot up and be ready to run. Yes, I could speed it up by disabling services if it was worth the effort to me.

Chas
post #5996 of 7372
Quote:
Originally Posted by wopaum View Post

rly , what's the problem with australis? it is so clean.

If I wanted something that looks and works like Chrome, I'd just use Chrome.

Thank God that the Pale Moon devs are sticking to the old FF layout.
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
post #5997 of 7372
The new version of Waterfox is really slow to start hopefully they can fix this soon or I'm going back to the regular version of Firefox.
post #5998 of 7372
Same here. 31 is noticeably slower than 30. Usage pattern hasn't changed.
Edited by BillyIII - 7/31/14 at 12:38am
post #5999 of 7372
I even uninstalled Waterfox and restarted with a fresh copy and this issue still persists, so it must be caused by something in the new update.
post #6000 of 7372
Yes, not stable, my waterfox have crash!!! mad.gif
Go back to v30, Mr. Alex please fix it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]