Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]
New Posts  All Forums:Forum Nav:

Waterfox 56.0.1: 13 December [Free, open and private web browser.] - Page 656

post #6551 of 7372
Thread Starter 
Quote:
Originally Posted by bIOforger View Post
 
Quote:
Originally Posted by milehigh View Post

Anyone having trouble with the preview pane when uploading photos? They look like a scrambled mess. This never happened in Firefox.


Yes i'm getting that when uploading pics to facebook. If i goto the same folder in windows explorer, which shows the thumbnails correctly then back to WF it sorts itself out :s It started happening when i upgraded firefox to v35 and im running WF 34.0.1 so assumed it was that. Also since upgrading to FF35 WF34.0.1 crashes on exit when its been open for a while.

 

Have you tried with Waterfox 35.0? It might still persist due to the aggressive optimisation Waterfox is compiled with. If it does I'll find the source files in relation to the upload function and compile it with say, the O2 switch instead of all the switches currently used.

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #6552 of 7372
Quote:
Originally Posted by MrAlex View Post

Have you tried with Waterfox 35.0? It might still persist due to the aggressive optimisation Waterfox is compiled with. If it does I'll find the source files in relation to the upload function and compile it with say, the O2 switch instead of all the switches currently used.

Not yet, i will DL and try. I usually wait til you officially release the latest version, its no biggy thumb.gif
post #6553 of 7372
I haven't tried v35 either, but it's worth a shot.
post #6554 of 7372
Quote:
Originally Posted by MrAlex View Post

Have you tried with Waterfox 35.0? It might still persist due to the aggressive optimisation Waterfox is compiled with. If it does I'll find the source files in relation to the upload function and compile it with say, the O2 switch instead of all the switches currently used.

ok it's installed, seems much better, thumbnail corruption gone, i was experiencing a slight bit of lag, that's gone and crash on exit gone, its all good thumb.gif
post #6555 of 7372
Where do I get v 35?
post #6556 of 7372
Quote:
Originally Posted by MrAlex View Post

Have you tried with Waterfox 35.0? It might still persist due to the aggressive optimisation Waterfox is compiled with. If it does I'll find the source files in relation to the upload function and compile it with say, the O2 switch instead of all the switches currently used.

This issue seems similar to the image thumbnail corruption issue I had! I can confirm that it is however fixed in my case, as per updating to TB2. thumb.gif
post #6557 of 7372
MrAlex when is V35 going to be officially released out of interest? thanks.
post #6558 of 7372
Spoke to soon, V35 is still crashing on exit, it only seems to happen when its consumed a chunk of ram 1.5-2gigs and with a few hours of uptime for me.
post #6559 of 7372
Thread Starter 
Quote:
Originally Posted by bIOforger View Post
 
Quote:
Originally Posted by MrAlex View Post

Have you tried with Waterfox 35.0? It might still persist due to the aggressive optimisation Waterfox is compiled with. If it does I'll find the source files in relation to the upload function and compile it with say, the O2 switch instead of all the switches currently used.

ok it's installed, seems much better, thumbnail corruption gone, i was experiencing a slight bit of lag, that's gone and crash on exit gone, its all good thumb.gif

 

Okay so it's good to hear that the thumbnail corruption is now gone!

 

Quote:
Originally Posted by milehigh View Post

Where do I get v 35?

 

Right here.

Quote:
Originally Posted by RevZ View Post
 
Quote:
Originally Posted by MrAlex View Post

Have you tried with Waterfox 35.0? It might still persist due to the aggressive optimisation Waterfox is compiled with. If it does I'll find the source files in relation to the upload function and compile it with say, the O2 switch instead of all the switches currently used.

This issue seems similar to the image thumbnail corruption issue I had! I can confirm that it is however fixed in my case, as per updating to TB2. thumb.gif

Great glad to hear it's gone!

 

Quote:
Originally Posted by bIOforger View Post

MrAlex when is V35 going to be officially released out of interest? thanks.

 

Tomorrow. Just finished working on the portable build and now working on the Mac build. It'll be the same TB2 build.

 

Quote:
Originally Posted by bIOforger View Post

Spoke to soon, V35 is still crashing on exit, it only seems to happen when its consumed a chunk of ram 1.5-2gigs and with a few hours of uptime for me.

Hmm interesting. Could I have a list of specs again? And also does this occur on a blank profile (I know it might be a pain to test, maybe set up a blank profile and let it run some benchmarks for a few hours then see if the same occurs?) Does anyone else experience this issue?

    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #6560 of 7372
Just dl'd v35.0, thanks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox 56.0.1: 13 December [Free, open and private web browser.]