post #1 of 1
Thread Starter 
So I've finished setting up my WHS and up to the point where i want to give WHS remote access a test.

ive already set up port forwarding 80, 443, and 4125 on router (ASUS Wl-520gU running Tomato)

ive already set up the domain .homeserver.com thing

But when i turn on Remote access,

this part just gives me a Red mark

http://social.microsoft.com/Forums/e...4-5833b097fd31
I’m using a router along with my ISP provided device. I am unable to access my Remote Access website. The Windows Home Server Console reports that my website is unavailable from the internet.
a. What is likely occurring is that your network is operating in what is referred to as a “Double NAT†configuration. Your ISP provided device as well as the router that have connected are interfering with each other. You can either remove the router, or check your ISPs support website to find out how to place their device into what is called “Transparent Bridge Mode.â€

do i have to do anything to the firewall?
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 ASRock X58 Extreme EVGA GTX 470 SC Crucial 6GB DDR3 1600 + G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2 G.Skill 60GB SSD RAID 0, 2 1TB Samsung F3 RAID 1 ASUS 24X DVD Burner, LG 10X BD-ROM Windows 7 Professional 2x Dell U2311H UltraSharp 23" Monitors 
KeyboardPowerCaseMouse
Logitech Wave XFX 650W Modular Cooler Master Storm Scout Logitech G9x 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 ASRock X58 Extreme EVGA GTX 470 SC Crucial 6GB DDR3 1600 + G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
2 G.Skill 60GB SSD RAID 0, 2 1TB Samsung F3 RAID 1 ASUS 24X DVD Burner, LG 10X BD-ROM Windows 7 Professional 2x Dell U2311H UltraSharp 23" Monitors 
KeyboardPowerCaseMouse
Logitech Wave XFX 650W Modular Cooler Master Storm Scout Logitech G9x 
Mouse Pad
Steelseries QcK 
  hide details  
Reply