Overclock.net › Forums › Graphics Cards › AMD/ATI › Just bought a 2nd 5850...how to x-fire?
New Posts  All Forums:Forum Nav:

Just bought a 2nd 5850...how to x-fire? - Page 3

post #21 of 23
Quote:
Originally Posted by Ocnewb View Post
That's true. I've never had to re-installed the driver for CF. I just simply turn off my comp, install the card + CF bridge then turn on again. CCC will automatically recognize the 2nd card. I don't even uninstall the driver when i do the driver update, i just install the new driver on top of the old one. It automatically un-install the old driver be4 it install the new one anyway, and i never have any problem with the driver ever.
This has always worked for me as well.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #22 of 23
Quote:
Originally Posted by djglenn View Post
Just out of interest, are their common issues when running crossfire for the first time?

Getting alot of crashes....cleaned drivers twice, etc.

Going now to try running the new card on its own to see if its that causing the crashes....
That's the best thing to try, rule out a dodgy card.

I've used a broken 3rd card in Tri-fire before and it only presented slight artifacts in-game, and caused random crashes. It wouldn't even boot when I singled it out and tried it on its own
post #23 of 23
Thread Starter 
Quote:
Originally Posted by omega17 View Post
That's the best thing to try, rule out a dodgy card.

I've used a broken 3rd card in Tri-fire before and it only presented slight artifacts in-game, and caused random crashes. It wouldn't even boot when I singled it out and tried it on its own
Ok, new card works perfect on its own.

So crashes are due to crossfire configuration....i guess I am just not meant to have 2 cards
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Asus P8Z77-V Sapphire 7950 - 3GB Vapor X 16GB Corsair 1600MHz 
Hard DriveCoolingOSMonitor
250GB Samsung 840 SSD Noctua D14 Windows 7 Pro x64 Dell 23" SP2309W @ 2048x1152 
KeyboardPowerCaseMouse
Saitek Ecpise II Seasonic X-650 Antec P182 Corsair M65 
Mouse Pad
Razer eXact mat 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Asus P8Z77-V Sapphire 7950 - 3GB Vapor X 16GB Corsair 1600MHz 
Hard DriveCoolingOSMonitor
250GB Samsung 840 SSD Noctua D14 Windows 7 Pro x64 Dell 23" SP2309W @ 2048x1152 
KeyboardPowerCaseMouse
Saitek Ecpise II Seasonic X-650 Antec P182 Corsair M65 
Mouse Pad
Razer eXact mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Just bought a 2nd 5850...how to x-fire?