Overclock.net › Forums › Graphics Cards › AMD/ATI › 2x 2900PRO CrossFire and 16x/4x Mobo problem
New Posts  All Forums:Forum Nav:

2x 2900PRO CrossFire and 16x/4x Mobo problem

post #1 of 8
Thread Starter 
Hi!

Got 2x Sapphire 2900PRO Video Card (I know old...) and something is wrong.
When I run 3dMark05 It shows at the end less points in Crossfire mode then using a regular single card...

What's the problem???

I know that my mobo Gigabyte GA-780-GA-UDH3 support 1x PCI-E 16x and 1xPCI-E 4X only, but it should be about ~10% less power due to that bottleneck PCI-E 4X ....


PSU is Corsair TX 650W...


any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
7850 Kuma @ 2.8Ghz Gigabyte GA780UDH3 2x Sapphire 2900Pro 2GB DDR2 Patriot Ultra 
Hard DriveMonitorPowerCase
WD 640GB Sata2 LG M2762D Corsair TX650W Shinobi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
7850 Kuma @ 2.8Ghz Gigabyte GA780UDH3 2x Sapphire 2900Pro 2GB DDR2 Patriot Ultra 
Hard DriveMonitorPowerCase
WD 640GB Sata2 LG M2762D Corsair TX650W Shinobi 
  hide details  
Reply
post #2 of 8
Please fill out your system its found under user cp. Did you just get the cards? If so did you uninstall the older drivers first?
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
post #3 of 8
2900PRO will not be bottlenecked by 4x.
post #4 of 8
Thread Starter 
Quote:
Originally Posted by Mr. Stroker View Post
Please fill out your system its found under user cp. Did you just get the cards? If so did you uninstall the older drivers first?
Yes mate, I've tried already 2 OS - Server 2008 and Win7 - the same results.. maybe I'll try XP..

I'm sure that those 2 Radeons are 100% in good stand....

Is there any special way to connect 2x bridge? or the connection way doesn't matter..

Don't have any clues...

Tried to stick out one of the bridge (anyway should it attach one or two of them??) but no difference..
Edited by BomberMax - 3/28/11 at 3:25am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
7850 Kuma @ 2.8Ghz Gigabyte GA780UDH3 2x Sapphire 2900Pro 2GB DDR2 Patriot Ultra 
Hard DriveMonitorPowerCase
WD 640GB Sata2 LG M2762D Corsair TX650W Shinobi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
7850 Kuma @ 2.8Ghz Gigabyte GA780UDH3 2x Sapphire 2900Pro 2GB DDR2 Patriot Ultra 
Hard DriveMonitorPowerCase
WD 640GB Sata2 LG M2762D Corsair TX650W Shinobi 
  hide details  
Reply
post #5 of 8
Thread Starter 
Problem solved, thread can be closed.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
7850 Kuma @ 2.8Ghz Gigabyte GA780UDH3 2x Sapphire 2900Pro 2GB DDR2 Patriot Ultra 
Hard DriveMonitorPowerCase
WD 640GB Sata2 LG M2762D Corsair TX650W Shinobi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
7850 Kuma @ 2.8Ghz Gigabyte GA780UDH3 2x Sapphire 2900Pro 2GB DDR2 Patriot Ultra 
Hard DriveMonitorPowerCase
WD 640GB Sata2 LG M2762D Corsair TX650W Shinobi 
  hide details  
Reply
post #6 of 8
Well what was the solution?
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #7 of 8
I too am interested...also in performance if it's not too much trouble
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
Little Black Box
(18 items)
 
Vostro
(7 items)
 
Galaxy S4
(7 items)
 
CPUMotherboardGraphicsRAM
i5 6600k AsRock Fatal1ty Z170 ITX EVGA GTX 980 SC G. Skill Trident Z 16GB(2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 64GB Samsung 840 Evo 120GB Seagate ST 2TB Seagate ST 500GB 
CoolingOSMonitorMonitor
Corsair H60 Win 10 Pro Planar PX2710MW AOC U2868PQU 
KeyboardPowerCaseMouse
Rosewill RGB80 Corsair HX850 Corsair Obsidian 250D Logitech M705 
Mouse Pad
XTrac Ripper XL 
CPUMotherboardGraphicsRAM
Core 2 Duo T5670 Dell OEM Intel GMA 950 3Gb DDR2-667 
Hard DriveOSMonitor
WD Scorpio Blue 250Gb Linux Ubuntu 12.10 x64 15.4" Tru-Bright 1280x800 
CPUMotherboardGraphicsRAM
Snapdragon 600 MSM8960 Adreno 320 2GB LPDDR 
Hard DriveOSMonitor
16GB+16GB Jelly Bean 4.2.2 JDQ 1080p 
  hide details  
Reply
post #8 of 8
Thread Starter 
The main problem is my CPU. If it goes for the synthetic tests it's pointless to go through it with my 3MB Kuma @2.8GHZ because 3dmark is pointed to gather mosts 3dmarks from CPU speed...

As for the games - they run just fine....

Counter Strike for example, single 2900PRO - ~90/105fps edit: after ticking multi GPU - ~135
2x 2900PRO - ~160/180fps edit: after ticking multi GPU - ~230

In other games when running benchmark the same situation, so everything is ok but not the 3dmark05, 3dmark06 However shows ~25fps more fps in first scene (return to proxycon) which is a good score!

I've also noticed that windows7/2008 got some problems when running games... (texture flickering ant etc.) in XP is everything fine!

I can post some screens from benchmarks later.

All in all the 16x/4xCF is not so bad! loosing about ~5-10% compared to 16x/16x mode (of course we're discussing 2900pro graphic cards)

EDIT2: Video stress test in CSS - 160fps single card, 2x2900 - 240fps
Crysis Benchmark ... 2fps difference only oO
Edited by BomberMax - 3/30/11 at 6:47am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
7850 Kuma @ 2.8Ghz Gigabyte GA780UDH3 2x Sapphire 2900Pro 2GB DDR2 Patriot Ultra 
Hard DriveMonitorPowerCase
WD 640GB Sata2 LG M2762D Corsair TX650W Shinobi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
7850 Kuma @ 2.8Ghz Gigabyte GA780UDH3 2x Sapphire 2900Pro 2GB DDR2 Patriot Ultra 
Hard DriveMonitorPowerCase
WD 640GB Sata2 LG M2762D Corsair TX650W Shinobi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 2x 2900PRO CrossFire and 16x/4x Mobo problem