Overclock.net › Forums › Cooling › Water Cooling › Not impressed with Water cooling
New Posts  All Forums:Forum Nav:

Not impressed with Water cooling - Page 5

post #41 of 65
Hey OP I have a Rasa RX360 kit, but I also got a few more customs things going on in my loop. Check the sig rig, but here is what I got.

Res/pump -->360 Rad--->CPU Block--> 240Rad--> GPU1-->GPU2-->Res/pump.

I only have 3 fans pushing on the 360 and no fans pushing on the 240. I couldn't get it to look incognito on the 240, so I didn't do it. On full load my CPU get up to about 58c. Not too shabby at all. And my waterblocks don't go above 59c on full load. My room is generally warm as well. While playing games my CPU wont pass 54c and my videocard wont go past 41.

So Rasa is still pretty good man. check the setup like the others said.
Eva Red v1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge 3.3GHz ASUS P8Z77-M PRO LGA 1155 Intel Z77  2 x - NVIDIA - GeForce GTX 460 1GB G.SKILL Ripjaws Series 8GB (4 x 2GB) 240-Pin DDR3 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1TB and WD Caviar 1TB Windows 7 - 64 bit SAMSUNG 27 Inch Razer Anansi gaming 
PowerCaseMouse
CORSAIR Enthusiast Series CMPSU-650TX 650W Corsair 800D Cyborg RAT 7 
  hide details  
Reply
Eva Red v1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge 3.3GHz ASUS P8Z77-M PRO LGA 1155 Intel Z77  2 x - NVIDIA - GeForce GTX 460 1GB G.SKILL Ripjaws Series 8GB (4 x 2GB) 240-Pin DDR3 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 1TB and WD Caviar 1TB Windows 7 - 64 bit SAMSUNG 27 Inch Razer Anansi gaming 
PowerCaseMouse
CORSAIR Enthusiast Series CMPSU-650TX 650W Corsair 800D Cyborg RAT 7 
  hide details  
Reply
post #42 of 65
I added 3 slipstream 1200rpm pull to my rad that had 3 ap-15 push and only got a 4c temp decrease. Lower your volts and increase till you're stable. Then worry about your fans.
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #43 of 65
Thread Starter 
i just think my CPU is retarded BATCH. The Fans i have im sure they are not the best of compared to the best there isn't much to Decent Fans they push enough air without any noise. i think these are at 59 or 69 cfm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual XEON W5590 3.6GH Supermicro Quadro FX1800 Corsair XMS-3 6GB 
Hard DriveOptical DriveOSCase
Intel 160GB SSD G2 Samsung F3 Intel 80GB SSD G2 Samsung F3 WINDOWS 7 64Bit NZXT phantom 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual XEON W5590 3.6GH Supermicro Quadro FX1800 Corsair XMS-3 6GB 
Hard DriveOptical DriveOSCase
Intel 160GB SSD G2 Samsung F3 Intel 80GB SSD G2 Samsung F3 WINDOWS 7 64Bit NZXT phantom 
  hide details  
Reply
post #44 of 65
Quote:
Originally Posted by joe2004 View Post
i just think my CPU is retarded BATCH. The Fans i have im sure they are not the best of compared to the best there isn't much to Decent Fans they push enough air without any noise. i think these are at 59 or 69 cfm
The stock fans in the kit are pretty good and well matched to the kit. Run your chip at stock to see if temps drop to normal, should be in the 50s at the highest, loaded.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #45 of 65
Could be a TIM problem, not enough or too much...we've all done it before. First time I put on way too much, then not enough...both cause high temps.

If your chip is hot at stock settings most likely it's the TIM.
Edited by huhh - 3/29/11 at 11:02am
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #46 of 65
Op I noticed you have your loop ran from the pump to the CPU then to the rad.

I dropped 10 deg. c when I rerouted my loop to pump, rad, CPU, rad. GPU, res.

later during a leak test of a DYI NB block, I discovered that the pump and block alone
got hot after running for an hour, this means the pump does generate heat of it's own
and by having the pump going directly to the CPU block you're preheating the water


My 930 does 4.2 with 1.3 volts
have you checked out the Official Gigabyte GA-X58 UD3,5,7,9 thread
Edited by slickwilly - 3/29/11 at 11:08am
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
Pa's Puter
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 i930@4.2ghz. Gigabyte EX58-UD4P EVGA GTX 970 FTW + GSkill DDR3-1600 12 gig 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD  DVDROM EK supreme HF Cu gold plated/ XSPC 480 Windows 7 Pro. 64 bit 
MonitorKeyboardPowerCase
LG 27EA63 IPS monitor merc stealth Corsair TX850 Corsair 700D 
MouseMouse PadAudio
logitech G5 Rocketfish dual surface Creative Xfx extreme and Zalman 5.1 headphones 
  hide details  
Reply
post #47 of 65
Thread Starter 
Quote:
Originally Posted by slickwilly View Post
Op I noticed you have your loop ran from the pump to the CPU then to the rad.

I dropped 10 deg. c when I rerouted my loop to pump, rad, CPU, rad. GPU, res.

wow 10 deg thats a lot
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual XEON W5590 3.6GH Supermicro Quadro FX1800 Corsair XMS-3 6GB 
Hard DriveOptical DriveOSCase
Intel 160GB SSD G2 Samsung F3 Intel 80GB SSD G2 Samsung F3 WINDOWS 7 64Bit NZXT phantom 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual XEON W5590 3.6GH Supermicro Quadro FX1800 Corsair XMS-3 6GB 
Hard DriveOptical DriveOSCase
Intel 160GB SSD G2 Samsung F3 Intel 80GB SSD G2 Samsung F3 WINDOWS 7 64Bit NZXT phantom 
  hide details  
Reply
post #48 of 65
I run my loop pump/res > cpu > rad > gpu > pump res gave me the same temps as my single pump/res > rad > cpu > pump/res loop. Probably a TIM issue. Also temps balance in a loop after some time.
Gaming PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2 GHz Asus Rampage III Extreme ATI Radeon HD 5970 6 GB Corsair Dominator Tri-Channel 
Hard DriveOSMonitorKeyboard
32 GB OCZ SSD, 2x 150 GB WD Velociraptor 10000 rpm Windows 7 Ultimate 64 bit 2x Acer AL1622W Cyborg Eclipse 
PowerCaseMouse
850 W Corsair Modular Cool Master HAF 932 Logitec MX 518 
  hide details  
Reply
Gaming PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.2 GHz Asus Rampage III Extreme ATI Radeon HD 5970 6 GB Corsair Dominator Tri-Channel 
Hard DriveOSMonitorKeyboard
32 GB OCZ SSD, 2x 150 GB WD Velociraptor 10000 rpm Windows 7 Ultimate 64 bit 2x Acer AL1622W Cyborg Eclipse 
PowerCaseMouse
850 W Corsair Modular Cool Master HAF 932 Logitec MX 518 
  hide details  
Reply
post #49 of 65
Thread Starter 
So with Stock speed under prime larg ff i get these temps

57 55 53 52

the Rad fans are at 850 RPM
Edited by joe2004 - 3/29/11 at 6:15pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual XEON W5590 3.6GH Supermicro Quadro FX1800 Corsair XMS-3 6GB 
Hard DriveOptical DriveOSCase
Intel 160GB SSD G2 Samsung F3 Intel 80GB SSD G2 Samsung F3 WINDOWS 7 64Bit NZXT phantom 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Dual XEON W5590 3.6GH Supermicro Quadro FX1800 Corsair XMS-3 6GB 
Hard DriveOptical DriveOSCase
Intel 160GB SSD G2 Samsung F3 Intel 80GB SSD G2 Samsung F3 WINDOWS 7 64Bit NZXT phantom 
  hide details  
Reply
post #50 of 65
why are you not running them at 1200 rpm?
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Not impressed with Water cooling