Overclock.net › Forums › Intel › Intel - General › BSoD issues
New Posts  All Forums:Forum Nav:

BSoD issues - Page 2

post #11 of 36
Thread Starter 
I do have one of the motherboards that was recalled (have yet to get my replacement). Could that have anything to do with it? My computer also makes a weird clicking sound when playing Battlefield, kind of like a baseball card hitting the spokes of a bicycle.
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
post #12 of 36
well sounds like a wire hitting a fan. 124 is volts to cpu in bsod to much or litte qpi . But in your case im betting on it being core volts. But need a real cooler 1st.
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #13 of 36
Thread Starter 
Quote:
Originally Posted by GfhTattoo View Post
well sounds like a wire hitting a fan. 124 is volts to cpu in bsod to much or litte qpi . But in your case im betting on it being core volts. But need a real cooler 1st.
I was planning on ordering a new cooler when I got my replacement motherboard. I cut it from my first purchase to save on money. I guess, it's time for the upgrade.
Edited by Chalupa - 3/28/11 at 4:49pm
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
post #14 of 36
Thread Starter 
I used the BlueScreenView program and it highlighted serenum.sys and Wdf01000.sys.
There was also two different highlighted ones before, but I did a system restore and it whipped out the reports (however, I do remember the hal.dll coming up highlighted).

Any ideas?
Edited by Chalupa - 3/30/11 at 4:03pm
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
post #15 of 36
Sounds like core components crashing... I would really go into your bios and start working with setting voltages manually... do you know how to do this?

if no -> take pictures of your BIOS that has voltage adjustments I can walk you through it
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
post #16 of 36
Thread Starter 
Quote:
Originally Posted by TitaniumClocker View Post
Sounds like core components crashing... I would really go into your bios and start working with setting voltages manually... do you know how to do this?

if no -> take pictures of your BIOS that has voltage adjustments I can walk you through it
I would appreciate it. I'm not the most tech savvy person.

Edit: The only issue with taking pictures. I don't have the proper cord to upload my photos. Would there be any chance my windows install could be messed up?
Edited by Chalupa - 3/30/11 at 4:42pm
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
post #17 of 36
Thread Starter 
I just wrote down all of the voltages. If there's anything else you need. Just ask.

Here's what I all wrote down (sorry if it's in a terrible order).

Vcore - 1.212v
DDR15V - 1.536v
t12v - 12.122v
Vcc3 - 3.363v
Vcc - 5.000v
Vtt - 1.076v
System Temp. - 31c
Cpu Temp. - 36c

________________

Cpu Vcore - 1.225v
QPI/Vtt Voltage - 1.050v
System Agent Voltage - 0.920
PCH Core - 1.050v
CPU PLL - 1.800v
DRAM Voltage - 1.5000v
DRAM Vref - 0.750v
DRAM Termination - 0.750v
Ch-A Data Vref - 0.750v
Ch-B Data Vref - 0.750v
Ch-A Address Vref - 0.750v
Ch-B Address Vref - 0.750v
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
post #18 of 36
Thread Starter 
Still looking for some more input as to what my issue can be. I will be getting a new cooler/motherboard soon. I just want to make sure this issue isn't going to cost me anything (outside of a new cooler).
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
post #19 of 36
DRAM Voltage - 1.5000v

This concerns me.. if I'm correct most DDR3 RAM calls for ~1.65 volts... if you can, consult the specification page of your memory. this could be something as simple as just increasing the volt to your DRAM
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
post #20 of 36
Thread Starter 
Quote:
Originally Posted by TitaniumClocker View Post
DRAM Voltage - 1.5000v

This concerns me.. if I'm correct most DDR3 RAM calls for ~1.65 volts... if you can, consult the specification page of your memory. this could be something as simple as just increasing the volt to your DRAM
The ram I use was marketed at 1.65v, but Sandy Bridge runs it at 1.5v. I'm not the most comfortable changing volts to anything, so I would like another person or two to confirm. Thank you for the response though.
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › BSoD issues