Overclock.net › Forums › Intel › Intel CPUs › i5 2500K Temps way to high!
New Posts  All Forums:Forum Nav:

i5 2500K Temps way to high! - Page 2

post #11 of 31
Thread Starter 
Quote:
Originally Posted by compudaze;12896361 
Do you have your CPU fan at 100%?
Quote:
Originally Posted by compudaze;12896409 
What TIM did you use and did you give it enough time to cure before worrying about temps?


Stock cooler had paste applied to it. I simply planted it on the MB. High temps.

3 days later, I got a Hyper 212. I used some AS5. I had that one for 4 days until my waterblock clamp came in the mail. I still had the high temps.

Then I got my waterblock clamp in the mail. Thats been on this system 2 days now, but I did reseat it once, 3 hrs after my 1st attempt. Its been on for a couple days now.

Regardless of that, the curing process isnt going to solve 10-20C temp differences. At least it never has in my experience.

Thanks though.
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
post #12 of 31
Another loop? no no no!! his only cooling his cpu as far as I can tell and he is on stock.

What bios are you running on your mobo?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #13 of 31
Thread Starter 
Quote:
Originally Posted by Tunapiano View Post
I don't see how he is getting 70c on water, I run a higher OC and never get above 61c under 100% load. I would take the advice previously mention, add another loop.

Btw, what does your bios say? Have you checked it and compared to the idle temps you see in windows?

Sent from my DROID2 using Tapatalk
Hmm, I just dont see how another loop is going to drop the temps THAT much? Sure it will help, but what? Maybe 2-5C max?

My BIOS always says 49-50C no matter what heat sink or with the waterblock. And I was told more is going on in the BIOS for the 49-50C idle temp than when Im seeing 40C in windows idle.
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
post #14 of 31
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
Another loop? no no no!! his only cooling his cpu as far as I can tell and he is on stock.

What bios are you running on your mobo?
1502 is the BIOS, which I just installed today. I was on 1305 or the one before it. Same results with both BIOS's.
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
post #15 of 31
what are using to read the temps?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #16 of 31
Quote:
Originally Posted by ramman949 View Post
Hmm, I just dont see how another loop is going to drop the temps THAT much? Sure it will help, but what? Maybe 2-5C max?

My BIOS always says 49-50C no matter what heat sink or with the waterblock. And I was told more is going on in the BIOS for the 49-50C idle temp than when Im seeing 40C in windows idle.
when you are in bios, there is actually a load on your CPU, believe it or not... I think its running at the rated speed (3.3 GHz for an i5 2500k) which explains the difference in temps when windows idle is 1.6.

My 2500k on a hyper 212+ is 27C idle in windows. the sensor for the motherboard might be faulty, where its stuck on a higher reading than it actually is for the lowest temperatures.

I doubt very much your processor is running 40 C because you did a lousy job of seating your heat sinks each time. You might need a motherboard replacement.
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
post #17 of 31
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
what are using to read the temps?
Core temp, real temp and ai suite.
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
post #18 of 31
Quote:
Originally Posted by Sohryu76 View Post
you might need a motherboard replacement.
No option but this as motherboard sensor maybe faulty.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #19 of 31
Quote:
Originally Posted by ramman949 View Post
Core temp, real temp and ai suite.
wow...
then its either a bad sensor on your chip

or your chip sucks and needs to be replaced.

on second thought... either way your chip should be replaced.
Edited by Sohryu76 - 3/27/11 at 8:40pm
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k OC'd 4.9GHz Asus P8P67-M PRo Asus GTX-560 Ti Direct CU II  PNY XLR8 8GB DDR3 PC3-12800 
Hard DriveOptical DriveCoolingOS
WD Caviar Black WD1002FAEX 1TB 7200 RPM LG Black Blu-ray Disc Combo SATA w/Lightscribe Corsair H60 Windows 7 Ultimate 
MonitorPowerCase
Acer G235HAbd 23'' WideScreen LCD monitor OCZ ModXStream Pro OCZ700MXSP 700W Modular PSU Corsair Carbide Series 500R 
  hide details  
Reply
post #20 of 31
Thread Starter 
Also... I have sidestep disabled and Im running my CPU at a locked 1.25volts. I dont like sidestep and I the changing volts didnt help me figure this out. So for now my rig is as follows...

3.3ghz base speed @ 1.25v
4.2turbo speed @ 1.25v.
I also tried keeping it in turbo mode the whole time 4.2ghz @ 1.25volts, but it would idle at 45c so I just rock base and turbo speed right now. No sidestep.
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
X99
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS X99 EVGA ACX 780Ti 16GB Corsair  512GB Crucial SSD 
Optical DriveCoolingOSMonitor
2pcs Samsung 830 SSD RAID 0 H100i Windows 7 Asus 144hrtz 
KeyboardPowerCaseMouse
logitech k740 AX860i Digital Fractel Arc Midi G602 
Audio
Realtek  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i5 2500K Temps way to high!