Overclock.net › Forums › AMD › AMD CPUs › 1.4V needed for stock speed + crashes + other ridiculous issues
New Posts  All Forums:Forum Nav:

1.4V needed for stock speed + crashes + other ridiculous issues

post #1 of 18
Thread Starter 
I was having quite a bit of GPU + other OC related problems recently, as in everything used to be quite stable, then suddenly I started getting extremely frequent crashes, which makes me believe I might have worn something out like a VRAM chip or something of the kind.


(note: the following is a hazy recount mixed with ramblings of things I can't recall properly, I've been seriously dozing off most of this Spring break and I have a ;hard time remembering exact details such as dates and exact voltage values and such)
Quote:
Originally Posted by Story to help understand the problem
I can't remember exactly when, but I sometime up to 2 weeks ago, I noticed my computer being slow, and checking BIOS apparently I had accidentally reset all the OCed settings. So I put them back as well I could remember (99.999% certain) to what they were, 100% tested stable, before.

After a deceivingly successful boot, I started playing some Crysis, when I got a gray/blue stripes-screen-of-death, meaning the GPU, so I decided to lay off the graphics OC and put the Crysis settings down to compensate, but before I could do that, as soon as Windows restarted and reloaded, the PC decided to go black and random restart itself. And it continued to do that for a couple stressful times, until I tried putting the CPU VCORE from the OC-stable 1.425V, up to 1.45V.


So everything was OK for a while, then a few days later, the same thing happened, so I decided to lay off the CPU/NB/HT OCs, and revert to stock, which temporarily fixed things.
Then once again, 4 days ago, it decided to crash in the middle of playing games, and keep crashing as soon as Windows (re)loaded, so I, strongly suspecting that the random restarts meant the CPU was lacking VCORE, put the VCORE up a couple notches to around 1.375V to see if that helped anything, and it did, and it's been required as far as I can tell to keep the pc stable till now. Truly?
THEN, 2 days ago, the serious GPU problems started:
I had noticed some driver-related issues (as far as I could tell), and so I spent 2 hours the morning of Friday March 25, clean driver-sweeping (yes in safe mode) and reinstalling the HD 5750 with the new 11.2 drivers from AMD.
I thought my problems would be pretty much gone, but then the random black screen restarts now came accompanied with GPU color/gray/white stripe-screens-of-death.
So in desperation, I put the CPU VCORE up even more to try and fix the random restart/crashes, up to 1.40V, and so far it seems to have kept it stable.

So now, I can't seem to OC anything except the GPU(sometimes) without the computer eventually crashing (I don't know if it truly is OC-instability or not though).

(TL;DR) 1. So basically, now, at everything stock speeds, I have to keep CPU VCORE at 1.40V, and I think VNNB(is that what it's called?) at 1.25V. Everything else stock.
I haven't 100% confirmed and trial-tested this, but as soon as I put the voltages up, Windows didn't crash as soon as it loaded, which, obviously is a serious problem in itself, seems to have fixed it temporarily again.

2. GPU's VRAM can NOT be OCed at all without near-immediate crash during stressing/gaming, and I have to be moderate about the core speed OC.
I still do get gpu-related crashes sometimes, but barely; Rather, more often I'm having serious problems actually playing the games, as in:
I'll be enjoying Crysis 2, then suddenly the screen freezes, but I can still hear the sounds continuing so the game itself hasn't frozen. I have to Ctrl+Alt+Delete, cancel (or make Task Manager, doesn't matter), for the game screen to unfreeze and I can resume playing. And this keeps happening every few minutes. This isn't AS troublesome as the CPU issues, but it's still annoying and evidently wrong, and I'm getting touchy because warranty is almost up, and I don't know exactly what's wrong with it.

Temps are fine btw, except an unsavory GPU 40C idle. -.-

I'm not sure if I included all the info required to understand the problem, but it's all I can remember for now.
What on earth is causing this?

Edit: I just remembered, sometimes in the middle I'd try putting voltages back to stock for stock speeds, and it'd appear to be fine, but the following morning Window's wouldn't stay loaded for more than a minute after that.
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
post #2 of 18
wut?
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #3 of 18
Quote:
Originally Posted by BallaTheFeared View Post
wut?
what he said-go back to sleep sounds like you need to start over-one setting at a time.Then save your OC profile.
Edited by Redwoodz - 3/27/11 at 11:24pm
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #4 of 18
Thread Starter 
For even more TL;DR:

Stock Athlon II x4 640 at 3.0Ghz stock speed seems to be needing a way too high 1.40Vcore. Why???
GPU is randomly causing problems, not even consistent crashes.

But please, reading at least the longer TLDR makes for better comprehension.
Edited by BPK - 3/27/11 at 11:23pm
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
post #5 of 18
It's only mid day

Personally I think you have way too much going on OP.

I would start off by resettting everything in bios "load optimized defaults" and start all over again. Don't touch anything on your gpu until you get your cpu stable again.

Make sure everything is running stock, cpu, cpu nb,ht, ram... After getting stock fully stable start working on your gpu, make sure you only overclock one thing at a time so you can start to narrow the issue down, right now you're throwing a bunch of stuff at the wall and trying to figure out what is causing what and just reading it made me start to rage as if it was my own issue.
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #6 of 18
Thread Starter 
Dah...
I stated multiple times in the (I know, I know) overly long story that reverting everything to stock, seemed to be ok for a while, until some morning it would start to continuously crash until I put voltages up.
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
Dream Build
(15 items)
 
 
Revamped
(13 items)
 
CPUMotherboardGraphicsHard Drive
i7-5700HQ Unknown GTX970M 3GB Crucial MX300 m.2 500GB 
Hard DriveOSMonitorKeyboard
Unknown 1TB HDD Windows 10 Pro 64-bit Samsung 23.5" 1080p 60Hz Steelseries Keyboard (on laptop) 
MouseMouse PadAudio
Roccat Kone Pure Madcatz Medium Mousepad Logitech Z323 2.1 Speakers 
CPUMotherboardGraphicsRAM
Athlon II x4 640|3.6Ghz|1.45V ...2680Mhz NB ASUS M4A89TD PRO MSI GTX460 Cyclone|768MB| G.Skill ECOs|1600Mhz|2x2GB 
Hard DriveOSMonitorPower
Crucial M4 128GB 6Gbps/ WDBlack 500GB/ Seagate 1TB Windows 7 Pro|x64 Acer|1440x900 Corsair CMPSU-600CX|600W 
Case
Thermaltake V3 
  hide details  
Reply
post #7 of 18
temps?psu voltages?Also what is your voltage in CPUz-that board has LLC and unheatsinked VRm's no?I bet you just have bad vdroop.1.4v is nothing really.
Edited by Redwoodz - 3/27/11 at 11:30pm
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #8 of 18
Start down clocking each component one at a time until you locate the issue.

If you have back up parts it's time to start swapping.
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #9 of 18
Sounds like a lot happening there. If it was me I think I'd start out by returning all bios settings back to stock and maybe even try running the onboard graphics to rule out any graphic card issues.

Test the stock system with prime95 for a hour or so and see what that shows, maybe ram is issue etc? It should pass with stock voltages and clocks, if it doesn't at least you'd have a starting point.

If system checks out stock, than reinstall your card and test again. Test one thing at a time and the issue should start to show.

Hope this will at least give you a direction to follow rather than just guessing.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #10 of 18
Actually AFAIK he does have a pretty bad case of vDroop.... I'm not sure if that mobo has an LLC option though. Care to confirm that BPK?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1.4V needed for stock speed + crashes + other ridiculous issues