Overclock.net › Forums › Graphics Cards › AMD/ATI › Asus HD6950 Artifacts in Furmark at 870
New Posts  All Forums:Forum Nav:

Asus HD6950 Artifacts in Furmark at 870

post #1 of 2
Thread Starter 
Hi,
I just started testing my card and found that it artifacts in Furmark at around 870. However, once I turned up the fan speed it stopped giving errors. I don't get why, because the temps never exceeded 75-80 degrees, so why would the fan speed be relevant?
post #2 of 2
Higher temperatures will decrease stability. Even when temps are acceptable.

EDIT: Thats the reason why die hard overclockers, OC with sub zero temps
Edited by Qyuraja - 3/28/11 at 3:39am
Kickle Qyubicle
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.2 GHz  Asrock Extreme 4 Club 3D Radeon HD 7970 - Accelero Xtreme cooled MSI Radeon HD 7970 OC Twin Frozr 
RAMHard DriveHard DriveHard Drive
2x Corsair Vengeance 1600MHz 4GB Vertex 2 60GB Vertex 4 256GB Samsung 840 EVO 250GB 
CoolingOSMonitorKeyboard
Thermalright MUX-120 Win7 Ultimate 64-bit Dell U2713HM Steelseries g6v2 
PowerCaseMouseAudio
Corsair TX850M Corsair Carbide 500R Black Logitech G500 SB X-Fi HD USB 
  hide details  
Reply
Kickle Qyubicle
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.2 GHz  Asrock Extreme 4 Club 3D Radeon HD 7970 - Accelero Xtreme cooled MSI Radeon HD 7970 OC Twin Frozr 
RAMHard DriveHard DriveHard Drive
2x Corsair Vengeance 1600MHz 4GB Vertex 2 60GB Vertex 4 256GB Samsung 840 EVO 250GB 
CoolingOSMonitorKeyboard
Thermalright MUX-120 Win7 Ultimate 64-bit Dell U2713HM Steelseries g6v2 
PowerCaseMouseAudio
Corsair TX850M Corsair Carbide 500R Black Logitech G500 SB X-Fi HD USB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Asus HD6950 Artifacts in Furmark at 870