Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › [Official] The new Folding@home client is here!
New Posts  All Forums:Forum Nav:

[Official] The new Folding@home client is here! - Page 41

post #401 of 517
You can choose the number of cores under configure

But it has to be multiples of 2
post #402 of 517
Quote:
Originally Posted by ENTERPRISE View Post
Quick question. With this new client is there an easy way to dictate what cores it uses. I have 4 available threads, however I may want it to only use 3 ? I would use Pirfinity however the client in some cases overrides it.
Yea you can do it on the client.

Configure > Slots > CPU > Edit
Then change the number to the amount of cores you want to use.

Do not change it in the middle of a work unit or it will be lost.

>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #403 of 517
Quote:
Originally Posted by eclipseaudio4 View Post
how long has it been running and post up the log.
The SMP started Working but the other GPU client is not working still. Its been running for about an hour and a half. How do I post the log? Do I just click the log tab and copy/paste?
My Poor Wallet
(15 items)
 
 
Home Server
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4790k GIGABYTE GA-Z97X-Gaming 7 EVGA GTX 970 SC G Skill Sniper 16gb 1866 
Hard DriveHard DriveOptical DriveCooling
Kingston SSDNow 120gb M.2 WD RE2 400 gig 10k RPM HP dvd1260 Noctua NH-D14 
OSMonitorKeyboardPower
Windows 10 Pro 3X AOC I2269VW Razer Blackwidow EVGA 850w 
CaseMouse
Fractal Design R4 Window Razer DeathAdder 3.5G 
CPUMotherboardGraphicsRAM
Intel Core i7 4770HQ Apple Logicboard Intel Iris Pro 16 GB DDR3 1600MHz 
Hard DriveOSMonitorMouse
256GB SSD OS X 10.11.3 15.4"  Trackpad 
CPUCPUMotherboardGraphics
Intel Xeon L5640 Intel Xeon L5640 SuperMicro X8DTL Integrated  
RAMHard DriveCoolingOS
24GB ECC DDR3 480GB SanDisk Extreme SSD Dynatron 1366 Cooler ESXi 
PowerCase
Corsair TX650 V2 Rosewill RSV-4000 
  hide details  
Reply
My Poor Wallet
(15 items)
 
 
Home Server
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 4790k GIGABYTE GA-Z97X-Gaming 7 EVGA GTX 970 SC G Skill Sniper 16gb 1866 
Hard DriveHard DriveOptical DriveCooling
Kingston SSDNow 120gb M.2 WD RE2 400 gig 10k RPM HP dvd1260 Noctua NH-D14 
OSMonitorKeyboardPower
Windows 10 Pro 3X AOC I2269VW Razer Blackwidow EVGA 850w 
CaseMouse
Fractal Design R4 Window Razer DeathAdder 3.5G 
CPUMotherboardGraphicsRAM
Intel Core i7 4770HQ Apple Logicboard Intel Iris Pro 16 GB DDR3 1600MHz 
Hard DriveOSMonitorMouse
256GB SSD OS X 10.11.3 15.4"  Trackpad 
CPUCPUMotherboardGraphics
Intel Xeon L5640 Intel Xeon L5640 SuperMicro X8DTL Integrated  
RAMHard DriveCoolingOS
24GB ECC DDR3 480GB SanDisk Extreme SSD Dynatron 1366 Cooler ESXi 
PowerCase
Corsair TX650 V2 Rosewill RSV-4000 
  hide details  
Reply
post #404 of 517
Quote:
Originally Posted by akshep View Post
The SMP started Working but the other GPU client is not working still. Its been running for about an hour and a half. How do I post the log? Do I just click the log tab and copy/paste?
yep.
Hopefully chris will get in here(always does after I mention him) once you do as he know a lot more about this client then I do.

Edit: please use the "code" button or put [c0de] before the paste and [/c0de]after it just replace the 0 with o
Edited by eclipseaudio4 - 3/31/11 at 6:12pm
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #405 of 517
Sorry to double but, I am done with the new client as far as SMP goes. I will let it run my GPU's but I am back to the console client for my CPU I finally finished my first unit on smp with the new client and got a new one. This one as worse 5K PPD. Vs the 15K I am pulling right now using the console client. so a 10K loss...... Thats 70K a week that I could be using to chact Chris and Blue so I gotta have that back at least until they fix the new client.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #406 of 517
I woke up this morning to find that my GPU client had BSOD my computer this time, at nearly the same %, 80%. This time I ran stock clocks, might be 11.4 preview drivers?
    
CPUMotherboardGraphicsRAM
Intel i7 4770K ASUS MAXIMUS VI HERO Gigabyte G1 Gaming GTX 980 Ti G-Skill TridentX 2400 
Hard DriveOptical DriveCoolingOS
850 PRO 256GB None Corsair H100i Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
PG279Q U2414H G710+ Corsair AX750 
CaseMouseMouse PadAudio
Corsair 750D SteelSeries Sensei XTRFY DT990 Pro 250Ohms 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4770K ASUS MAXIMUS VI HERO Gigabyte G1 Gaming GTX 980 Ti G-Skill TridentX 2400 
Hard DriveOptical DriveCoolingOS
850 PRO 256GB None Corsair H100i Windows 7 Ultimate 64-bit 
MonitorMonitorKeyboardPower
PG279Q U2414H G710+ Corsair AX750 
CaseMouseMouse PadAudio
Corsair 750D SteelSeries Sensei XTRFY DT990 Pro 250Ohms 
  hide details  
Reply
post #407 of 517
Quote:
Originally Posted by LiLChris View Post
Yea you can do it on the client.

Configure > Slots > CPU > Edit
Then change the number to the amount of cores you want to use.

Do not change it in the middle of a work unit or it will be lost.

LOL I dont believe I did not pay attention to that. Thanks

I have to wait now for them to bring the GPU side of things out of beta as it started to cause system slow downs for me. Not cool.
post #408 of 517
Quote:
Originally Posted by jak3z View Post
Ok at 85% of the project the computer freezed up and black screened. It's not OC fault because it's not the first time I fold with this card, and I even ran 10 hours of furmark by accident with this OC...
same thing to me about 4 hours ago.

My codec pack (ffd) seems to instant-off my computer when a gpu slot is running too. So do sleeping hard drives.

Supcom runs just fine in front, so we know it isn't bothered by good code XD
post #409 of 517
Quote:
Originally Posted by akshep View Post
I have an issue with this new client. I set up a SMP client and 2 GPU clients so I can fold on both my 5770's. My issue is that my SMP status stays at 0% and the ETA is unknown.(This is also the same for one of my GPU clients). I opened afterburner to see my GPU usage and GPU 2 is at 96% and GPU 1 is at 0. Im new to folding and would appreciate any help in getting my SMP and other GPU client running.
manually set all clients to "client-type" "beta"
and make sure your SMP isn't re-using a machine ID from another task that was active in the last few hours.

If it is, load that other task and change its ID up then reboot your machine.
Buggy bug bug:

I've started running FAHcontrol manually in a copied folder and have uninstalled the auto-installed copy because the original install seems to never load all the extended commands and settings, just like GPU2 couldn't be bothered to read the -forcegpu settings on boot.
post #410 of 517
Quote:
Originally Posted by eclipseaudio4 View Post
Sorry to double but, I am done with the new client as far as SMP goes. I will let it run my GPU's but I am back to the console client for my CPU I finally finished my first unit on smp with the new client and got a new one. This one as worse 5K PPD. Vs the 15K I am pulling right now using the console client. so a 10K loss...... Thats 70K a week that I could be using to chact Chris and Blue so I gotta have that back at least until they fix the new client.
Well, that's not really going to help them develop the FAHclient and FAHcontrol any further. These being the given beta right now, can you run the whole shebang on another system dedicated to the full task?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › [Official] The new Folding@home client is here!