Overclock.net › Forums › Cooling › Air Cooling › Cpu cooler change gone bad
New Posts  All Forums:Forum Nav:

Cpu cooler change gone bad

post #1 of 20
Thread Starter 
I decided to change the amd stock cooler to a akasa venom . The swaping of the coolers went well but when i decided to boot the pc back up it doesent do anything. All the fans turn on but the monitor does not get a picture and it stays like that . Dont realy know what do do since i havent had any trouble before. Also the front pannel lights on storm scout(case) also dont light up. Everything is connected . As far as i can tell its the cpu or the motherboard but i cant narrow the problem down and i cant swap the peaces out . If you have
any ideas or questions post them il answer as well as i can.

Thanks for reading this!
Josh
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
post #2 of 20
Check to make sure you replaced the 84/8 pin connector if you removed it when installing the cooler. Check to make sure your ram is seated properly. Make sure your cooler isn't on to tight and crushing the socket and area around it.

Check these in that order.
Gnomeon
(16 items)
 
GnomeBook Pro
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 V2 ASUS P8Z77-V SAPPHIRE TRI-X OC Radeon R9 290X 4GB  Crucial Ballistix Tactical 16GB DDR3 1866 
Hard DriveHard DriveCoolingOS
Crucial M550 256GB HGST Travelstar 7K1000 2.5-Inch 1TB 7200 RPM Cooler Master Hyper 212 Evo Windows 10 Pro 64-Bit 
MonitorKeyboardPowerCase
BenQ XL2730Z Cooler Master Quickfire Pro Unbranded (Tenkeyless) SeaSonic SG12 550W Fractal Design Define S 
MouseAudioAudioOther
Mionix Avior Swan M10 Philips Fidelio X1 Audio-Technica ATR2500-USB 
CPUMotherboardGraphicsRAM
Intel Core i7-2720QM Logic Board Intel HD Graphics 3000 and AMD 6750M 1gb Crucial 16GB 1333MHZ 
Hard DriveOptical DriveOSMonitor
750gb Hitachi 5400rpm 8x double-layer SuperDrive OS x 10.7.4 15.4" LED-backlit glossy widescreen display 144... 
KeyboardPowerCaseMouse
Apple Keyboard Apple 85W MagSafe Power Adapter 2011 Unibody Magic Trackpad 
Audio
Built-in Stereo Speakers with Subwoofer 
  hide details  
Reply
Gnomeon
(16 items)
 
GnomeBook Pro
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 V2 ASUS P8Z77-V SAPPHIRE TRI-X OC Radeon R9 290X 4GB  Crucial Ballistix Tactical 16GB DDR3 1866 
Hard DriveHard DriveCoolingOS
Crucial M550 256GB HGST Travelstar 7K1000 2.5-Inch 1TB 7200 RPM Cooler Master Hyper 212 Evo Windows 10 Pro 64-Bit 
MonitorKeyboardPowerCase
BenQ XL2730Z Cooler Master Quickfire Pro Unbranded (Tenkeyless) SeaSonic SG12 550W Fractal Design Define S 
MouseAudioAudioOther
Mionix Avior Swan M10 Philips Fidelio X1 Audio-Technica ATR2500-USB 
CPUMotherboardGraphicsRAM
Intel Core i7-2720QM Logic Board Intel HD Graphics 3000 and AMD 6750M 1gb Crucial 16GB 1333MHZ 
Hard DriveOptical DriveOSMonitor
750gb Hitachi 5400rpm 8x double-layer SuperDrive OS x 10.7.4 15.4" LED-backlit glossy widescreen display 144... 
KeyboardPowerCaseMouse
Apple Keyboard Apple 85W MagSafe Power Adapter 2011 Unibody Magic Trackpad 
Audio
Built-in Stereo Speakers with Subwoofer 
  hide details  
Reply
post #3 of 20
When you were taking the stock cooler off did you make sure that the CPU didn't get pulled out a bit from the socket?

Make sure the front panel connectors are plugged into the bottom right of the motherboard as well.

Sounds stupid but did you reseat the video card? It's possible that while installing the new cooler you could have pulled on the video card just enough to lose contact somewhere inside the PCI-e slot.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #4 of 20
Thread Starter 
I checked the ram ,every power cable is connected , coolers not crushing the cpu. I took the video card out when i installed the the cooler and put it back in, the front pannel lights are connected.
Edited by JoshSpeed - 3/28/11 at 7:25am
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
post #5 of 20
try reseating the cpu if all else fails. As blackbalt said you could have pulled it a bit from the mobo. Also, on the backplate for the cooler, did you pull off the paper? That is supposed to be left on so that you don't short out your motherboard
College computer
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 D0 Gigabyte X58A UD3R ASUS DC2O-2GD5 GTX 660 OCZ Gold 8-8-8-24 
RAMHard DriveHard DriveOptical Drive
GSkill 9-9-9-24 Samsung F3 OCZ Vertex 4 samsung dl dvd 
CoolingOSMonitorMonitor
Thermaltake Frio with Scythe Gentle Typhoon in ... windows 7 professional 64bit Asus PB238Q 23in IPS ASUS VH232H 23.6in 
KeyboardPowerCaseAudio
Logitech k800 Corsair 850TX 850w Thermaltake V9 Black Edition Asus Xonar DX 
Audio
Zaph SR71 Mains 
  hide details  
Reply
College computer
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 D0 Gigabyte X58A UD3R ASUS DC2O-2GD5 GTX 660 OCZ Gold 8-8-8-24 
RAMHard DriveHard DriveOptical Drive
GSkill 9-9-9-24 Samsung F3 OCZ Vertex 4 samsung dl dvd 
CoolingOSMonitorMonitor
Thermaltake Frio with Scythe Gentle Typhoon in ... windows 7 professional 64bit Asus PB238Q 23in IPS ASUS VH232H 23.6in 
KeyboardPowerCaseAudio
Logitech k800 Corsair 850TX 850w Thermaltake V9 Black Edition Asus Xonar DX 
Audio
Zaph SR71 Mains 
  hide details  
Reply
post #6 of 20
Thread Starter 
Tryed reseating , there wasent any paper on the backplate this is not my first time so cut me some slack
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
post #7 of 20
I'm assuming this is an AMD CPU. Did you check to see if the CPU Socket pins weren't bent or damaged?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4ghz Asus P6X58D-E Sapphire 6970 G.Skill NQ 12GB 
Hard DriveMonitorKeyboardPower
OCZ Vertex 2 60GB / 2x Samsung Spinpoint F3 1TB 1x Dell U2311H / 2x Dell U2312HM Razer BlackWidow Corsair HX650 
CaseMouseMouse Pad
Silverstone RV02 Razer Lachesis Razer Destructor / Razer Goliathus 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4ghz Asus P6X58D-E Sapphire 6970 G.Skill NQ 12GB 
Hard DriveMonitorKeyboardPower
OCZ Vertex 2 60GB / 2x Samsung Spinpoint F3 1TB 1x Dell U2311H / 2x Dell U2312HM Razer BlackWidow Corsair HX650 
CaseMouseMouse Pad
Silverstone RV02 Razer Lachesis Razer Destructor / Razer Goliathus 
  hide details  
Reply
post #8 of 20
Thread Starter 
The pins are fine i checked them before puting the cpu back in
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
post #9 of 20
have you tried going back to the stock cooler to see if it boots? i canged from stock to a hyper 212+ and it messed with quite a few settings in bios and windows! sorted out now but it might be worth a try!
4423-PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  ASUS Z77 Sabertooth GTX 295 Corsair vengeance 8GB 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 60GB + WD Cav Blue 320GB+SpinPoin... Generic DVD RW CM Hyper 212+ cpu cooler Windows 7 Pro  
MonitorMonitorPowerCase
acer 23" 1920x1080 19" Samsung 1440x900 corsair GS 700W Antec 900 Custom (Still no big boy fan) 
  hide details  
Reply
4423-PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  ASUS Z77 Sabertooth GTX 295 Corsair vengeance 8GB 
Hard DriveOptical DriveCoolingOS
OCZ Agility 3 60GB + WD Cav Blue 320GB+SpinPoin... Generic DVD RW CM Hyper 212+ cpu cooler Windows 7 Pro  
MonitorMonitorPowerCase
acer 23" 1920x1080 19" Samsung 1440x900 corsair GS 700W Antec 900 Custom (Still no big boy fan) 
  hide details  
Reply
post #10 of 20
Quote:
Originally Posted by Iam4423 View Post
have you tried going back to the stock cooler to see if it boots? i canged from stock to a hyper 212+ and it messed with quite a few settings in bios and windows! sorted out now but it might be worth a try!
This can be one of the fairly common and odd cases. Personally, I've only had it happen a couple times. Try going back to stock cooling and see if the problem persists.
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Cpu cooler change gone bad