Overclock.net › Forums › Cooling › Air Cooling › Cpu cooler change gone bad
New Posts  All Forums:Forum Nav:

Cpu cooler change gone bad - Page 2

post #11 of 20
Thread Starter 
K il try it thanks for the support il report back with the results
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
post #12 of 20
This might be a stupid and possibly insulting question (no offence), but are the Power cables connected to the Graphics Card? ( I made that mistake once. )

If you have a speaker for your mobo, or if it has a built-in, does it make a beep?
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
post #13 of 20
Thread Starter 
It use to but not anymore after the change and also the cables are connected
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
post #14 of 20
Thread Starter 
Quote:
Originally Posted by Imglidinhere View Post
This can be one of the fairly common and odd cases. Personally, I've only had it happen a couple times. Try going back to stock cooling and see if the problem persists.
No dice same thing any more ideas?
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
post #15 of 20
Mobo got shorted out? Unmount and check the mobo...sometimes things get stuck behind them and cause issues.. Or the backplate hits metal and causes issues
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
Poison
(13 items)
 
  
CPUMotherboardGraphicsRAM
3820 @ 4.7 Sabertooth x79 Powercolor 6870x2 G Skill 2133 8gb 
Hard DriveCoolingOSMonitor
Crucial m4 Noctua DH14 win7 64 ultimate HP 2511x 
KeyboardPowerMouseMouse Pad
microsoft Sidewinder Enermax Modu 87+ 900 Asus GX800 none 
Audio
Yamaha RX-V955, B&W bookshelves and Infinity PS-8 
  hide details  
Reply
post #16 of 20
hey,

reset the bios, take the bios battery out and put it back in again, sounds silly but u have no idea how many times that has got me out of trouble related problem or not....
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i3 550 MSI P55-GD80 zotac 280 gtx amp edition 4gb crucial 1600 
Hard DriveOptical DriveOSMonitor
2x250gb raid 0 + 500gb WD caviar, 500gb wd blue Optiarc dvd ram windows 7 pro 23" Digimate 1080p 
KeyboardPowerCaseMouse
compaq stealthxstream 600w Antec nine hundred (dropped from desk :s) g500 
Mouse Pad
belkin gel pad 
  hide details  
Reply
post #17 of 20
No beep? Sounds like Mobo died.. Since It should make a Beep to inform you of the problem, Try testing the power supply too.
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
   
Beautiful Card, Plays Great
Msi GeForce GTX 560 Ti (Fermi) N560GTX-TI Twin Frozr II/OC Video Card
CPUMotherboardGraphicsRAM
Intel Core i5 3550 MSI Z77A-G45 MSI N560-GTX Ti Twin Frozr II OC Corsair Vengeance 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
1x 1 Hitachi 1TB 7200rpm // 1x 500gb Seagate 72... Scythe Ninja 3 Push-Pull Windows 8 Pro 64-bit // (Win7 Dualboot) LG 27" IPS277L 
KeyboardPowerCase
Razer BlackWidow Corsair TX650M Corsair Carbide 400R 
CPUMotherboardGraphics
Intel Core Duo T2350 30B2 Mobile Intel(R) 945 Express Chipset Family 
  hide details  
Reply
post #18 of 20
Thread Starter 
Well if the mobo died there is no way to check it
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMPower
Athelon II X4 640 GTX460 Gigabyte Corsair DDR3-1333 4Gb Sea Sonic 500W 
CaseMouse
Cooler Master Storm Scout razer diamondback 
  hide details  
Reply
post #19 of 20
Quote:
Originally Posted by JoshSpeed View Post
Well if the mobo died there is no way to check it

The same exact sympthoms i witnessed with my first brand new mobo which i replaced with the one in my sig. If you did everything right but you still get no POST after power up, your mobo is defective. Hope the warranty is still valid. Good luck.
post #20 of 20
i amd having the same problem with a socket a board, BIOS might be croupt...
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
Computer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X4 640 with L3 Unlocked - 4ghz Gigabyte GA-78LMT-USB3 GTX 650 8gb (4x2gb) Corsair Vengance 1600-9-9-9-24 
Hard DriveCoolingOSKeyboard
200gb Hitachi Deskstar NH-D14 Win 7 G710+ 
PowerMouseAudio
Corsair TX650v2 G300 Blue Yeti 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Cpu cooler change gone bad