Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi Xtreme audio Tinny and distant?
New Posts  All Forums:Forum Nav:

X-Fi Xtreme audio Tinny and distant?

post #1 of 5
Thread Starter 
Hi guys,
So I finished reinstalling my operating system, and I installed the Creative drivers. I have a SoundBlaster X-Fi Xtreme, and it always worked great. I install the drivers, and sometimes the audio sounds so... tinny, and distant. Sometimes it fades off almost completely. I do not know what caused this. I downloaded the latest drivers off Creative's website, please help!
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (Overclock Pending) Asus P8P67 Pro Asus GTX 570 Direct Cu II (Overclock Pending) G.Skill Ripjaws 8GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Intel 510 120GB SSD / SAMSUNG Spinpoint F3 1TB Windows 7 Ultimate x64 (TechNet) 1x Dell W2009 20" 1x Samsung 20" Logitech G110 
PowerCaseMouseMouse Pad
SeaSonic X Series X-850 Corsair 600T Razer Deathadder steelseries QcK Mass Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (Overclock Pending) Asus P8P67 Pro Asus GTX 570 Direct Cu II (Overclock Pending) G.Skill Ripjaws 8GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Intel 510 120GB SSD / SAMSUNG Spinpoint F3 1TB Windows 7 Ultimate x64 (TechNet) 1x Dell W2009 20" 1x Samsung 20" Logitech G110 
PowerCaseMouseMouse Pad
SeaSonic X Series X-850 Corsair 600T Razer Deathadder steelseries QcK Mass Mouse Pad 
  hide details  
Reply
post #2 of 5
What speakers are you using? I have 5.1 speakers, and if I have the speaker set up in the Console Launcher as 2.1, my speakers sound tinny and distant too.

When I use headphones, but leave it set to 5.1 in the console launcher, same deal. Sounds tinny and distant.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
post #3 of 5
Thread Starter 
Yeah, I'm using earbuds. [ame="http://www.amazon.com/Klipsch-IMAGE-S4-Noise-Isolating-Headphones/dp/B001V9LPT4"]Klipsh S4[/ame] (really good earbuds)
The settings were on Headphones in the control panel, and I changed it to 2.0/2.1 and it works fine! :/
Thanks for the help, though.
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (Overclock Pending) Asus P8P67 Pro Asus GTX 570 Direct Cu II (Overclock Pending) G.Skill Ripjaws 8GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Intel 510 120GB SSD / SAMSUNG Spinpoint F3 1TB Windows 7 Ultimate x64 (TechNet) 1x Dell W2009 20" 1x Samsung 20" Logitech G110 
PowerCaseMouseMouse Pad
SeaSonic X Series X-850 Corsair 600T Razer Deathadder steelseries QcK Mass Mouse Pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (Overclock Pending) Asus P8P67 Pro Asus GTX 570 Direct Cu II (Overclock Pending) G.Skill Ripjaws 8GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Intel 510 120GB SSD / SAMSUNG Spinpoint F3 1TB Windows 7 Ultimate x64 (TechNet) 1x Dell W2009 20" 1x Samsung 20" Logitech G110 
PowerCaseMouseMouse Pad
SeaSonic X Series X-850 Corsair 600T Razer Deathadder steelseries QcK Mass Mouse Pad 
  hide details  
Reply
post #4 of 5
I don't have a creative card but...do you have speaker fill or matrix enabled? set to 2.0, 2.1, headphones, or 5.1? sample rate set to what? does it happen with just those headphones? does wiggling the headphone plug change anything?
Edited by qwertymac93 - 3/29/11 at 4:39am
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
z87
(18 items)
 
Media Rig
(18 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II 720 ASRock 870 Extreme 3 HIS 5750 (840core/1200mem) 2*2GB A-Data DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda ST1000DM003 Seagate Barracuda ST3000DM001 Lite-On Blue Ray WH14NS40 Arctic Cooling Freezer 64 PRO 
OSMonitorKeyboardPower
Windows 10 pro 64-bit Vizio M43-c1 Logitech K400 Corsair CX-430 
CaseMouseAudioAudio
NZXT Beta EVO Gigabyte M7700 Sony STR-DN1070 Definitive Technology BP8 Tower Speakers 
AudioAudio
Definitive Technology 2002 Series Center Speaker Definitive Technology ProMonitor 1000 Bookshelf... 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by iGustopher;12914495 
Yeah, I'm using earbuds. Klipsh S4 (really good earbuds)
The settings were on Headphones in the control panel, and I changed it to 2.0/2.1 and it works fine! :/
Thanks for the help, though.

Yea headphones sound better in 2.1 instead of headphone mode.
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz ASUS Maximus VI Hero Z87 Gigabyte GTX 980 Ti G1 Gaming 16GB (2 x 8GB) G.Skill Trident X DDR3-2400 
Hard DriveHard DriveHard DriveHard Drive
750GB Samsung 840EVO 256GB Crucial M4 150GB Velociraptor 1TB Samsung F1 
Optical DriveCoolingOSMonitor
Asus DRW-24B1ST Phanteks PH-TC14PE Win 10 64-bit 27" Qnix QX2710 96Hz 
KeyboardPowerCaseMouse
Cooler Master QuickFire Ultimate Cooler Master V1000 1000W 80+ Gold Fractal Design Arc Midi R2 Logitech G500s 
Mouse PadAudioOtherOther
Func Surface 1030 Asus Xonar Essence STX M-Audia AV 40 Polk PSW10 Sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-Fi Xtreme audio Tinny and distant?