Overclock.net › Forums › Consumer Electronics › Photography › Time lapse question
New Posts  All Forums:Forum Nav:

Time lapse question - Page 2

post #11 of 19
So the shutter speed was the same for every shot? I somehow doubt it. Upload 5 pictures, on like imageshack.us and make the EXIF data is on.
Shane's Rig.
(15 items)
 
  
Reply
Shane's Rig.
(15 items)
 
  
Reply
post #12 of 19
Thread Starter 
Quote:
Originally Posted by Shane1244 View Post
So the shutter speed was the same for every shot? I somehow doubt it. Upload 5 pictures, on like imageshack.us and make the EXIF data is on.
Will do once I get home. The shutter speed is same for all 1800+ photos
FX-8320
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte GA-990FX-UD3 XFX Radeon 5450 Corsair Vengeance 16GB DDR3 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 120GB Western Digital 2TB Green LG DVD-RW Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-Bit Dell S2740L Logitech K750 Antec 850w 
CaseMouseMouse PadAudio
NZXT Source 210 Elite Logitech M705 Razer Goliathus Altec Lansing VS4621 
OtherOther
NXZT Aperture M TP-LINK TL-WDN4800 
  hide details  
Reply
FX-8320
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte GA-990FX-UD3 XFX Radeon 5450 Corsair Vengeance 16GB DDR3 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 120GB Western Digital 2TB Green LG DVD-RW Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-Bit Dell S2740L Logitech K750 Antec 850w 
CaseMouseMouse PadAudio
NZXT Source 210 Elite Logitech M705 Razer Goliathus Altec Lansing VS4621 
OtherOther
NXZT Aperture M TP-LINK TL-WDN4800 
  hide details  
Reply
post #13 of 19
What software did you use to compile it?
Shane's Rig.
(15 items)
 
  
Reply
Shane's Rig.
(15 items)
 
  
Reply
post #14 of 19
Thread Starter 
Quote:
Originally Posted by Shane1244 View Post
What software did you use to compile it?
Quicktime Pro.
All the photos were taken on the same setting
ISO - 100
26mm
f8.0
1/640 sec
FX-8320
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte GA-990FX-UD3 XFX Radeon 5450 Corsair Vengeance 16GB DDR3 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 120GB Western Digital 2TB Green LG DVD-RW Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-Bit Dell S2740L Logitech K750 Antec 850w 
CaseMouseMouse PadAudio
NZXT Source 210 Elite Logitech M705 Razer Goliathus Altec Lansing VS4621 
OtherOther
NXZT Aperture M TP-LINK TL-WDN4800 
  hide details  
Reply
FX-8320
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte GA-990FX-UD3 XFX Radeon 5450 Corsair Vengeance 16GB DDR3 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 120GB Western Digital 2TB Green LG DVD-RW Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-Bit Dell S2740L Logitech K750 Antec 850w 
CaseMouseMouse PadAudio
NZXT Source 210 Elite Logitech M705 Razer Goliathus Altec Lansing VS4621 
OtherOther
NXZT Aperture M TP-LINK TL-WDN4800 
  hide details  
Reply
post #15 of 19
Hmmp.. :// I was thinking you were possibly seeing AP as a manual setting, instead of the fully manual setting.
Shane's Rig.
(15 items)
 
  
Reply
Shane's Rig.
(15 items)
 
  
Reply
post #16 of 19
Thread Starter 
Quote:
Originally Posted by Shane1244 View Post
Hmmp.. :// I was thinking you were possibly seeing AP as a manual setting, instead of the fully manual setting.
I noticed the pictures itself has the same lighting issue as well. I don't understand
I believe I did everything correctly.
FX-8320
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte GA-990FX-UD3 XFX Radeon 5450 Corsair Vengeance 16GB DDR3 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 120GB Western Digital 2TB Green LG DVD-RW Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-Bit Dell S2740L Logitech K750 Antec 850w 
CaseMouseMouse PadAudio
NZXT Source 210 Elite Logitech M705 Razer Goliathus Altec Lansing VS4621 
OtherOther
NXZT Aperture M TP-LINK TL-WDN4800 
  hide details  
Reply
FX-8320
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte GA-990FX-UD3 XFX Radeon 5450 Corsair Vengeance 16GB DDR3 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 120GB Western Digital 2TB Green LG DVD-RW Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-Bit Dell S2740L Logitech K750 Antec 850w 
CaseMouseMouse PadAudio
NZXT Source 210 Elite Logitech M705 Razer Goliathus Altec Lansing VS4621 
OtherOther
NXZT Aperture M TP-LINK TL-WDN4800 
  hide details  
Reply
post #17 of 19
Maybe it was the white balance? Maybe try again, and set a custom white balance?
Shane's Rig.
(15 items)
 
  
Reply
Shane's Rig.
(15 items)
 
  
Reply
post #18 of 19
Thread Starter 
Quote:
Originally Posted by Shane1244 View Post
Maybe it was the white balance? Maybe try again, and set a custom white balance?
Meh...don't want to try it again. After some research, someone mentioned that a faster shutter speed can cause the flickering.
FX-8320
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte GA-990FX-UD3 XFX Radeon 5450 Corsair Vengeance 16GB DDR3 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 120GB Western Digital 2TB Green LG DVD-RW Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-Bit Dell S2740L Logitech K750 Antec 850w 
CaseMouseMouse PadAudio
NZXT Source 210 Elite Logitech M705 Razer Goliathus Altec Lansing VS4621 
OtherOther
NXZT Aperture M TP-LINK TL-WDN4800 
  hide details  
Reply
FX-8320
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte GA-990FX-UD3 XFX Radeon 5450 Corsair Vengeance 16GB DDR3 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 120GB Western Digital 2TB Green LG DVD-RW Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-Bit Dell S2740L Logitech K750 Antec 850w 
CaseMouseMouse PadAudio
NZXT Source 210 Elite Logitech M705 Razer Goliathus Altec Lansing VS4621 
OtherOther
NXZT Aperture M TP-LINK TL-WDN4800 
  hide details  
Reply
post #19 of 19
auto white balance has been a problem for me in the past.. if you have not resolved this yet
X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS Rampage III Extreme EVGA GTX980 SC 24 GB Kingston Hyperx Ti 1600 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black OCZ Agility 3 HP Corsair H70 
OSMonitorMonitorMonitor
Windows 7 Pro Acer GD235HZ Acer GD235HZ Acer GD235HZ 
KeyboardPowerCaseMouse
Ducky Year of the Dragon Cherry MX Browns Corsair HX 1050 Azza Hurricane 2000 CM Storm Sentinal 
Mouse Pad
Frys Mouse Pad 
  hide details  
Reply
X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 950 ASUS Rampage III Extreme EVGA GTX980 SC 24 GB Kingston Hyperx Ti 1600 
Hard DriveHard DriveOptical DriveCooling
Western Digital Caviar Black OCZ Agility 3 HP Corsair H70 
OSMonitorMonitorMonitor
Windows 7 Pro Acer GD235HZ Acer GD235HZ Acer GD235HZ 
KeyboardPowerCaseMouse
Ducky Year of the Dragon Cherry MX Browns Corsair HX 1050 Azza Hurricane 2000 CM Storm Sentinal 
Mouse Pad
Frys Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Photography
Overclock.net › Forums › Consumer Electronics › Photography › Time lapse question