Overclock.net › Forums › AMD › AMD CPUs › Help on Asus M4a79 Deluxe 1090t BE
New Posts  All Forums:Forum Nav:

Help on Asus M4a79 Deluxe 1090t BE

post #1 of 2
Thread Starter 
Gentlemen I have a problem...I have a m4a79 deluxe and just upgraded the bios to the most recent on asus and tried to add my new amd 1090t...then ran into a problem...post fine in startup will boot to windows 7 ultimate 32...will even restart at log in screen...then it goes down hill...when trying to run anything but going to control panel nothing happens...go to system and windows doesnt update to the new cpu and doesnt see the ram and wont show that i have genuine windows...cant get to the device manager unless i hard reset...then i can get to device manager and see the cpu in the device menu....i put my old 955 be back in and boom no problem...can anyone point me in the direction of help for this??...i did just recently order a crosshair 4 formula but was hoping to figure this out too.
post #2 of 2
May have to reinstall, or make it search for new hardware.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Help on Asus M4a79 Deluxe 1090t BE