Overclock.net › Forums › Graphics Cards › AMD/ATI › How do you set fan speed in crossfire?
New Posts  All Forums:Forum Nav:

How do you set fan speed in crossfire?

post #1 of 7
Thread Starter 
Anytime I try to set the fan speed it only applies to GPU1, and GPU2 is still on auto fan speed.

Or, if I manually change the fan speed of GPU2 it will revert back to auto in a few minutes on its own.

I can't set the fan speed in CCC. When I check the manual control box it just unticks itself.

I've tried both Afterburner and Trixx with no success.
post #2 of 7
Hi kiwiasian. When you go into the Overdrive section of Catalyst Control Centre, do you have the dropdown box allowing you to select either of your graphics cards? If so, are you able to select the second graphics card and adjust the fan that way?

Videocardshop.
post #3 of 7
Thread Starter 
Yes, I can choose between the two cards but when I check the box to enable manual control it will uncheck itself.

It seems like GPU2 is always getting "forced" on auto.
post #4 of 7
I think you will have to enable AMD Overdrive first. And then click on the manual fan button on both GPU in CCC. After that, the fan speed will stick. Problem is - if you are using MSI AB to do a custom fan profile, you will have to deal with this issue. Unless newer MSI AB fixed it. MSI AB 2.1 never played nice with crossfire.
For a custom fan profile with MSI AB, you will have to either hot key your profile or once you reboot, you will have to go into MSI AB and apply the profile again. I know it sucks. Only once in a while will MSI AB apply the correct profile. Trust me - I have banged my head a lot over this.
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
Wife's bane
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.5 Ghz Gigabyte Z77 UD3H HIS R9-290 8 GB Samsung Wonder RAM 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD for OS Samsung Spinpoint F3 Asus XSPC water block, 360 radiator, and 720 reservo... 
CoolingOSMonitorKeyboard
GPU cooling - XSPC Razer full GPU blocks Win 7 Home Premium Asus PB278Q 2560 X 1440p ISP Logitech G15 
PowerCaseMouseMouse Pad
NZXT Hale90 V2 NZXT Switch 810 Logitech G500 Steelseries QcK 
Audio
Optical out to Sony receiver; Deftech Monitor 3... 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by Awaz View Post
I think you will have to enable AMD Overdrive first. And then click on the manual fan button on both GPU in CCC. After that, the fan speed will stick. Problem is - if you are using MSI AB to do a custom fan profile, you will have to deal with this issue. Unless newer MSI AB fixed it. MSI AB 2.1 never played nice with crossfire.
For a custom fan profile with MSI AB, you will have to either hot key your profile or once you reboot, you will have to go into MSI AB and apply the profile again. I know it sucks. Only once in a while will MSI AB apply the correct profile. Trust me - I have banged my head a lot over this.
That's what I'm doing, the check box unchecks itself...

I'm not using Afterbuner for the most part, I'm using a custom fan profile in Trixx (which works for GPU1, but not GPU2) so I set the manual fan speed of GPU2 in Afterburner. But then it still gets automatically reverted to automatic.
post #6 of 7
I'm having the same problem, any fix found?
T3's
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 4.08ghz Asrock 870 extreme3 Sapphire HD 6870 XFire 4gb G.skill Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar black 500gb + 1tb Blue Plextor 24x DVD Windows 7 Ultimate 64bit SP1 Acer 23" LCD 
KeyboardPowerCaseMouse
Logitech MX 3200 laser set Raidmax Hybrid 730SS Raidmax Smilodon extreme black Logitech MX 3200 Laser set 
  hide details  
Reply
T3's
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 4.08ghz Asrock 870 extreme3 Sapphire HD 6870 XFire 4gb G.skill Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar black 500gb + 1tb Blue Plextor 24x DVD Windows 7 Ultimate 64bit SP1 Acer 23" LCD 
KeyboardPowerCaseMouse
Logitech MX 3200 laser set Raidmax Hybrid 730SS Raidmax Smilodon extreme black Logitech MX 3200 Laser set 
  hide details  
Reply
post #7 of 7
Thread Starter 
I found that it was a problem specific to Trixx. I ended up using Afterburner to set fan speeds, then using Trixx to set clocks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › How do you set fan speed in crossfire?