New Posts  All Forums:Forum Nav:

HDMI "No Signal"

post #1 of 2
Thread Starter 
I am ready to freak out....I am doing a new build. I purchased two xfx ATI HD 5770 graphics cards for a SLI config. I also purchased a LG Blu Ray Burner. The reason is I wanted the new owner to be able to connect their HD tv using the HDMI on the cards. My computer (Not the new build) is currently set up this way. I have a 24" samsung and a 43" Vizio running in dual monitor/duplicate mode. No problems waht so ever. The new build does not seem to find the Vizio using a HDMI cable. I have plugged, unplugged, plugged and unplugged, uninstalled driver, reinstalled driver, checked cables, plugged and unplugged, booted and rebooted, reset bios over and over. Tried different mgz, different HDMI connections on the TV...Turned TV off, turned TV on, Rebooted...still "No Signal" to my tv. I've disabled the SLI config. using ATI Cat. I've tried a single card setup....Still "No Signal"...These cards have two DVI connnects and one HDMI. I only get a picture on my 24" monitor using the lower DVI connect. Top one? black screen and you know what I get with the HDMI...yep "NO Signal" I reflashed the bios in dos. "NO Signal"...I'm using Asus top bios for the 5770.

Build specs are:

AMD x4 970 Black
MSI 970FX-GD70 Mobo
8gb GSkill DDR3
Lazer 850w power supply
Windows 7 Ultimate 64bit

I know that when in the SLI config the only card I can use for outputs is the top one.

But...in a sigle card config I should be able to get a signal using the HDMI cable....It does not even find the second monitor (TV). Also when in windows 7 I can get an option to use the Connected monitors for the HD5770...it says none found...weird since it does produce a picture on my 24" through the lower DVI connect.

What am I doing wrong, what am I over looking??????



Please Help....Thanks, speeddemon1960.
post #2 of 2
do you have the power connected to the GPU's (they should each have a 6pin power cable)?
are they properly seated?
I also assume you meant 790FX-GD70 and CrossfireX
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home