Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7/8] Complete Client v7.3.6 Guide
New Posts  All Forums:Forum Nav:

[Windows 7/8] Complete Client v7.3.6 Guide - Page 30

post #291 of 745
Quote:
Originally Posted by zodac View Post
Lol, yes, the client just doesn't recognise them properly... a fix is planned for the last release.

Chris has been complaining about it from day 1.
Well 1.24 fixed it with the use of the new flag they implemented.

Quote:
Originally Posted by Blueduck3285 View Post
Any word on a fix for the new nvidia drivers other than downgrade drivers? Id like to see my 460 rolling again but have to use the GPU3 client seperate from the new v7 client just to fold.
It isn't up to them to fix it, its up to nvidia to not screw up what ever they did in the next version.
Is basically what I read over at F@H.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #292 of 745
In my opinion, that's a "workaround", not a fix.

Chris, go lock the Lounge and send everyone to the CC thread... I'll be back in a few mins.
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #293 of 745
Quote:
Originally Posted by zodac View Post
In my opinion, that's a "workaround", not a fix.

Chris, go lock the Lounge and send everyone to the CC thread... I'll be back in a few mins.
Again ?
post #294 of 745
Would I be able to complete a -bigadv on time on the following two rigs:
-Q9300 + P5K-E (folds 8-10hrs a day with no interference, and the rest with web surfing going on)
-2500k + Extreme4 (would fold 8-10 hrs/ day with light to medium CPU strain)
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Reply
post #295 of 745
I cannot get the new core 16's to work on a 5770. It downloads the core and shows it running, but never leaves 0%. My gpu usage never goes past 1%. The Fahcore_16.exe process takes up about 400MB of ram and uses a constant 88% of my CPU for some reason. When it first downloads the core and tries to run it, I get a bunch of "cmd.exe" command prompt windows that come up and cascade open and close down the screen, so fast that you cannot read them, then they go away after about 20 "tries" of opening. It's odd, any ideas? Here is my log:

Quote:
04:49:58:Unit 00:*------------------------------*
04:49:58:Unit 00:Folding@Home GPU Core
04:49:58:Unit 00:Version 2.11 (Thu Dec 9 15:00:14 PST 2010)
04:49:58:Unit 00:
04:49:58:Unit 00:Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 15.00.30729.01 for 80x86
04:49:58:Unit 00:Build host: user-f6d030f24f
04:49:58:Unit 00:Board Type: AMD/OpenCL
04:49:58:Unit 00:Core : x=16
04:49:58:Unit 00: Window's signal control handler registered.
04:49:58:Unit 00reparing to commence simulation
04:49:58:Unit 00:- Looking at optimizations...
04:49:58:Unit 00eleteFrameFiles: successfully deleted file=00/wudata_01.ckp
04:49:58:Unit 00:- Created dyn
04:49:58:Unit 00:- Files status OK
04:49:58:Unit 00:sizeof(CORE_PACKET_HDR) = 512 file=<>
04:49:58:Unit 00:- Expanded 44298 -> 169787 (decompressed 383.2 percent)
04:49:58:Unit 00:Called DecompressByteArray: compressed_data_size=44298 data_size=169787, decompressed_data_size=169787 diff=0
04:49:58:Unit 00:- Digital signature verified
04:49:58:Unit 00:
04:49:58:Unit 00roject: 11294 (Run 6, Clone 93, Gen 1)
04:49:58:Unit 00:
04:49:58:Unit 00:Assembly optimizations on if available.
04:49:58:Unit 00:Entering M.D.
04:49:59:Unit 00:Tpr hash 00/wudata_01.tpr: 3159529648 3629438402 123749851 4043165692 91950159
04:49:59:Unit 00:Working on PEPTIDE (1-42)
04:49:59:Unit 00:Client config unavailable.
04:50:00:Unit 00:Starting GUI Server
04:50:03:Unit 00:Setting checkpoint frequency: 500000
04:50:03:Unit 00:Completed 3 out of 50000000 steps (0%).
Edit: Forgot, on Cat 11.3, but I do not run CCC or any of the ATI services. I use ATI Tray Tools for all my settings. I just wonder if that is having anything to do with it. The part in the log when the command prompts start is where it says "Client config unavailable" btw, once the cmd's stop, it puts the "Starting GUI server" into the log. Just trying to give as much info as I can, not sure if it is pertinent or not.
Edited by Strat79 - 4/23/11 at 10:12pm
post #296 of 745
Anyone? Bueller.....Bueller? I tried changing drivers, left CCC on and disabled tray tools, etc. Still no luck. Reinstalled the folding client as well, I'm stumped.
post #297 of 745
Having some problems setting this up. NOT using latest drivers. Added all my GPU's. numbered them 1-4. GTX480 and one of 9800GX2 gpu's aren't folding for some reason.

480 just shows 'ready' and keeps attempting. whenever i try to add my 4th slot for the other half of my GX2 , it never saves.


Don't know why my screenshot isn't showing up....
http://img854.imageshack.us/f/58913021.png/
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
post #298 of 745
I haven't checked Z's part of the guide, but my GPU guide says that Fermi and Non Fermi will have a problem using this client.

I highly suggest using v6 for the GPU2 cards, but if you really want them all on v7 make a thread cause it gets complicated...
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #299 of 745
I do want them all on v7. I wasn't aware of any issues. I thought as long as I'm not using the latest drivers, it'd be fine. I switched to this because my v6 was always going into sleep mode and never folded no matter what.

I don't have the time right now to make a new thread. I hate this program

EDIT.. got everything rolling except that dang 480. ill fiddle with it whenever i have a chance today
Edited by KOBALT - 4/24/11 at 9:57am
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
Needs Updated
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 960 EVGA X58 3X SLI EVGA GTX580 (3 x 2GB) G.Skill PI Series 5-5-5-18 1.6V 
Hard DriveCoolingOSMonitor
2X WD 320GB Raid0 + WD500GB Heatkiller CPU/GPU blocks, Feser Quad/Dual rads Windows 7 Annihilation x64 40" Toshiba LED 120Hz 1920x1200 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair Pro Series Gold 1200W Corsair 800D Uber Modded Razer Mamba 2012 Edition 
Mouse PadAudio
Razer Scarab Logitech 5.1, Polk Audio 10" sub, Plantronics G... 
  hide details  
Reply
post #300 of 745
Well, I've given up on my 5770's issues. Shame, be a nice little extra help for the CC. I've tried all I know to do. Same command prompt issue no matter what I do.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [Windows 7/8] Complete Client v7.3.6 Guide