Overclock.net › Forums › Graphics Cards › AMD/ATI › Graphics issue or processor issue?
New Posts  All Forums:Forum Nav:

Graphics issue or processor issue?

post #1 of 11
Thread Starter 
I have some odd problems, when i load up, the screen flickers, and it says rgb not detected, then turns on again, playing games such as, oblivion, fallout 3 and new vegas, the sims 3, crysis, the witcher and section 8 it will perform 'an illegal operation' or the like, or it will shut the game and shut directly to the desktop without warning. If i go on a website for media streaming, to catch up on my favorate shows, the screen goes blank, requiring a hard restart.

I have no problems in using the internet, downloading, or using other programs such as photoshop or painter etc. It's only games.

Is this a graphics card issue, or is it a cpu issue? I don't have either overclocked.
Edited by Darkwisdom - 3/29/11 at 11:44am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
post #2 of 11
I'd definitely look at the graphics card first. Easiest way to find out though is to throw in another graphics card to see if the problem is still there. Before you do that though, check in CCC what your GPU temps are on your graphics card and try uninstalling your drivers and reinstalling the latest ones provided by AMD.
The Beater
(12 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3530 Gigabyte X58A-UD5 MSI Twin Frozr III 7950 V Color 
Hard DriveCoolingCoolingCooling
OCZ Vertex 4 256GB XSPC Raystorm Swiftech MCP655 Generic 240 Radiator 
OSMonitorPowerCase
Windows 7 Enterprise x64 Asus VK278 Corsiar TX750 Custom Bench 
  hide details  
Reply
The Beater
(12 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3530 Gigabyte X58A-UD5 MSI Twin Frozr III 7950 V Color 
Hard DriveCoolingCoolingCooling
OCZ Vertex 4 256GB XSPC Raystorm Swiftech MCP655 Generic 240 Radiator 
OSMonitorPowerCase
Windows 7 Enterprise x64 Asus VK278 Corsiar TX750 Custom Bench 
  hide details  
Reply
post #3 of 11
Thread Starter 
Reinstalling drivers doesn't solve anything. I just checked temps and they're at 66C and i'm only on firefox, messenger and itunes? Okay, i'm sold on it being a graphics card problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
post #4 of 11
Also, don't count out the possibility of a bad RAM module. I've had the strangest problems before and after exhausting all other options....it was just a stick of ram that needed to be swapped.
The Beater
(12 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3530 Gigabyte X58A-UD5 MSI Twin Frozr III 7950 V Color 
Hard DriveCoolingCoolingCooling
OCZ Vertex 4 256GB XSPC Raystorm Swiftech MCP655 Generic 240 Radiator 
OSMonitorPowerCase
Windows 7 Enterprise x64 Asus VK278 Corsiar TX750 Custom Bench 
  hide details  
Reply
The Beater
(12 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3530 Gigabyte X58A-UD5 MSI Twin Frozr III 7950 V Color 
Hard DriveCoolingCoolingCooling
OCZ Vertex 4 256GB XSPC Raystorm Swiftech MCP655 Generic 240 Radiator 
OSMonitorPowerCase
Windows 7 Enterprise x64 Asus VK278 Corsiar TX750 Custom Bench 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by Darkwisdom View Post
Reinstalling drivers doesn't solve anything. I just checked temps and they're at 66C and i'm only on firefox, messenger and itunes? Okay, i'm sold on it being a graphics card problem.
Yeah 66c is hot at idle .
Awesomeness
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3570K @ 4.3Ghz @ 1.09 Vcore ASUS Z77 Sabertooth Gigabyte GTX970 G1 Gaming  Corsair CMZ8GX3M2A1866C9 
Hard DriveHard DriveOptical DriveOS
WD2003FZEX Crucial M500 480GB ASUS DVD-RW 24X Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
ASUS VE248QE 1920x1080 Logitech G110 Corsair 850TX NZXT Phantom White 
MouseMouse Pad
Microsoft Intellimouse 3.0 (X01 Early Gen PCB) X-Ray Technology Aqua 3 Large 
  hide details  
Reply
Awesomeness
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3570K @ 4.3Ghz @ 1.09 Vcore ASUS Z77 Sabertooth Gigabyte GTX970 G1 Gaming  Corsair CMZ8GX3M2A1866C9 
Hard DriveHard DriveOptical DriveOS
WD2003FZEX Crucial M500 480GB ASUS DVD-RW 24X Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
ASUS VE248QE 1920x1080 Logitech G110 Corsair 850TX NZXT Phantom White 
MouseMouse Pad
Microsoft Intellimouse 3.0 (X01 Early Gen PCB) X-Ray Technology Aqua 3 Large 
  hide details  
Reply
post #6 of 11
Thread Starter 
It's 66-68C at idle and i'm not doing anything, i play for an hour and a half and it crahses, must be overheating.

Would an aftermarket graphics cooler solve this, i also have a side window with a space for an intake fan, would an extra intake fan, over the card reduce the temps much?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
post #7 of 11
You can possibly try applying thermal paste and removing the dust off (if there are any) and see if the temperatures drop before buying an aftermarket cooler.
Awesomeness
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3570K @ 4.3Ghz @ 1.09 Vcore ASUS Z77 Sabertooth Gigabyte GTX970 G1 Gaming  Corsair CMZ8GX3M2A1866C9 
Hard DriveHard DriveOptical DriveOS
WD2003FZEX Crucial M500 480GB ASUS DVD-RW 24X Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
ASUS VE248QE 1920x1080 Logitech G110 Corsair 850TX NZXT Phantom White 
MouseMouse Pad
Microsoft Intellimouse 3.0 (X01 Early Gen PCB) X-Ray Technology Aqua 3 Large 
  hide details  
Reply
Awesomeness
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-3570K @ 4.3Ghz @ 1.09 Vcore ASUS Z77 Sabertooth Gigabyte GTX970 G1 Gaming  Corsair CMZ8GX3M2A1866C9 
Hard DriveHard DriveOptical DriveOS
WD2003FZEX Crucial M500 480GB ASUS DVD-RW 24X Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
ASUS VE248QE 1920x1080 Logitech G110 Corsair 850TX NZXT Phantom White 
MouseMouse Pad
Microsoft Intellimouse 3.0 (X01 Early Gen PCB) X-Ray Technology Aqua 3 Large 
  hide details  
Reply
post #8 of 11
Try gaming with your case open and pointing some kind of fan at the video cards. I had a buddy of mine constantly crash and we found out it was over heating this way. Now, he just runs his GPU fans at 100%.

Or there is a possibility that your GPU is giving out and may require replacing. But you may want to try the first thing first.
post #9 of 11
try different graphics card if it does the same thing
Money Waster
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom™ II X4 955 3.2GHz BE GIGABYTE 880GA-UD3H GIGABYTE HD 6870 1GB G.Skill 4GB DDR3 1600 Dual Channel 
Hard DriveOSMonitorPower
WD 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s Windows 7 64bit 22" LG Coolmax 600W 
Case
Antec 
  hide details  
Reply
Money Waster
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom™ II X4 955 3.2GHz BE GIGABYTE 880GA-UD3H GIGABYTE HD 6870 1GB G.Skill 4GB DDR3 1600 Dual Channel 
Hard DriveOSMonitorPower
WD 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s Windows 7 64bit 22" LG Coolmax 600W 
Case
Antec 
  hide details  
Reply
post #10 of 11
Thread Starter 
Easier said than done, i don't have a spare. Nor do i have the funds for another.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6700 P5n32-e Sli plus X1950XTX XMS2 Xtreme performance 667MHz 
Hard DriveKeyboardPowerCase
2x 120GB samsung Razer Lycosa 650w Antec Thermaltake M9 Mid Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Graphics issue or processor issue?