Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help with sound via SB and not HDMI
New Posts  All Forums:Forum Nav:

Help with sound via SB and not HDMI

post #1 of 3
Thread Starter 
Hope someone can get this straightened out for me! I previously had a MSI GTX 275 hooked up to my Sony HDTV via a DVI cable to DVI-to-HDMI adapter. All worked great, sound came from my SB X-Fi to my Logitech Z-560 fine.

Upgraded to a I GTX 570, and wanted to move my computer farther away from the display, so went with a HDMI cable hook up, but then, no sound from my sound card! I can unplug the HDMI cable, and the sound then works. I can't seem to find a way to disable the HDMI sound. I am hoping there is a way.

thanks
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Biostar TP67B+ v6.2 MSI Twin Frozr II OC GTX 570 G.SKILL Ripjaws Series 2 x 4GB F3-12800CL9D-8GBRL 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 60GB / Seagate ST31000528AS LG GGW-H20L / Samsung SH-S243N Windows 7 x64 Sony KDL-32S5100 
KeyboardPowerCaseMouse
Logitech G110 Thermaltake Toughtpower 850W Lian Li PC-V2000 Logitech Performance MX 
  hide details  
Reply
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Biostar TP67B+ v6.2 MSI Twin Frozr II OC GTX 570 G.SKILL Ripjaws Series 2 x 4GB F3-12800CL9D-8GBRL 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 60GB / Seagate ST31000528AS LG GGW-H20L / Samsung SH-S243N Windows 7 x64 Sony KDL-32S5100 
KeyboardPowerCaseMouse
Logitech G110 Thermaltake Toughtpower 850W Lian Li PC-V2000 Logitech Performance MX 
  hide details  
Reply
post #2 of 3
might want to fix sound output settings under your audio manager.
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yep, after reinstalling the SB drivers and restating win7 it should up again in the control panel audio. Weird why it disappeared in the 1st place..
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Biostar TP67B+ v6.2 MSI Twin Frozr II OC GTX 570 G.SKILL Ripjaws Series 2 x 4GB F3-12800CL9D-8GBRL 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 60GB / Seagate ST31000528AS LG GGW-H20L / Samsung SH-S243N Windows 7 x64 Sony KDL-32S5100 
KeyboardPowerCaseMouse
Logitech G110 Thermaltake Toughtpower 850W Lian Li PC-V2000 Logitech Performance MX 
  hide details  
Reply
My build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Biostar TP67B+ v6.2 MSI Twin Frozr II OC GTX 570 G.SKILL Ripjaws Series 2 x 4GB F3-12800CL9D-8GBRL 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 60GB / Seagate ST31000528AS LG GGW-H20L / Samsung SH-S243N Windows 7 x64 Sony KDL-32S5100 
KeyboardPowerCaseMouse
Logitech G110 Thermaltake Toughtpower 850W Lian Li PC-V2000 Logitech Performance MX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help with sound via SB and not HDMI