Overclock.net › Forums › Intel › Intel - General › Boot Issues :(
New Posts  All Forums:Forum Nav:

Boot Issues :(

post #1 of 42
Thread Starter 
Just upgraded my friends build

CPU:Celeron dual core E1200 conroe
Motherboard:ASUS P5N73-CM
Graphics Card:9400GT
Memory:1GB GEIL 6400 DDR2
Hard Drive:SAMSUNG HD252HJ
Optical Drive:LG DVD-RW
Power Supply:HIPER 450
Operating System:XP SP3

Ive upgraded the ram to 2x2GB of Corsair XMS2 and the CPU to C2D E5400 2.7GHz but now when I turn it on I get one constant beep.

I have changed the ram and tried both slots with 1 stick but still no luck.

What could be the issue?
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
post #2 of 42
Try running it without any ram and see if it makes the same beeps, if it doesnt maybe its the CPU.
The Time Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfiel Intel Core 2 Quad Q6700 3.6Ghz Evga nForce 790i SLI FTW Edition EVGA GTX 260 Core 216 Corsair DDR3 4096Mb @ 1600Mhz 
Hard DriveOptical DriveOSKeyboard
1 TB Western Digital LG SuperMulti Dvd Burner Windows 7 Ultimate 64Bit Razr Lycosa 
PowerCaseMouse
ANTEC True Power 750 Watt@80 Bronze Rating NZXT Guardian 921 Logitech M510 
  hide details  
Reply
The Time Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfiel Intel Core 2 Quad Q6700 3.6Ghz Evga nForce 790i SLI FTW Edition EVGA GTX 260 Core 216 Corsair DDR3 4096Mb @ 1600Mhz 
Hard DriveOptical DriveOSKeyboard
1 TB Western Digital LG SuperMulti Dvd Burner Windows 7 Ultimate 64Bit Razr Lycosa 
PowerCaseMouse
ANTEC True Power 750 Watt@80 Bronze Rating NZXT Guardian 921 Logitech M510 
  hide details  
Reply
post #3 of 42
Thread Starter 
Quote:
Originally Posted by L3gacy View Post
Try running it without any ram and see if it makes the same beeps, if it doesnt maybe its the CPU.
with no ram it does 1 long and 2 short beeps. with ram it does 1 continuos beep
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
post #4 of 42
Check keyboard if it is plugged in secure.

Make sure all PSU connects are secure.

Last resort, put old cpu/ram back in & see if it posts.
Does new cpu require flash before upgrade?
post #5 of 42
Thread Starter 
Cheers guys I will try checking all this after work. If there's still not luck al try the old CPU.

Edit: The Asus site also says it should work with C2D 800 FSB CPU's so that wont be an issue.
http://www.asus.com/product.aspx?P_ID=ASZsnKcWIDPLZdcm
Edited by JMT668 - 3/30/11 at 1:08am
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
post #6 of 42
Thread Starter 
Right I have tested 2 mobo's, 2 sets of ram and 2 CPU's all out off the case with no GPU and still nothing. Just a long beep.


Edit: Just tried a 2nd PSU aswell and still a series of long beeps

Please help
Edited by JMT668 - 3/30/11 at 1:28pm
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
post #7 of 42
Thread Starter 
Bump Please help
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
post #8 of 42
Take out the CMOS battery for couple of minutes and return it back. unplug everything besides , CPU , MOB and memory and try again.
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
Zorg Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K Asus P67 Sabertooth B3 Evga Nvidia GTX 580 ( Artic cooling accelero pl... G.skill Ripjaw 8 GB 1333 Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB Black- Soon SSD :) LG Something... Cooler master 212  Win 7 Pro 64 bit 
MonitorKeyboardPowerCase
LG 19 Inch Logitech Wava Seasonic S12 II Bronze 520W+80 Cooler Master II Advanced 
Mouse
Logitech Wava 
  hide details  
Reply
post #9 of 42
Thread Starter 
Hi mate ive tried that but still no luck
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
post #10 of 42
What do you get with a graphics card installed?
Have you checked cables and connectors for bent pins?
Are you confident input A/C power is good?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Boot Issues :(