Overclock.net › Forums › Intel › Intel Motherboards › ASrock Extreme4 p67 help
New Posts  All Forums:Forum Nav:

ASrock Extreme4 p67 help

post #1 of 8
Thread Starter 
hello, just built my first computer with this mobo with an i5 2500k and after putting it all together, I turned it on and there is a temp reader or something on it that said 62 then shot up to 98, 99, then A3, I haven't really kept it on long enough because I'm guessing that is the cpu temperature?
post #2 of 8
Quote:
Originally Posted by Curt6887 View Post
hello, just built my first computer with this mobo with an i5 2500k and after putting it all together, I turned it on and there is a temp reader or something on it that said 62 then shot up to 98, 99, then A3, I haven't really kept it on long enough because I'm guessing that is the cpu temperature?
Not at all...it seems to be a "debug led" which, if I'm reading the manual properly, is just letting you know what processes are running. 99 is normal.
post #3 of 8
Make sure u install the cpu cooler
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by mike44njdevils View Post
Not at all...it seems to be a "debug led" which, if I'm reading the manual properly, is just letting you know what processes are running. 99 is normal.
oh haha true , i thought he was talking about some temperature software
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
As ROCK!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4,8 Ghz 1.435v 4,6 ghz 24/7 Asrock p67 extreme 4 Ga-Gtx 560 ti 960 mhz 4200 mhz mem 4G RipjawsX 1600 mhz 8-8-8-24 
OSMonitorKeyboardPower
window 7 22 inchs acer side winder x 6 POS Corsair ax 750w 
CaseMouse
Antec 9 hundreds 2 Razer death adder 
  hide details  
Reply
post #5 of 8
Yeah Mike is correct hehehe That is the debug readout.
OldBoy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock P67 Extreme6 Nvidia GeForce GTX 570 8GB G.Skill Ripjaws X 1600 
Hard DriveHard DriveHard DriveOS
Samsung 840 SSD Seagate Momentus XT Western Digital 7200 Windows 8.1 
MonitorKeyboardPowerCase
2x22" Acer Saitek Cyborg SeaSonic X-Series 750W Gold Corsair 500R White 
Mouse
Logitech M700 
  hide details  
Reply
OldBoy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock P67 Extreme6 Nvidia GeForce GTX 570 8GB G.Skill Ripjaws X 1600 
Hard DriveHard DriveHard DriveOS
Samsung 840 SSD Seagate Momentus XT Western Digital 7200 Windows 8.1 
MonitorKeyboardPowerCase
2x22" Acer Saitek Cyborg SeaSonic X-Series 750W Gold Corsair 500R White 
Mouse
Logitech M700 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by evolart View Post
Yeah Mike is correct hehehe That is the debug readout.
Ah, well that makes me feel smart, I just figured that out. I just hooked up this i5 2500k to it and the cpu fan is running loud, and I just turned the computer on and it seems the processor is at 55c temp and the mobo is at 23c. I think this fan is bad.
post #7 of 8
You have to configure the bios to run the fan at lower speeds. By default my board put my fan on full blast. 55c on stock idle is pretty freaking high though!
OldBoy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock P67 Extreme6 Nvidia GeForce GTX 570 8GB G.Skill Ripjaws X 1600 
Hard DriveHard DriveHard DriveOS
Samsung 840 SSD Seagate Momentus XT Western Digital 7200 Windows 8.1 
MonitorKeyboardPowerCase
2x22" Acer Saitek Cyborg SeaSonic X-Series 750W Gold Corsair 500R White 
Mouse
Logitech M700 
  hide details  
Reply
OldBoy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock P67 Extreme6 Nvidia GeForce GTX 570 8GB G.Skill Ripjaws X 1600 
Hard DriveHard DriveHard DriveOS
Samsung 840 SSD Seagate Momentus XT Western Digital 7200 Windows 8.1 
MonitorKeyboardPowerCase
2x22" Acer Saitek Cyborg SeaSonic X-Series 750W Gold Corsair 500R White 
Mouse
Logitech M700 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by Curt6887 View Post
Ah, well that makes me feel smart, I just figured that out. I just hooked up this i5 2500k to it and the cpu fan is running loud, and I just turned the computer on and it seems the processor is at 55c temp and the mobo is at 23c. I think this fan is bad.
When you installed that fan, did you remember to turn the pegs counterclockwise before you pushed the pins through the mobo, then clockwise to "lock" it in place?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASrock Extreme4 p67 help