Overclock.net › Forums › Components › Hard Drives & Storage › Blu-Ray Discs Stutter while Playing
New Posts  All Forums:Forum Nav:

Blu-Ray Discs Stutter while Playing - Page 2

post #11 of 15
Quote:
Originally Posted by Limes View Post
As mentioned before its not the burner. The same burner works flawlessly in my Intel build. When I use the burner from my Intel build in the AMD it lags again. Definitely not the burner.

It is 10X.
hmm sry I'm really tired atm. anyway what is your usage on your cpu and gpu? You have not posted this as I just re-read everything twice

Edit: I'm guessing AMD doesnt like movies. Every AMD rig I've owned had stutter like that.
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
post #12 of 15
its not amd rigs generally, it must be something software or driver related. My Athlon II X2 with integated 8200 can play BluRay and other HD just fine - the specs of the system aren't the problem.

To the guy who said his dad's system struggles with sd dvds (cant link the post as I'm on my phone) - the have some serious issues going on. I could play sd dvds back in 1999 with a K6-3 with a wopping 64MB RAM...
post #13 of 15
Try using PowerDVD 10 Ultra
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
The Liberator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5-750 @4Ghz (191x21) w 1.40v IMC @1.3v 24/7 ASUS P7P55D-E Pro SATA3 USB3.0 1002 BIOS EVGA GTX 580 @900/1800/2100 with 1.1v 4 GB GSkill Trident DDR3 2000 @1910 8-8-8-21 1T 
Hard DriveOptical DriveOSMonitor
2 Samsung 1TB F3s in 2 RAID0 arrays LG 10X Blu Ray Drive Windows 7 Ultimate 64 (Fully Tweaked) Samsung T260 26" LCD 1920x1200 5ms 
KeyboardPowerCaseMouse
I-ROCKS KR-6820E-BK Back-lit Gaming Keyboard Corsair AX 850 Gold CoolerMaster ATCS 840 Black +Silverstone CFP51 bay Logitech G5 original 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by nbmjhk6 View Post
Well if your blu-ray player is under x4 read speed then it will lag. I prefer 10x and up as I notice some lag at anything under that.
That's interesting, considering that 1.5x is all you should need for smooth playback. I have a drive that's only 2x for dual-layer discs and I haven't had any problems with it keeping up. Obviously ripping is slow, but it works.

Limes, since you have AnyDVD HD, try ripping an image to the hard drive and playing it with a virtual drive to see if you have the same issue. This is kind of what someone else suggested, but I want you to be sure you rip the whole disc so it plays back in the same manner (loading the menus, for instance) as the physical disc. Just ripping the .mt2s files won't really tell you if the player has an issue with the way the discs are formatted.
post #15 of 15
Thread Starter 
Quote:
Originally Posted by SirDrexl View Post
That's interesting, considering that 1.5x is all you should need for smooth playback. I have a drive that's only 2x for dual-layer discs and I haven't had any problems with it keeping up. Obviously ripping is slow, but it works.

Limes, since you have AnyDVD HD, try ripping an image to the hard drive and playing it with a virtual drive to see if you have the same issue. This is kind of what someone else suggested, but I want you to be sure you rip the whole disc so it plays back in the same manner (loading the menus, for instance) as the physical disc. Just ripping the .mt2s files won't really tell you if the player has an issue with the way the discs are formatted.
It still has issues when everything is ripped to the HDD. I think I am going to RMA the motherboard since the first PCI-E slot is dead anyway, so I will be able to determine if its the mobo or not.
Big Daddy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4970k ASUS Z97-A 2 x EVGA GTX 980Ti Classified 32GB DDR3 1866MHz Corsair Dominators 
Hard DriveCoolingOSMonitor
2 x Samsung 1TB EVO SSD Corsair H80i Windows 10 x64 ASUS ROG Swift M 
KeyboardPowerCaseMouse
Vortex Pok3r Corsair 1200W Jonsbo UMX3 Mionix 
  hide details  
Reply
Big Daddy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4970k ASUS Z97-A 2 x EVGA GTX 980Ti Classified 32GB DDR3 1866MHz Corsair Dominators 
Hard DriveCoolingOSMonitor
2 x Samsung 1TB EVO SSD Corsair H80i Windows 10 x64 ASUS ROG Swift M 
KeyboardPowerCaseMouse
Vortex Pok3r Corsair 1200W Jonsbo UMX3 Mionix 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Blu-Ray Discs Stutter while Playing