Overclock.net › Forums › Components › Hard Drives & Storage › F3 not performing as it should?
New Posts  All Forums:Forum Nav:

F3 not performing as it should?

post #1 of 4
Thread Starter 
Hey guys my samsung F3 has been kinda weird lately. I have my ssd as my boot drive and the F3 partitioned for different stuff, but sometimes when I access stuff that is on those partitions it basically causes a system stutter (everything freezes for a second or two, can still move the mouse though) then it pops up. I can audibly hear the hdd spinning up when this happens as well.

Anything I can do about it?
post #2 of 4
Under the advanced Power Options (Power Options>Change Plan Settings>Change advance power settings) make sure you set it so the hard drives don't turn off. That should be what is causing your problem.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by aksthem1 View Post
Under the advanced Power Options (Power Options>Change Plan Settings>Change advance power settings) make sure you set it so the hard drives don't turn off. That should be what is causing your problem.
Awesome, was set to 20 min. Is 0 never off? only gives me a number bar, no always on option.

EDIT: Nvm figured it out, 0 is never lol. Thanks much man
post #4 of 4
Quote:
Originally Posted by asuindasun View Post
Awesome, was set to 20 min. Is 0 never off? only gives me a number bar, no always on option.

EDIT: Nvm figured it out, 0 is never lol. Thanks much man
There is an option that says never for me. I kept clicking down from 20, and it was after 0.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › F3 not performing as it should?