Overclock.net › Forums › Intel › Intel - General › need help with this setup
New Posts  All Forums:Forum Nav:

need help with this setup

post #1 of 10
Thread Starter 
i have a P4 s478 PC and was wondering if i could use it for the sole purpose of it acting as a "sata hub" or atleast i want to use it to run my hdds that i cant hook upto the main pc i have maxed out my main mobo with the drives, and i still have about 4 left that need to be online. i have a project due next week and i need to access my files scattered across all the drives...
i have already hooked up the pc and the drives to the pc and put it on my network. but i want to know if there is like a way of using the hdds from the second pc on my main as if they were hooked up to the main pc ( i know the speed aint gonna be as fast but until i get me another raid card i cant do anything but this)? im sure there is some sort of software for this, i wont be using the second pc at all....well maybe as a file server but later on
post #2 of 10
-Workgroup

-Share the Root of the drives.
-Apply proper permissions for access.

-Map them as network drives.
Edited by NitroNarcosis - 3/30/11 at 10:47am
post #3 of 10
Thread Starter 
Quote:
Originally Posted by NitroNarcosis View Post
-Workgroup

-Share the Root of the drives.
-Apply proper permissions for access.

-Map them as network drives.
is the speed limited by the router? i have a 54g netgear, whats the max speed u think i can see out of curiosity?
post #4 of 10
The two PC's are wireless?

That will cut data transfer almost in half. If you are not doing large data transfers, you should be ok.

Are you just going to be using them for file access?
post #5 of 10
Thread Starter 
Quote:
Originally Posted by NitroNarcosis View Post
The two PC's are wireless?

That will cut data transfer almost in half. If you are not doing large data transfers, you should be ok.

Are you just going to be using them for file access?
yes i am and no its not wireless, im using ethernet but i think this second pc has a 100mbit lan while my main has gbit
post #6 of 10
Well then your bottleneck is your 100mbit LAN card...which you will probably never hit that ceiling.

I stream HD content on my LAN no problem. From a cheap p4 with 6 HDDs to my PS3, no problems thus far.

Good luck!
post #7 of 10
Thread Starter 
i cant do workgroup because this is a windows xp system...is there anyway around this?
post #8 of 10
Windows XP has Workgroups...

Start
-Right Click My Computer
-Properties

New Window opens

-Click Computer Name Tab
-Click Change
See Workgroup option

Change to anything you want, just make sure both the computers are member of the same workgroup ie:MSHOME

Apply...OK...Welcome to xx WorkGroup

RESTART!

Good Luck
post #9 of 10
Thread Starter 
i got it but for some reason its only 500kb/s?
post #10 of 10
I would set the switch/router ports to 100MB full and do the same on the workstations.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › need help with this setup