Overclock.net › Forums › AMD › AMD - General › Motherboard swap issues
New Posts  All Forums:Forum Nav:

Motherboard swap issues - Page 2

post #11 of 13
Yeah, I went from a DFI LanParty DK P35 mobo to my current P45 mobo without any issues at all, even with Raid0 setup...so to answer your question. A re-install is not necessary when swapping motherboards.
post #12 of 13
Thread Starter 
someone told me that aince the chipset is different in my new mobo from my old one that will i have to reinstall windows. my old mobo being an asus m4a785 m to an msi 750a
wtf
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom IIx6 1090t MSI Nvidia Nforce 750a GTX 590 Classified 8gb Corsair Vengeance 
OSMonitorKeyboardPower
Windows 7 Ultimate LG Flatron L1734S Razer Lycosa Corsair HX750 
Mouse
World of Warcraft Cataclysm Mouse 
  hide details  
Reply
wtf
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom IIx6 1090t MSI Nvidia Nforce 750a GTX 590 Classified 8gb Corsair Vengeance 
OSMonitorKeyboardPower
Windows 7 Ultimate LG Flatron L1734S Razer Lycosa Corsair HX750 
Mouse
World of Warcraft Cataclysm Mouse 
  hide details  
Reply
post #13 of 13
Thread Starter 
well installed the motherboard and I now have no sound and when I try to install the drivers for the sound it says no audio device found. Yes, the motherboard has onboard sound.
wtf
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom IIx6 1090t MSI Nvidia Nforce 750a GTX 590 Classified 8gb Corsair Vengeance 
OSMonitorKeyboardPower
Windows 7 Ultimate LG Flatron L1734S Razer Lycosa Corsair HX750 
Mouse
World of Warcraft Cataclysm Mouse 
  hide details  
Reply
wtf
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD phenom IIx6 1090t MSI Nvidia Nforce 750a GTX 590 Classified 8gb Corsair Vengeance 
OSMonitorKeyboardPower
Windows 7 Ultimate LG Flatron L1734S Razer Lycosa Corsair HX750 
Mouse
World of Warcraft Cataclysm Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Motherboard swap issues