Overclock.net › Forums › Intel › Intel Motherboards › My brand new B3 ASUS P8P67 EVO arrived today.... Dead? CPU LED Stays ON!
New Posts  All Forums:Forum Nav:

My brand new B3 ASUS P8P67 EVO arrived today.... Dead? CPU LED Stays ON! - Page 2

post #11 of 20
Thread Starter 
My "Clear CMOS" function isn't jumper based.

It's a button on the back of the mobo (on the back panel, where all the ports are).

How long should I press that?
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
post #12 of 20
Quote:
Originally Posted by PanicProne View Post
My "Clear CMOS" function isn't jumper based.

It's a button on the back of the mobo (on the back panel, where all the ports are).

How long should I press that?
If its a proprietary button refer to you mobo users manual for proper usage instructions
My Firepit
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.3 Asus P67 Pro GTX 570 2x4gb Mushkin 
Hard DriveOSMonitorKeyboard
3x ssd 2x hdd Windows 7 (64bit) 28" Hanns-G and 25.5" Asus G15 
PowerCaseMouseMouse Pad
Corsair HX1000 CM Stacker Evo G9 Rocket Fish Pad 
  hide details  
Reply
My Firepit
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.3 Asus P67 Pro GTX 570 2x4gb Mushkin 
Hard DriveOSMonitorKeyboard
3x ssd 2x hdd Windows 7 (64bit) 28" Hanns-G and 25.5" Asus G15 
PowerCaseMouseMouse Pad
Corsair HX1000 CM Stacker Evo G9 Rocket Fish Pad 
  hide details  
Reply
post #13 of 20
Two long presses with the power supply turned off will be fine. I do two presses on my GB board, only because I have OCD. One is sufficient.

But if the board still doesn't work, then either the CPU is dead or the board is DOA.
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #14 of 20
I highly doubt the cpu is dead.
post #15 of 20
Quote:
Originally Posted by Falkentyne View Post
You shouldn't even need to pull the battery. All you have to do is unplug the mains, then leave the jumper over the cmos clear pins for 30 seconds.

This has always worked on every system.
As far as I know, unplugging the battery will only additionally wipe the profiles, and the date/time.

Going to be hard to test your issue without getting another board or RMA'ing the CPU. There have been cases where CPU's have just died randomly, but it's very rare. The days of 980X's dying by enabling 1 core/1 thread in the BIOS while overclocked are hopefully over (yes, that actually DID happen to several people!). Good luck getting your problem fixed.
Shouldn't have to pull the battery, but on my b3 ud4 even clearing cmos wouldn't get me out of a boot loop, pulling the battery let me in to update the bios at least.
I also just noticed who the OP was, I liked that avatar of the bug-eyed cat...
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
post #16 of 20
Damn man that's tough luck right there..

Hope you sort it out ASAP..

CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #17 of 20
I had the exact same issue, turned out to be a defected mobo.


Here's my thread. Take a look when you get some time. hope it helps

http://www.overclock.net/intel-mothe...p8p67-pro.html from post five onwards.
Edited by munaim1 - 3/30/11 at 3:10pm
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #18 of 20
You can try this solution which works if the problem is a bugged BIOS due to incompatible RAM:

Quote:
I had a simalar problem when changing from Mushkin to Gskill. I reset CMOS with power unplugged. Then Installed one stick in slot A2. It started, I then set the timmings in bios saved, shut it down then added the other stick, been running good since.
(ripped from XS forums).
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #19 of 20
OP have you tried pushing the "Memok" button?
post #20 of 20
Quote:
Originally Posted by munaim1 View Post
I had the exact same issue, turned out to be a defected mobo.


Here's my thread. Take a look when you get some time. hope it helps

http://www.overclock.net/intel-mothe...p8p67-pro.html from post five onwards.
Nothing will work unfortunatly, I stressed over 15hours trying to get mine to work. Sorry to say but there's no other alternative than to get it replaced again.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › My brand new B3 ASUS P8P67 EVO arrived today.... Dead? CPU LED Stays ON!