Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N-D issues, I think.
New Posts  All Forums:Forum Nav:

Asus P5N-D issues, I think.

post #1 of 2
Thread Starter 
Okay sitting here at my cousins house, his PC has had an issue for over a month (he tells me now ) involving the usb, sound, and ethernet connections.

Now I know some knowledge on how to work computers but I'm not sure if this is solely a motherboard issue.

None of the usb ports work at all, the sound icon is crossed same with the internet. Would simply reinstalling the drivers work? I had this same problem before involving the 1st board I got from Asus (P5N-E) and that involved shipping it back to CyberPowerPC (yes I know, it was my 1st PC. I will forever build my own now.)

Oh and would updating the bios help? Not sure which 1 is on currently or which one would be the best. .
post #2 of 2
I would try installing the latest chipset drivers from NVIDIA first.
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.3 GHz ASUS P5N-D 750i SLi MSI N460GTX Hawk 1GB G.Skill 4GB PQ 
Hard DriveHard DriveOptical DriveCooling
WDCaviar Black Intel X25-V Lite-On DH-4O1S Blu-Ray OCZ Vendetta 2 
OSMonitorKeyboardPower
Vista Ultimate x64 SP2 Samsung 245BW Logitech G11 Corsair HX520W 
CaseMouseMouse PadAudio
Antec P182 Logitech G5 Rev. 2 Allsop Widescreen Mousepad X-Fi Xtreme Music 
AudioOther
Audio-Technica ATH-A700 Logitech G13 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N-D issues, I think.