Overclock.net › Forums › Software, Programming and Coding › Networking & Security › new/old router issue with ping. E3000/DIR655
New Posts  All Forums:Forum Nav:

new/old router issue with ping. E3000/DIR655

post #1 of 3
Thread Starter 
cable provider is time warner with moto surfboard modem.

I have a older d-link DIR655 that had decent ping. I live in hawaii so the lowest I see is 70ish and my d-link did that fine for a year or so then started restarting randomly and after it restarted it wouldn't hold a connection.

I have tried turning the firewall off on the router as well as fully opening the NAT and turning DCHP on and off as well as static and non static IP's/computers on and off the reservation list. even DMZed and nothing.all the computers that are connecting have on board nic's.

so I went and got my self a shiny new cisco E3000 last friday it worked great out of the box for 3 days then ping skyrocketed to 400+ and wont go below 200 not even to a hawaii server or local hosts on 360. buddies 1 mile away have 4 bars and I have 1 lul***!

37919337.png that server used to be 70 - 72 with 1-2 ms jitter and no packet loss. both routers look like that.
on the modem i get 68ish with 1-2 ms jitter and 0% packet loss. to this same server.

and oahu 1 island away from me under 200 miles away
37919690.png


anywho I went to return the E3000 and plugged my old router back in and now its doing it on that one too. factory defaults dont help either one nor does any of the settings or guides I looked at to try and fix it.

any idea's or insight in to something I could be missing? please let me know anything I can do that could possibly help this matter in any way.
    
CPUMotherboardGraphicsRAM
E8500@3.16 asus striker II formula XFX 260 Core216 black edition 4GB (2GBX2 sticks)1066 OCZ reaper 
Hard DriveOptical DriveOSMonitor
seagate 7200.11 500 GB samsung lightscribe DVD drive windows XP pro viewsonic 26" 1920X1200 
KeyboardPowerCaseMouse
everglide DKT board (black) corsair CMPSU-750TX 750W antec P182 Lachesis-copperhead-G3 
Mouse Pad
mantis speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500@3.16 asus striker II formula XFX 260 Core216 black edition 4GB (2GBX2 sticks)1066 OCZ reaper 
Hard DriveOptical DriveOSMonitor
seagate 7200.11 500 GB samsung lightscribe DVD drive windows XP pro viewsonic 26" 1920X1200 
KeyboardPowerCaseMouse
everglide DKT board (black) corsair CMPSU-750TX 750W antec P182 Lachesis-copperhead-G3 
Mouse Pad
mantis speed 
  hide details  
Reply
post #2 of 3
Maybe its just your ISP
Edited by L3gacy - 3/30/11 at 6:30pm
The Time Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfiel Intel Core 2 Quad Q6700 3.6Ghz Evga nForce 790i SLI FTW Edition EVGA GTX 260 Core 216 Corsair DDR3 4096Mb @ 1600Mhz 
Hard DriveOptical DriveOSKeyboard
1 TB Western Digital LG SuperMulti Dvd Burner Windows 7 Ultimate 64Bit Razr Lycosa 
PowerCaseMouse
ANTEC True Power 750 Watt@80 Bronze Rating NZXT Guardian 921 Logitech M510 
  hide details  
Reply
The Time Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfiel Intel Core 2 Quad Q6700 3.6Ghz Evga nForce 790i SLI FTW Edition EVGA GTX 260 Core 216 Corsair DDR3 4096Mb @ 1600Mhz 
Hard DriveOptical DriveOSKeyboard
1 TB Western Digital LG SuperMulti Dvd Burner Windows 7 Ultimate 64Bit Razr Lycosa 
PowerCaseMouse
ANTEC True Power 750 Watt@80 Bronze Rating NZXT Guardian 921 Logitech M510 
  hide details  
Reply
post #3 of 3
Thread Starter 
I called them and the said it needed to be dchp in the settings and they are. they also said there was no problem with the line or modem or connection to my router as far as they could tell I was on the phone while they did tests for a good 20 mins maby a bit more.

although the thought that the ISP could have me caped in some way due to data usage did cross my mind but then upload and download speed should suffer. right?
    
CPUMotherboardGraphicsRAM
E8500@3.16 asus striker II formula XFX 260 Core216 black edition 4GB (2GBX2 sticks)1066 OCZ reaper 
Hard DriveOptical DriveOSMonitor
seagate 7200.11 500 GB samsung lightscribe DVD drive windows XP pro viewsonic 26" 1920X1200 
KeyboardPowerCaseMouse
everglide DKT board (black) corsair CMPSU-750TX 750W antec P182 Lachesis-copperhead-G3 
Mouse Pad
mantis speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8500@3.16 asus striker II formula XFX 260 Core216 black edition 4GB (2GBX2 sticks)1066 OCZ reaper 
Hard DriveOptical DriveOSMonitor
seagate 7200.11 500 GB samsung lightscribe DVD drive windows XP pro viewsonic 26" 1920X1200 
KeyboardPowerCaseMouse
everglide DKT board (black) corsair CMPSU-750TX 750W antec P182 Lachesis-copperhead-G3 
Mouse Pad
mantis speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › new/old router issue with ping. E3000/DIR655