Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Catalyst wont open.
New Posts  All Forums:Forum Nav:

Catalyst wont open. - Page 2

post #11 of 22
Thread Starter 
What do i do after i get the card out? Use my onboard video?
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
post #12 of 22
This happens to me all of the time.

Simply CRTL-ALT-DELETE and close the CCC and CLI programs. Then restart your control center.

It's not a permanent fix but it works for me.
Zero Clearance
(12 items)
 
Project BWR
(86 photos)
CPUMotherboardGraphicsRAM
Intel 3750k @ 4500MHz ASRock Z77E-ITX GIGABYTE GV-N680SO-2GD KVR1333D3N9/8G 
Hard DriveHard DriveHard DriveCooling
Intel 330 Series 240GB Intel 330 Series 120GB Seagate Momentus 500GB Thermaltake WATER2.0 Performer 
OSMonitorPowerCase
Windows 7 V7 21.5" LCD Silverstone SFX 450w MEZZI LUXslim Aluminum Laptop Case - XT BLACK 
  hide details  
Reply
Zero Clearance
(12 items)
 
Project BWR
(86 photos)
CPUMotherboardGraphicsRAM
Intel 3750k @ 4500MHz ASRock Z77E-ITX GIGABYTE GV-N680SO-2GD KVR1333D3N9/8G 
Hard DriveHard DriveHard DriveCooling
Intel 330 Series 240GB Intel 330 Series 120GB Seagate Momentus 500GB Thermaltake WATER2.0 Performer 
OSMonitorPowerCase
Windows 7 V7 21.5" LCD Silverstone SFX 450w MEZZI LUXslim Aluminum Laptop Case - XT BLACK 
  hide details  
Reply
post #13 of 22
Thread Starter 
Quote:
Originally Posted by Machiyariko View Post
This happens to me all of the time.

Simply CRTL-ALT-DELETE and close the CCC and CLI programs. Then restart your control center.

It's not a permanent fix but it works for me.
If this works im going to punch a baby.

EDIT: Didnt work
Edited by AddictedGamer93 - 3/30/11 at 8:34pm
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
post #14 of 22
Thread Starter 
Is there any way to adjust image scaling without using Catalyst?
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
post #15 of 22
Quote:
Originally Posted by AddictedGamer93 View Post
What do i do after i get the card out? Use my onboard video?
Didn't say nothin' about taking it OUT...just uninstalling it in device manager, then restart and let Windows find it. Then run the ATI packages (download new ones).
post #16 of 22
Thread Starter 
Still didnt work.
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
post #17 of 22
Thread Starter 
bump
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
post #18 of 22
    
CPUMotherboardGraphicsRAM
Intel Core i7-6700K @4.6 @ 1.344 ASUS ROG MAXIMUS VIII HERO ALPHA LGA 1151 Intel... EVGA GeForce GTX 1080Ti FE Hybrid  Dominator 32GB (4 x 8GB) DDR4 3200  
Hard DriveHard DriveOptical DriveCooling
Seagate Constellation ES.3 2TB  SAMSUNG 850 EVO 2.5" 500GB SSD  LG CD/DVD Burner 24X DVD+R 6X DVD+RW 8X  Swiftech H20-220 Elite Series Liquid Cooling 
OSMonitorMonitorKeyboard
Microsoft Windows 10 Home 64-bit  ASUS PG279Q ROG SWIFT 27" BenQ G2400W (for monitoring systems)  Logitech G810 Orion Spectrum RGB Mechanical  
PowerCaseMouseAudio
EVGA SuperNOVA 220-P2-0750-X1 750W  Cooler Master Storm Stryker  Logitech G502 Proteus Spectrum RGB  Logitech X540 5.1 
AudioOtherOtherOther
HyperX Cloud Revolver Reeven SIX EYES II fan speed controller, 6 chan... Aquacomputer Aquabox Professional 5.25" Bay Res... Logitech G13 Game Pad 
OtherOtherOther
Logitech G29 Individually Sleeved Cable Set for EVGA -Red Custom water cool chiller! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-6700K @4.6 @ 1.344 ASUS ROG MAXIMUS VIII HERO ALPHA LGA 1151 Intel... EVGA GeForce GTX 1080Ti FE Hybrid  Dominator 32GB (4 x 8GB) DDR4 3200  
Hard DriveHard DriveOptical DriveCooling
Seagate Constellation ES.3 2TB  SAMSUNG 850 EVO 2.5" 500GB SSD  LG CD/DVD Burner 24X DVD+R 6X DVD+RW 8X  Swiftech H20-220 Elite Series Liquid Cooling 
OSMonitorMonitorKeyboard
Microsoft Windows 10 Home 64-bit  ASUS PG279Q ROG SWIFT 27" BenQ G2400W (for monitoring systems)  Logitech G810 Orion Spectrum RGB Mechanical  
PowerCaseMouseAudio
EVGA SuperNOVA 220-P2-0750-X1 750W  Cooler Master Storm Stryker  Logitech G502 Proteus Spectrum RGB  Logitech X540 5.1 
AudioOtherOtherOther
HyperX Cloud Revolver Reeven SIX EYES II fan speed controller, 6 chan... Aquacomputer Aquabox Professional 5.25" Bay Res... Logitech G13 Game Pad 
OtherOtherOther
Logitech G29 Individually Sleeved Cable Set for EVGA -Red Custom water cool chiller! 
  hide details  
Reply
post #19 of 22
Thread Starter 
No luck
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel Core i7 5820K] {4.5GHz} [Asus Rampage V Extreme] [R9 290X Crossfire] {1205/1375} [Crucial DDR4] {16GB-2400MHz} 
Hard DriveHard DriveHard DriveOptical Drive
[Western Digital WD10EALS] [Samsung 840 Evo 250GB] [Western Digitan WD10EZEX] [Lite-On iHAS-524-B] 
CoolingOSMonitorKeyboard
[Custom Loop - Twin 360mm Rads] [Windows 8.1 Pro x64] [Samsung Syncmaster BX2450] [Logitech G510] 
PowerCaseMouseMouse Pad
[XFX Pro 1250] [CaseLabs Magnum M10] [Logitech G500] [GPGR Large] 
Audio
[Creative Sound Blaster Z] 
  hide details  
Reply
post #20 of 22
Have you tried cleaning your registry? After uninstalling all ATI stuff, cleaning up the registry would be a good final step before reinstall. And of course, rebooting after every step of the reinstall would be extra careful.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Catalyst wont open.