Overclock.net › Forums › Intel › Intel - General › Brand new Sandy Bridge system wont turn on
New Posts  All Forums:Forum Nav:

Brand new Sandy Bridge system wont turn on

post #1 of 29
Thread Starter 
Hey guys I am putting together my friends PC and I am having some problems with it. Here are all of the components:

Samsung Spinpoint F3 500gb
Intel Sandy Bridge i5 2500k
ASUS Black 24X DVD+R
Antec Truepower TP-650 Hybrid modular PSU
Nzxt Phantom white steel case
Gigabyte GA-p67A-UD4-B3 Motherboard
Corsair A50 CPU Cooler
MSI GTX 460 Twin Frozr

I have built 6 or so custom PC's and I have never had an issue. I always wear an anti static wristband and handle all components with absolute care.

I had the Pc put together and it was beautiful with the wires all hidden and everything... hit the power button and the heatsink fan came on for about 1 second. Hit it again and nothing happened. Reset PSU and hit power again. Heatsink fan spun a little bit again. There were no lights on the motherboard.

I unhooked power from everything and jump started the PSU. It came on and powered a couple of fans. Rehooked everything up and heatsink fan barely spins again.

I decide to test it out on my other MB which is a Gigabyte GA-p67A-UD5-B3. After installing processor, heatsink, 1 stick of ram, harddrive, and 1 cd rom, I plug everything in and flip on the PSU. There is a red led on the MB and the Power button comes on. I hit the power button or bridge the PWR switch and the fan spins barely and a green light flickers for a milisecond. Do you guys think I have a faulty CPU or PSU? I really dont have an extra PSU to test it with.

I have checked it with 2 different video cards, 2 different types of ram, and 2 heatsinks.
Edited by bstover17 - 3/30/11 at 7:11pm
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
post #2 of 29
Check the standoffs for the mobo. Could have a grounding issue.
post #3 of 29
Absolutely no beeps?
The Time Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfiel Intel Core 2 Quad Q6700 3.6Ghz Evga nForce 790i SLI FTW Edition EVGA GTX 260 Core 216 Corsair DDR3 4096Mb @ 1600Mhz 
Hard DriveOptical DriveOSKeyboard
1 TB Western Digital LG SuperMulti Dvd Burner Windows 7 Ultimate 64Bit Razr Lycosa 
PowerCaseMouse
ANTEC True Power 750 Watt@80 Bronze Rating NZXT Guardian 921 Logitech M510 
  hide details  
Reply
The Time Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Kentsfiel Intel Core 2 Quad Q6700 3.6Ghz Evga nForce 790i SLI FTW Edition EVGA GTX 260 Core 216 Corsair DDR3 4096Mb @ 1600Mhz 
Hard DriveOptical DriveOSKeyboard
1 TB Western Digital LG SuperMulti Dvd Burner Windows 7 Ultimate 64Bit Razr Lycosa 
PowerCaseMouse
ANTEC True Power 750 Watt@80 Bronze Rating NZXT Guardian 921 Logitech M510 
  hide details  
Reply
post #4 of 29
Thread Starter 
Quote:
Originally Posted by EVILNOK View Post
Check the standoffs for the mobo. Could have a grounding issue.
At first I thought it was a stand off issue and I checked, they are all there perfectly installed and no issues. Tested both motherboards OUT of the case on top of Cardboard with a layer of anti static bag in between.

Quote:
Originally Posted by L3gacy View Post
Absolutely no beeps?
I hooked up the supplied motherboard speaker and there are no beeps whatsoever.

What I am unsure about is the UD4 should have a red light or something and there is no lights on the motherboard lighting up.
Edited by bstover17 - 3/30/11 at 7:14pm
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
post #5 of 29
Will connecting the case fans to the power supply instead of the motherboard (or vice versa) help with figuring out the problem? I've always wondered what the difference was.
So Saxy I Jazzed
(14 items)
 
  
CPUMotherboardGraphicsRAM
IBM i7 2600k Gigabyte P8P67 Deluxe Sapphire GTX 580 SC Mushkin Ripjaw 2x4GB 
Hard DriveOptical DriveCoolingOS
Crucial X25-M 120GB SSD + 1TB Seagate Caviar Black '00 Honda Civic Corsair CNPS 9900 MAX-B Mac OS7 Ultimate x64 
MonitorKeyboardPowerCase
LG E2360 overclocked to 120Hz Ultimate Nerd Cred Clicky Blanks Antec AX750 Cooler Master PC-B25FWB 
MouseMouse Pad
Razer G9x My desk 
  hide details  
Reply
So Saxy I Jazzed
(14 items)
 
  
CPUMotherboardGraphicsRAM
IBM i7 2600k Gigabyte P8P67 Deluxe Sapphire GTX 580 SC Mushkin Ripjaw 2x4GB 
Hard DriveOptical DriveCoolingOS
Crucial X25-M 120GB SSD + 1TB Seagate Caviar Black '00 Honda Civic Corsair CNPS 9900 MAX-B Mac OS7 Ultimate x64 
MonitorKeyboardPowerCase
LG E2360 overclocked to 120Hz Ultimate Nerd Cred Clicky Blanks Antec AX750 Cooler Master PC-B25FWB 
MouseMouse Pad
Razer G9x My desk 
  hide details  
Reply
post #6 of 29
Thread Starter 
Quote:
Originally Posted by ____ View Post
Will connecting the case fans to the power supply instead of the motherboard (or vice versa) help with figuring out the problem? I've always wondered what the difference was.
If I jump start the PSU just hooked up to fans it will work flawlessly. But it seems with everything else hooked up and jumping the PWR SW on the MB it spins fans for 1 second or so and dies.

here is a review on newegg that sounds similar to whats going on ....

It has enough default cables to plug into my system.
24 pin mobo, 4 pin cpu, 2 HDD Sata, 1 IDE and 2 PCI-E 6 pins.
Plugging these in the system would not continously power then die before getting anywhere.
I unplugged a bunch of cables, added in a couple of the modular cable addon's and only ran one item per cable.
This allowed me to boot up at least one HDD, Motherboard and the PCI-E device.

I guess I can try to unhook some components and add modular cables.

* Edit Using modular cables instead of hard wired cables made no difference.
Edited by bstover17 - 3/30/11 at 7:25pm
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
post #7 of 29
Thread Starter 
I have a HX 520 PSU in my current rig I might try to see if it will power up with it tomorrow.
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
post #8 of 29
I am a complete beginner but it sounds like bad motherboard to me, I have the same one and it beeps once before the bios comes on and there is a line of lights in the top right corner that only come on right when it boots, once its on they go off.
The Editer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz GIGABYTE GA-P67A-UD4-B3 LGA 1155 Intel P67 XFX 6870 Black Edition Corsair Vengeance 1600 (2x4gb) 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB, Crucial 64gb SSD LG Blu-Ray Burner Windows 7 AOC E2343FK x2 
KeyboardPowerCaseMouse
Saitek Cyborg V5 Cougar 850w Modular Cooler Master Haf x LG mx-518 
  hide details  
Reply
The Editer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz GIGABYTE GA-P67A-UD4-B3 LGA 1155 Intel P67 XFX 6870 Black Edition Corsair Vengeance 1600 (2x4gb) 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB, Crucial 64gb SSD LG Blu-Ray Burner Windows 7 AOC E2343FK x2 
KeyboardPowerCaseMouse
Saitek Cyborg V5 Cougar 850w Modular Cooler Master Haf x LG mx-518 
  hide details  
Reply
post #9 of 29
Thread Starter 
Quote:
Originally Posted by Twister773 View Post
I am a complete beginner but it sounds like bad motherboard to me, I have the same one and it beeps once before the bios comes on and there is a line of lights in the top right corner that only come on right when it boots, once its on they go off.
I understand you might get a bad motherboard but there is no way BOTH my UD4 and UD5 are bad :/
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Safe OC 4.4ghz 1.27v Gigabyte P67A-UD5 P67 ASUS ENGTX580 DCII 1536mb G.SKILL Ripjaws X 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
Intel X25-M 80GB SSD 2x Spinpoint F3 1TB Raid 0 ASUS Black 24X DVD+R Sata Windows 7 Ultimate 64bit ASUS VH242H + HP w2007h 
KeyboardPowerCaseMouse
Logitech G1 CORSAIR AX850 NZXT Phantom - Black MX Revolution Darkfield 
Mouse Pad
CM Storm Weapon of Choice 
  hide details  
Reply
post #10 of 29
have you ever had the ud5 working? Anything is possible. What about the cpu fan itself being bad and shorting something out? Did you try another cpu in the ud4 or ud5 board? Just re-read, could you test the power supply with a multimeter to rule that out?
The Editer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz GIGABYTE GA-P67A-UD4-B3 LGA 1155 Intel P67 XFX 6870 Black Edition Corsair Vengeance 1600 (2x4gb) 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB, Crucial 64gb SSD LG Blu-Ray Burner Windows 7 AOC E2343FK x2 
KeyboardPowerCaseMouse
Saitek Cyborg V5 Cougar 850w Modular Cooler Master Haf x LG mx-518 
  hide details  
Reply
The Editer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz GIGABYTE GA-P67A-UD4-B3 LGA 1155 Intel P67 XFX 6870 Black Edition Corsair Vengeance 1600 (2x4gb) 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB, Crucial 64gb SSD LG Blu-Ray Burner Windows 7 AOC E2343FK x2 
KeyboardPowerCaseMouse
Saitek Cyborg V5 Cougar 850w Modular Cooler Master Haf x LG mx-518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Brand new Sandy Bridge system wont turn on