post #1 of 1
Thread Starter 
I have this old sb5100i motorolla modem that is out outdated and doesnt work anymore - im guessing firmware needs updating. Anyway, comcast has incresed teh modem rental to 7$ and I would like to set this thing back to factory settigns any ideas? If so how? I did try to activatre through comcast but it doesnt recognoze I think its due to teh firmware tahts in there.

im looking at tthis too - look good?http://cgi.ebay.com/Premodded-Motorola-SB5100-Cable-Modem-Premod-5100Mod-/220726064917?pt=PCC_Modems&hash=%257B%2522Page%2522%253A%2522%252FMotorola-DOCSIS-2-0-SB5100-Modem-%252F66807257%253F_aset%253D2%2526_jgr%253D0%2526_pcategid%253D61822%2526_pcatid%253D379%2526_rptype%253D4295%2526hash%253Ditem33644c7715%2522%257D
Edited by mrpep - 3/30/11 at 7:50pm
homeade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-930 2.8GHZ oc'd 4.0 ASUS P6T sapphire hd 6870 OCZ DDR3 X 4 GIG 1333 
Hard DriveOptical DriveOSMonitor
Seagate 1 Terabyte & 320 WD Caviar sata SONY BLURAY+DVD RW HP Win8 Home Prem 64bit Samsung P2770 27'' 1080P 
KeyboardPowerCaseMouse
Logitech G510 CORRSAIR 750 WATTS COOLERMASTER RAZER 
Mouse PadAudioAudioAudio
18'' X 24'' BLACK PAD Auzentech X-Plosion  Creative labs 5.1 surround system - mind blowin... plantronic gamecon - usb headphones  
  hide details  
Reply
homeade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-930 2.8GHZ oc'd 4.0 ASUS P6T sapphire hd 6870 OCZ DDR3 X 4 GIG 1333 
Hard DriveOptical DriveOSMonitor
Seagate 1 Terabyte & 320 WD Caviar sata SONY BLURAY+DVD RW HP Win8 Home Prem 64bit Samsung P2770 27'' 1080P 
KeyboardPowerCaseMouse
Logitech G510 CORRSAIR 750 WATTS COOLERMASTER RAZER 
Mouse PadAudioAudioAudio
18'' X 24'' BLACK PAD Auzentech X-Plosion  Creative labs 5.1 surround system - mind blowin... plantronic gamecon - usb headphones  
  hide details  
Reply