Overclock.net › Forums › Intel › Intel Motherboards › CMOS Checksum Bad
New Posts  All Forums:Forum Nav:

CMOS Checksum Bad - Page 2

post #11 of 16
The CRC error is a cyclic redundancy check error. Couple causes. See this. Hows your HD? Also try redownloading the BIOS file. It may or may not be connected to your BIOS issue but still a problem nonetheless. If all else fails RMA.
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #12 of 16
Thread Starter 
My mistake. It wasn't a CRC error. The exact error message is "BIOS ID does not match." Regardless, the BIOS flasher seems to think the file is incorrect. It isn't. Maybe it won't let me overwrite it with an identical BIOS?

Any other ideas shy of RMA? Will likely lose my buyer on my previous motherboard if I have to wait for that, so it's not ideal.
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
post #13 of 16
Maybe try flashing to previous version, then reflash from previous version back to most recent version.
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
Coal Factory
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770 Gigabyte Z97-HD3 PowerColor R9 380 8GB G Skill DDR3 
Hard DriveHard DriveOptical DriveCooling
Mushkin 240GB SSD WD Blue 1TB LG BR/DVD-RW Stock 
OSMonitorPowerCase
Windows 10 28" Asus Corsair CX600 Rosewill Star Predator 
  hide details  
Reply
post #14 of 16
It's a corrupt BIOS.
The best solution is to RMA the board. You don't know what else may be wrong with it.

The ONLY other possible thing you can do, is to find an "engineering version" of a MS DOS commandline BIOS flasher, that has the ID checks disabled (this is also what you use for crossflashing boards of a similar category) and seeing if that will let the BIOS be flashed. If it's an AWARD BIOS, there was an engineering version of AFUDOS (can't remember the version) that was out around 2007, that let you backflash bioses that were not supposed to be backflashed. I'm getting way out of my league here, though. I don't know any more, sorry
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #15 of 16
Thread Starter 
jfizz: I thought of doing that, but I'm not sure if my CPU is supported by the previous version. If it isn't, that would cause more harm than good I'd assume.

Falk: Hmm, I'll look into it tomorrow.

In the meantime if anyone else can think of anything, let me know.
Edited by PiERiT - 3/30/11 at 11:41pm
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
post #16 of 16
Thread Starter 
Update: I sent it back for a replacement today. When I popped my old board back in, I received the same error, but loading last known successful let it load into Windows, and I don't receive the error when restarting.

The only things changed on my old (current) board were CPU (2.93->3.52) and RAM (1333->1600), and CPU fan speed.

So, my poorly worded question is: Is it still likely that the SLI board is defective, or is another component causing the issue? My guess would be CPU or RAM. Note that I tried both 1333 and 1600 on the SLI board, neither solved it. I tried 2.93 on the CPU, but it didn't occur to me to try 3.52, and I doubt that would have fixed it anyways.
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5-6600K ASRock Z170 Pro4 ASUS GeForce GTX 1080 G.SKILL NT Series 16GB 
Hard DriveHard DriveCoolingOS
Samsung 950 PRO 256GB WD My Passport Ultra 2TB Cooler Master Hyper 212 Plus Microsoft Windows 10 Pro 
MonitorKeyboardPowerCase
Acer Predator X34 CM Storm QuickFire Rapid Corsair Professional Series Gold AX750 Corsair Carbide Series Air 540 
MouseMouse PadAudioAudio
Logitech G900 Chaos Spectrum Corsair Gaming MM300 Mouse Mat ASUS Xonar DGX Audio-Technica ATH-AD500X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › CMOS Checksum Bad