Overclock.net › Forums › AMD › AMD CPUs › Could my CPU be messed up?
New Posts  All Forums:Forum Nav:

Could my CPU be messed up?

post #1 of 16
Thread Starter 
A few weeks back my PC crashed running prime 95 and it wouldnt boot past the splash screen unless I underclocked my CPU to around 2ghz. I replaced the motherboard and ram, I tested the power supply and hard drives. The PC is running fine at stock settings, I can leave it on for days and I constantly play many games and watch movies without any issues. The issue im having is that I think I may have damaged the cpu, because if I overclock it, even slightly, it reboots at the splash screen like it did with the old motherboard. The highest I got to overclock it without any issues was 2.9ghz, stock is 2.8 so I just set it back to stock settings. So the question is, could it be damaged but still maintain usual function? or should I be looking for something else causing the problem?
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
post #2 of 16
hmmm what are your cpu idle temps? Also try disabling C1E and CnQ(kills my overclock)
It might be some other components but i cant be too sure

You may also want to up the voltage a little...
Edited by kill - 3/31/11 at 1:45am
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #3 of 16
Thread Starter 

my temps are usually around 20c playing for hours it goes up to max like 28-29c(according to core temp)
Edited by nizmotime - 3/31/11 at 2:05am
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
post #4 of 16
Everything there (that i see at least)looks fine.
You are overclocking through FSB via. BIOS correct? try lowering your ram speed to 800 or 1066 and try again...
My PC wont post past Splash if i run my ram @ 1600 with a 230mhz FSBi run it at 1333 but i would try at the lowest first then work your way up
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #5 of 16
Thread Starter 



Ive tried lowering the ram as low as possible and still reboots at splash screen if I go a little bit up on the fsb.
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
post #6 of 16
Thread Starter 
heres an example of some OC settings I tried right now to get 3.2ghz, it didnt even get to the splash screen, it got the Overclock failed screen.



It could possibly be dram timing right? if so I would appreciate some help with that, I know nothing of setting individual timing.

EDIT: I tried the above setting again, but I raised the voltages a little bit, same result :/
Edited by nizmotime - 3/31/11 at 2:28am
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
post #7 of 16
1600 fsb divider @ 230 fsb puts u at 1830 iirc. Im running 225 with the 1600 strap for 1800 but. Ur gonna be pushing ur fsb higher then that. So drop ur memory to the 1333 divider and push ur fsb up to 250 for starters. Also drop ur ht multi so it sits at around 2000 @ 250 fsb
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 555 gigabyte 790xta ud4p 8800gtx sli vmod 4 gigs 1600 ridgeback 6-8-6-24 
Hard DriveCoolingPowerCase
ocz vertex 2  Custom loop.  950 watt rosewill ;p Nzxt nemesis modded to hell and back 
  hide details  
Reply
post #8 of 16
bump your memory voltages..1600mhz needs to run with at least 1.6v..also bump you CPU-NB with 1 jump..like 1.18v..if it has..also add a tad to NB voltage and see if helps..don't overdo it instead of keeping it stable you might end up killing it..

choose a lower memory mulitiplier/frequency setting as it can help to somehow get to the soft spot..seems your going over board 1800mhz..and your memory is just rated to go 1600mhz..loosen up the timings to 8-8-8-24 2T then try to reboot at those..then work on fine tuning from there..
Edited by kairi_zeroblade - 3/31/11 at 3:10am
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #9 of 16
Thread Starter 
I just tried 250fsb 2000cpu/nb dram1333 htlink speed2000 reboot at splash screen, I let it try again and it reboot at splash screen again.
I tried upping voltage with the settings you said to
Cpu voltage 1.396
Dram 1.6
Nb voltage 1.3
And still splash screen reboot.
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
post #10 of 16
Thread Starter 
Tried 1.65dram 1.18cpu/nb 1.38cpu still splash reboot

I'm back to default settings, If it is the cpu I can't be sure till bulldozer is out because if I'm going to get a replacement I might as well wait for that. Still, how could it be damaged but work fine at default settings?
Edited by nizmotime - 3/31/11 at 3:29am
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
Storm Trooper
(15 items)
 
  
CPUMotherboardGraphicsRAM
6200 FX 4.8Ghz Asus Crosshair 4 Formula MSI Lightning GTX680 2 X 4GB corsair vengance 1600 
Hard DriveOptical DriveCoolingOS
120GB PNY XLR8 SSD LG BluRay reader/burner Corsair H100 Windows 8 x64 Pro 
MonitorKeyboardPowerCase
40" Samsung LED Microsoft Reclusa thermaltake 750W NZXT Phantom 
MouseMouse PadAudio
Razer Naga Giant Yu-Gi-Oh play mat Logitech G930 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Could my CPU be messed up?