Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 99% Activity when Idle
New Posts  All Forums:Forum Nav:

99% Activity when Idle - Page 4

post #31 of 57
Quote:
Correct.

Firefox can cause the problem but really any process that puts the card on load can make it stuck.

Yes, any program that brings the card out of power saving mode.

I honestly haven't experienced any problems since I went to 11.4 preview driver. When 11.3 came out i uninstalled 11.4 preview then driver swept and installed 11.3. Shortly after got 99% bug. So I upgraded back to 11.4, problem stayed. So I uninstalled drivers and driver swept again, reinstalled 11.4 preview, everything is fine again.


Untitled.jpg
Edited by Chuckclc - 4/15/11 at 12:09am
post #32 of 57
Guys, what's the last known driver to be 99% idle activity free? Cuz it gets worse every day, only today i had to restart my pc 3 times cuz of this stupid bug.
Lil' Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 C2 Gigabyte GA-MA785GT-UD3H Gigabyte HD5850 KingMax 2GB DDR3 1333MHz CL9 
Hard DriveOptical DriveOSMonitor
Samsung 500GB SATA-II 7200 rpm 16MB SpinPoint F3 Take MS Combo DvdRom-CDWriter Windows 7 Ultimate x32 LG L1717S 
KeyboardPowerCaseMouse
A4Tech K21 Enermax Cyclops 405W Enermax Spyder-B A4Tech XL-740K Oscar Laser Gaming Mouse 
Mouse Pad
A4Tech X7-300MP Game Mouse Pad 
  hide details  
Reply
Lil' Boy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 C2 Gigabyte GA-MA785GT-UD3H Gigabyte HD5850 KingMax 2GB DDR3 1333MHz CL9 
Hard DriveOptical DriveOSMonitor
Samsung 500GB SATA-II 7200 rpm 16MB SpinPoint F3 Take MS Combo DvdRom-CDWriter Windows 7 Ultimate x32 LG L1717S 
KeyboardPowerCaseMouse
A4Tech K21 Enermax Cyclops 405W Enermax Spyder-B A4Tech XL-740K Oscar Laser Gaming Mouse 
Mouse Pad
A4Tech X7-300MP Game Mouse Pad 
  hide details  
Reply
post #33 of 57
I installed those new 11.4 drivers + 11.3 CAP3

http://forums.guru3d.com/showthread.php?t=342776

So far no more 99% idle !!

Mouse lag is still here though...
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
post #34 of 57
Quote:
Originally Posted by Kerian;13158516 
I installed those new 11.4 drivers + 11.3 CAP3

http://forums.guru3d.com/showthread.php?t=342776

So far no more 99% idle !!

Mouse lag is still here though...

experiencing the same problem. i'll try that right now and i'll get back to you if it works
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
post #35 of 57
Just ignore the 99 usage when idle. It's a display bug. Your GPU's are actually at 0. Will be fixed in next driver update around 28th April.

Edit: I've used 11.2,3 and 4 yet i've not had this issue.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #36 of 57
Quote:
Originally Posted by Kerian;13158516 
I installed those new 11.4 drivers + 11.3 CAP3

http://forums.guru3d.com/showthread.php?t=342776

So far no more 99% idle !!

Mouse lag is still here though
...

Disable mouse pointer shadow.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #37 of 57
Quote:
Originally Posted by BradleyW;13161737 
Just ignore the 99 usage when idle. It's a display bug. Your GPU's are actually at 0. Will be fixed in next driver update around 28th April.

Edit: I've used 11.2,3 and 4 yet i've not had this issue.

it is most definitely not a display bug. gpu temperatures rise by 15C, fan speed increases 30%.

btw, THE DRIVER WORKS. NO MORE 99% IDLE. + rep
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
Hehe xD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 930 @4.2Ghz 1.304 VcoreMAX TEMPS 65C ASUS P6X58D Premium SAPPHIRE ATI Radeon HD 5970 1.1625V 860/1000 6GB Patriot DDR3 1333Mhz 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black 1002FAEX LG 24x DVDRW SATA Drive Windows 7 Home Premium 64 Bit ASUS VH242H 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Corsair HX850 Antec 902 Modded Razer Abyssus 
Mouse Pad
Internet Safety Committee 
  hide details  
Reply
post #38 of 57
i wouldnt worry about it on msi afterburner i would get 99% and one CCC 20%.
My Current Rig.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K Sandy Bridge-E @ 4.5Ghz (C2) ASUS Rampage IV Extreme EVGA GeForce GTX580 SLI CORSAIR Vengeance 16GB  
Hard DriveOptical DriveOSMonitor
SSD Corsair Force Series 3 120GB 500GB Windows 10 64bit SamSung 26' 1920x1200 
KeyboardPowerCaseMouse
MERC STEEL SERIES Antec High Current Pro HCP-1200 1200W Power Supply  ThermalTake - Custom WaterCooled System Logitech G502 
  hide details  
Reply
My Current Rig.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K Sandy Bridge-E @ 4.5Ghz (C2) ASUS Rampage IV Extreme EVGA GeForce GTX580 SLI CORSAIR Vengeance 16GB  
Hard DriveOptical DriveOSMonitor
SSD Corsair Force Series 3 120GB 500GB Windows 10 64bit SamSung 26' 1920x1200 
KeyboardPowerCaseMouse
MERC STEEL SERIES Antec High Current Pro HCP-1200 1200W Power Supply  ThermalTake - Custom WaterCooled System Logitech G502 
  hide details  
Reply
post #39 of 57
Installed 5th April drivers and still have 99% idle GPU.

Funny thing is that it only starts at 99% when i apply OC from MSI AB
Burner
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge 3770K Asus Sabertooth z77 GTX 670 DIRECT TOP II 8GB DDR3 CORSAIR 1600mhz 
Hard DriveHard DriveCoolingOS
SSD Patriot Pyro SE  Western Digital Antec Kühler H20 620 DUAL Windows 7 ULTIMATE / OSX MAVERICKS 10.9.1 
MonitorKeyboardPowerCase
Dell U2410 IPS Razer Cyclosa XFX XXX EDITION 650W Thermaltake V6 
MouseMouse Pad
DeathAdder 3.5G Steelseries QCK+ HEAVY 
  hide details  
Reply
Burner
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge 3770K Asus Sabertooth z77 GTX 670 DIRECT TOP II 8GB DDR3 CORSAIR 1600mhz 
Hard DriveHard DriveCoolingOS
SSD Patriot Pyro SE  Western Digital Antec Kühler H20 620 DUAL Windows 7 ULTIMATE / OSX MAVERICKS 10.9.1 
MonitorKeyboardPowerCase
Dell U2410 IPS Razer Cyclosa XFX XXX EDITION 650W Thermaltake V6 
MouseMouse Pad
DeathAdder 3.5G Steelseries QCK+ HEAVY 
  hide details  
Reply
post #40 of 57
2 days since I installed those drivers.
So far no probleme, 99% GPU load is gone.

I've been doing a lot of gaming with a bunch of games, watching youtube video HD and even surfing with Firefox with GPU acceleration ON.

I confirm those drivers got rid of the 99% issue.
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 99% Activity when Idle