Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 99% Activity when Idle
New Posts  All Forums:Forum Nav:

99% Activity when Idle - Page 6

post #51 of 57
Where is the AMD/ATi KB article detailing that they know of this issue?
    
CPUMotherboardGraphicsRAM
AMD FX-8150 SABERTOOTH 990FX MSI R6970 Lightning Corsair  
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB / WD Caviar Black 1TB MSI 24X DVD-RW Windows 7 Ultimate 64-Bit 22" ViewSonic 720p HDTV 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair HX 850W Rosewill Challenger CM Storm Sentinel Advance 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150 SABERTOOTH 990FX MSI R6970 Lightning Corsair  
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB / WD Caviar Black 1TB MSI 24X DVD-RW Windows 7 Ultimate 64-Bit 22" ViewSonic 720p HDTV 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair HX 850W Rosewill Challenger CM Storm Sentinel Advance 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #52 of 57
I sent them feedback for it... As for the issue itself, havent experience it again since switching to MSI afterburner.
    
CPUMotherboardGraphicsRAM
Intel Core i7 980x eVGA X58 Classified 4-Way SLI 2x Sapphire Radeon HD6990 + PNY GTX460 (PPU) 12GB G.Skill Ripjaws DDR3-2000 
Hard DriveOptical DriveOSMonitor
2x WD Caviar Black LG Windows 7 Home Premium x64 3x 21.5" Asus VH222 (3x1L Eyefinity) 
KeyboardPowerCaseMouse
Logitech Cordless/ Belkin n52te Antec TPQ 1200 + Antec TPQ 1000(IT'S OVER 2000!!!) MountainMods Ascension Logitech cordless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 980x eVGA X58 Classified 4-Way SLI 2x Sapphire Radeon HD6990 + PNY GTX460 (PPU) 12GB G.Skill Ripjaws DDR3-2000 
Hard DriveOptical DriveOSMonitor
2x WD Caviar Black LG Windows 7 Home Premium x64 3x 21.5" Asus VH222 (3x1L Eyefinity) 
KeyboardPowerCaseMouse
Logitech Cordless/ Belkin n52te Antec TPQ 1200 + Antec TPQ 1000(IT'S OVER 2000!!!) MountainMods Ascension Logitech cordless 
  hide details  
Reply
post #53 of 57
I haven't had the issue since turning off "Hardware Acceleration" for FF4. I didn't even know FF4 had such a thing before reading this topic.
    
CPUMotherboardGraphicsRAM
AMD FX-8150 SABERTOOTH 990FX MSI R6970 Lightning Corsair  
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB / WD Caviar Black 1TB MSI 24X DVD-RW Windows 7 Ultimate 64-Bit 22" ViewSonic 720p HDTV 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair HX 850W Rosewill Challenger CM Storm Sentinel Advance 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8150 SABERTOOTH 990FX MSI R6970 Lightning Corsair  
Hard DriveOptical DriveOSMonitor
WD Velociraptor 150GB / WD Caviar Black 1TB MSI 24X DVD-RW Windows 7 Ultimate 64-Bit 22" ViewSonic 720p HDTV 
KeyboardPowerCaseMouse
Saitek Cyborg Corsair HX 850W Rosewill Challenger CM Storm Sentinel Advance 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #54 of 57
This usually happens to me after playing a game and I exit.
post #55 of 57
Quote:
Originally Posted by predcon;13228238 
I haven't had the issue since turning off "Hardware Acceleration" for FF4. I didn't even know FF4 had such a thing before reading this topic.


Same here (been stable for about 24 hours now) but this is not an acceptable solution, and I expect to see this fixed with the official 11.4.
~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 ASUS M3A78-CM Sapphire 5870 Vapor-X 6 gigs of cheapo Samsung DDR2 
Hard DriveOptical DriveOSMonitor
WD 74GB Velociraptor, Hitachi Deskstar 1TB 7200 32 Sony BDU-X10S Blu-ray, LG DVD Drive Windows 7 Home Premium x64 50" Samsung Plasma (PN50B650) 
PowerCase
OCZ GameXStream 850 Watt LIAN LI Lancool PC-K58 (with 250mm side fan) 
  hide details  
Reply
~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 ASUS M3A78-CM Sapphire 5870 Vapor-X 6 gigs of cheapo Samsung DDR2 
Hard DriveOptical DriveOSMonitor
WD 74GB Velociraptor, Hitachi Deskstar 1TB 7200 32 Sony BDU-X10S Blu-ray, LG DVD Drive Windows 7 Home Premium x64 50" Samsung Plasma (PN50B650) 
PowerCase
OCZ GameXStream 850 Watt LIAN LI Lancool PC-K58 (with 250mm side fan) 
  hide details  
Reply
post #56 of 57
I bought a PowerColor PCS+ 5830 and now I also have this problem when I start using Google Chrome, Firefox 4 doesn't give me a problem. My activity in CCC becomes 99% and my temperature goes to 47 degrees (it's around 32 degrees normally) and I hear my graphics card making more noise than usual :s When I reboot everything is normal again for a while. So the only solution is to uninstall my Catalyst 11.3 and install 10.10 instead? I think it is time for AMD to make an updated bugfree driver ASAP!!
DARKSTAR
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 8450 MS-7501 POWERCOLOR 5830 PSC+ 8GB DDR2 800 
Hard DriveOSMonitorPower
WD GREEN 640GB 7200RPM Windows 7 Ultimate 64bit Acer V193 HQ Xilence PSU 550W 120mm Fan 
Mouse
steelseries Kinzu 
  hide details  
Reply
DARKSTAR
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom 8450 MS-7501 POWERCOLOR 5830 PSC+ 8GB DDR2 800 
Hard DriveOSMonitorPower
WD GREEN 640GB 7200RPM Windows 7 Ultimate 64bit Acer V193 HQ Xilence PSU 550W 120mm Fan 
Mouse
steelseries Kinzu 
  hide details  
Reply
post #57 of 57
I had the same 99% problem with 10.10e.

Turning off hardware acceleration in FF4 while using 11.4 preview appears to have fixed the problem for me.
~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 ASUS M3A78-CM Sapphire 5870 Vapor-X 6 gigs of cheapo Samsung DDR2 
Hard DriveOptical DriveOSMonitor
WD 74GB Velociraptor, Hitachi Deskstar 1TB 7200 32 Sony BDU-X10S Blu-ray, LG DVD Drive Windows 7 Home Premium x64 50" Samsung Plasma (PN50B650) 
PowerCase
OCZ GameXStream 850 Watt LIAN LI Lancool PC-K58 (with 250mm side fan) 
  hide details  
Reply
~
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 ASUS M3A78-CM Sapphire 5870 Vapor-X 6 gigs of cheapo Samsung DDR2 
Hard DriveOptical DriveOSMonitor
WD 74GB Velociraptor, Hitachi Deskstar 1TB 7200 32 Sony BDU-X10S Blu-ray, LG DVD Drive Windows 7 Home Premium x64 50" Samsung Plasma (PN50B650) 
PowerCase
OCZ GameXStream 850 Watt LIAN LI Lancool PC-K58 (with 250mm side fan) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 99% Activity when Idle