Overclock.net › Forums › AMD › AMD CPUs › Disappointed in my CPU
New Posts  All Forums:Forum Nav:

Disappointed in my CPU - Page 2

post #11 of 95
Thread Starter 
Quote:
Originally Posted by blooder11181 View Post
did jump right to 3.6ghz or 20mhz steps and tests
I did it in steps. 'Cept I did it in 500mhz.
But most of the time I did the OCing via the auto overclocking utility in my BIOS
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #12 of 95
You would have been better off buying an old Phenom one 9750 with the 2 Mb L3 Cache. The L3 cache is unavailable on your chip and so it don't matter how many cores you have. The problem will always be Memory, Memory , Memory. The 555 calistos have 6 mb L3 Cache and those are still about a Hundred dollar bill so I would say. Save up and buy some L3 Cache and leave the Athlons to the Noobs.
    
CPUMotherboardGraphicsRAM
Phenom II 940 BE ASUS M3A32-MVP DELUXE Wifi Sapphire 5770x2 Crossfire 4 Gb. of G.Skill 5-5-5-15 1066 
Hard DriveOptical DriveOSMonitor
SSD 60g OS. 500GB + 300 GB VelociRaptor 10000 rpm PLEXTOR PX-850SA Windows 7 Professional SAMSUNG 920 BW 
KeyboardPowerCaseMouse
Saitek Cyborg HX1000 Watt Corsair modular CM STACKER ENIGMA EDITION Microsoft SideWinder Gaming Mouse 
Mouse Pad
Black Leather with grey stitching 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 940 BE ASUS M3A32-MVP DELUXE Wifi Sapphire 5770x2 Crossfire 4 Gb. of G.Skill 5-5-5-15 1066 
Hard DriveOptical DriveOSMonitor
SSD 60g OS. 500GB + 300 GB VelociRaptor 10000 rpm PLEXTOR PX-850SA Windows 7 Professional SAMSUNG 920 BW 
KeyboardPowerCaseMouse
Saitek Cyborg HX1000 Watt Corsair modular CM STACKER ENIGMA EDITION Microsoft SideWinder Gaming Mouse 
Mouse Pad
Black Leather with grey stitching 
  hide details  
Reply
post #13 of 95
Thread Starter 
Memory? So my ram is holding me back? I was going to get a Phenom II x4 820 or 840 eventually
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #14 of 95
Quote:
Originally Posted by IzninjaFTW View Post
Memory? So my ram is holding me back? I was going to get a Phenom II x4 820 or 840 eventually
set the memory to 1066
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
post #15 of 95
Thread Starter 
Quote:
Originally Posted by blooder11181 View Post
set the memory to 1066
I'll try that when this big old thunder storm passes.
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #16 of 95
Quote:
Originally Posted by Enigma8750 View Post
You would have been better off buying an old Phenom one 9750 with the 2 Mb L3 Cache. The L3 cache is unavailable on your chip and so it don't matter how many cores you have. The problem will always be Memory, Memory , Memory. The 555 calistos have 6 mb L3 Cache and those are still about a Hundred dollar bill so I would say. Save up and buy some L3 Cache and leave the Athlons to the Noobs.
huh? Phenom was junk. Might as well stick with an athlon 64 x2 if a Phenom I was the other option.
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
post #17 of 95
Quote:
Originally Posted by IzninjaFTW View Post
How do I find out what the VID is?

This chip has never been able to clock over stock. When I tried ocing on my old board it would crash. All my parts are new except for my cpu
It should be listed on the box--I think (need to check on that myself)--which would be the voltage that the CPU is rated to operate at stock clock.

I think the problem is the "auto overclocking" issue, and especially in 500MHz increments. You really want to lock the RAM, and adjust the FSB (equivalent) and increase the CPU and chipset voltages when you are no longer able to POST. Then boot into windows and run something like Prime (or equivalent) to test stability in the OS. If it fails, you need to tweak a setting. If not, you're stable.

The only good way to OC is slowly and systematically rather than in huge jumps, hoping that the "auto" settings are okay. Especially for the RAM, since the "auto" setting (at least on mine) doesn't take into account the rated speed of the RAM, only what the timings should be. So the frequency of the RAM could be far off from what the modules are capable of.
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5-2500K Biostar TP67B+ XFX HD5750 1GB 2x4GB DDR3 Corsair 1600 
Hard DriveOSMonitorPower
60GB OCZ SSD, 2x160GB HDD RAID0, 500GB+500GB+1.5TB Windows 7 Ultimate 64-bit Samsung SyncMaster 930B Antec SmartPower 450w 
Case
Antec 900 
  hide details  
Reply
post #18 of 95
Thread Starter 
Quote:
Originally Posted by guyladouche View Post
It should be listed on the box--I think (need to check on that myself)--which would be the voltage that the CPU is rated to operate at stock clock.

I think the problem is the "auto overclocking" issue, and especially in 500MHz increments. You really want to lock the RAM, and adjust the FSB (equivalent) and increase the CPU and chipset voltages when you are no longer able to POST. Then boot into windows and run something like Prime (or equivalent) to test stability in the OS. If it fails, you need to tweak a setting. If not, you're stable.

The only good way to OC is slowly and systematically rather than in huge jumps, hoping that the "auto" settings are okay. Especially for the RAM, since the "auto" setting (at least on mine) doesn't take into account the rated speed of the RAM, only what the timings should be. So the frequency of the RAM could be far off from what the modules are capable of.
Ok so lock ram at 1066. Adjust FSB and NB and CPU voltage until stable. Got it

I just lokoed at my CPU box and no where does it say what the VID is
Edited by IzninjaFTW - 3/31/11 at 6:01am
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #19 of 95
Sounds to me like your "x3" should have been binned an X2... Try disabling one core as time, see if you can get 2 cores stable at low voltage
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
post #20 of 95
Thread Starter 
Quote:
Originally Posted by Phobos223 View Post
Sounds to me like your "x3" should have been binned an X2... Try disabling one core as time, see if you can get 2 cores stable at low voltage
Reduce it to a dual core? :< Won't that hurt my performance?
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Disappointed in my CPU