Overclock.net › Forums › AMD › AMD CPUs › Disappointed in my CPU
New Posts  All Forums:Forum Nav:

Disappointed in my CPU - Page 4

post #31 of 95
Thread Starter 
Just disabled Core2 and kept Core0 and Core1 active. Let's see how this goes.
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #32 of 95
Thread Starter 
Quote:
Originally Posted by guyladouche View Post
TDP is NOT the power that the CPU is consuming. It's the total amount of heat that the CPU will dissipate when it runs at full stock load. It's different from what the CPU will draw in terms of electricity. TDP = thermal dissipation power. The CPU must DRAW more than that, since nothing is 100% efficient. It's quite likely, and very realistic that it's drawing that much, so it's not surprising. Plus, hardware monitors are seldom accurate with things like that.
Oh ok thanks for clearing that up
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #33 of 95
Thread Starter 
Ok! So now it's running at a dual core at stock 2.7Ghz with the core voltage of 1.392v at idle.

Good?

EDIT: Just started linx and the voltage jumped up to 1.4v to 1.42v
My Gflops went from 30.8 to 16.9 :< Definetly gotta oc this damn thing.

NB voltage is at 1.1750
CPU voltage:
CPU-Z says 1.424v at load under Linx while the ASRock OC Tuner utility says 1.3750v
HT voltage is at 1.2v
Bus speed is 200
HT link is at 2000
Edited by IzninjaFTW - 3/31/11 at 6:29am
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #34 of 95
@guyladouche I was just pointing out that more volts = more heat


Ninja, load it up with linx or prime and see if it bsods again...
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
post #35 of 95
Quote:
Originally Posted by Enigma8750 View Post
You would have been better off buying an old Phenom one 9750 with the 2 Mb L3 Cache. The L3 cache is unavailable on your chip and so it don't matter how many cores you have. The problem will always be Memory, Memory , Memory. The 555 calistos have 6 mb L3 Cache and those are still about a Hundred dollar bill so I would say. Save up and buy some L3 Cache and leave the Athlons to the Noobs.
*** is this? Are you that lost?I can not believe I am reading this from a long time member.You are so lost man-please don't spread your bs.L3 cache has no benefit except in gaming and benchmarking.An Athlon II can actually outperform a Phenom II in some task-because of the reduced latency of no L3.Besides that-it has no relevant effect on overclocking-which the op is asking about.Come on man,that is just ridiculous.
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #36 of 95
Thread Starter 
Just started linx and the voltage jumped up to 1.4v to 1.42v
My Gflops went from 30.8 to 16.9 :< Definetly gotta oc this damn thing.

NB voltage is at 1.1750
CPU voltage:
CPU-Z says 1.424v at load under Linx while the ASRock OC Tuner utility says 1.3750v
HT voltage is at 1.2v
Bus speed is 200
HT link is at 2000

Also at full load my CPU is only hitting 27c
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #37 of 95
How long ago have you noticed it slowing down? Maybe the chip is degrating with age. I would disable 2 cores but 1 and see it it starts with a low vid. Your VID should be arouns 1.2 or so, then open other cores as you go along, if it takes more to run it after that you know what cores are bad or degrated with time. It is very rare for this to happen but can if you have ran the chip hot for many years. I would just start it with 1 core and see what cores are good with low VID and work it that way.
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
post #38 of 95
Thread Starter 
Quote:
Originally Posted by unsurper View Post
How long ago have you noticed it slowing down? Maybe the chip is degrating with age. I would disable 2 cores but 1 and see it it starts with a low vid. Your VID should be arouns 1.2 or so, then open other cores as you go along, if it takes more to run it after that you know what cores are bad or degrated with time. It is very rare for this to happen but can if you have ran the chip hot for many years. I would just start it with 1 core and see what cores are good with low VID and work it that way.
My chips has never seen over 36c
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #39 of 95
Why not try starting it with core 0 and run it with the one core and let me know what VID you got, because your VID is to high. I have my Phenom II x6 1090t at 1.3 VID running 4Ghz right now, you should not be over 1.4 with that chip.
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
post #40 of 95
Thread Starter 
Quote:
Originally Posted by unsurper View Post
Why not try starting it with core 0 and run it with the one core and let me know what VID you got, because your VID is to high
Ok. Now do I leave the voltage control in the bios set on auto?
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Disappointed in my CPU