Overclock.net › Forums › AMD › AMD CPUs › Disappointed in my CPU
New Posts  All Forums:Forum Nav:

Disappointed in my CPU - Page 6

post #51 of 95
Thread Starter 
Quote:
Originally Posted by unsurper;12944807 
ok Lower your VID to 1.36 and see if it boots

With all three cores or just 2?
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #52 of 95
just 2
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
post #53 of 95
Thread Starter 
Quote:
Originally Posted by unsurper View Post
just 2
Ok so it booted into windows. Temps for Core0 and Core1 are 22c idle and 25~27c load and CPU-z is reporting the CPU voltage as 1.376~1.384 idle and 1.408 at load.
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #54 of 95
ok ty to lower the Vcore more untill it doesn't boot, try 1.35 then 1.34 then 1.33 and so on till it will not post. When it doesn't boot you knwo the lowest Vcore you can run and try to stay with that and see if it stable. It shows your load temps droped, thats good. It is a painfull process.

What I would do is if the 2 cores post with the Vcore I would enable the 3rd core and see if posts with the 2 that posted, do this each time you lower your vcore and it boots with the 2.

So, Vcore boots with 2 activate the 3rd core, if it boots then try a lower Vcore with the 2 again, if it boots activate the 3rd core to see if it boots with that new lower Vcore untill it doesn't boot.

Painfull man but atleast you will see if the chip has degrated.
Edited by unsurper - 3/31/11 at 7:13am
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
Maniac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090T @ 4GHZ Asus Crosshair IV Formula 2x 6850 Crossfire 8GB G.Skill Ripjaws C7 
Hard DriveOptical DriveOSMonitor
OCZ Vertex2 80G+640GB Western Digital Caviar Black Samsung Windows 7 64 bit Samsung 27" SyncMaster 
KeyboardPowerCaseMouse
Logitech G510 Corsair AX850 Antec Twelve Hundred Logitech G5 
Mouse Pad
My Azz 
  hide details  
Reply
post #55 of 95
Thread Starter 
Quote:
Originally Posted by unsurper View Post
ok ty to lower the Vcore more untill it doesn't boot, try 1.35 then 1.34 then 1.33 and so on till it will not post. When it doesn't boot you knwo the lowest Vcore you can run and try to stay with that and see if it stable.
Ok. And from the lowest VCORE can I just bump up the FSB to oc? And do I leave it as a dual core?
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #56 of 95
Thread Starter 
Quote:
Originally Posted by unsurper View Post
ok ty to lower the Vcore more untill it doesn't boot, try 1.35 then 1.34 then 1.33 and so on till it will not post. When it doesn't boot you knwo the lowest Vcore you can run and try to stay with that and see if it stable. It shows your load temps droped, thats good. It is a painfull process.

What I would do is if the 2 cores post with the Vcore I would enable the 3rd core and see if posts with the 2 that posted, do this each time you lower your vcore and it boots with the 2.

So, Vcore boots with 2 activate the 3rd core, if it boots then try a lower Vcore with the 2 again, if it boots activate the 3rd core to see if it boots with that new lower Vcore untill it doesn't boot.

Painfull man but atleast you will see if the chip has degrated.
I've got time I'm on spring break so I have plenty of time

But there is a really bad storm hitting so i'll have to stop till later.
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #57 of 95
Thread Starter 
got it to boot into windows at 1.35v trying 1.33v now

Got it to boot at 1.33v but CPU-z reports it at 1.36

Also i booted with all three core enabled at 1.33v and i am idleing at around 25c? Wth? I think Core2 is the bad core because the second I enabled it my cpu required a voltage bump...hmmmm
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #58 of 95
Thread Starter 
When stress testing using LinX load temps are around 31~34c and voltage is at 1.392v is this good? I think i might just disable that third core because it is what is causing the need for more voltage
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
The Computer
(7 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970BE @ 3.5Ghz ASRock Extreme3 870 @ 2.4Ghz 2x GTX 465 sli [1.03v 730/1460/1650]  8gb DDR3 @1333mhz 
CoolingOSMonitor
CM V8 Win7 64bit HP 2210m 1920x1080 
  hide details  
Reply
post #59 of 95
Those temps are fine. It's pretty typical for these chips to have a VID of >1.4v .
Edited by quaaark - 3/31/11 at 8:56am
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
post #60 of 95
double post
Edited by quaaark - 3/31/11 at 8:56am
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Disappointed in my CPU